Subject: [eman] I-D Action: draft-ietf-eman-applicability-statement-01.txt

From: [email-masked]
Date: Mon, 18 Jun 2012 23:08:33 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Energy Management Working Group of the IETF.

	Title           : Energy Management (EMAN) Applicability Statement
	Author(s)       : Brad Schoening
                          Mouli Chandramouli
                          Bruce Nordman
	Filename        : draft-ietf-eman-applicability-statement-01.txt
	Pages           : 30
	Date            : 2012-06-18

Abstract:
        The objective of Energy Management (EMAN) is to provide an
        energy management framework for networked devices.  This
        document presents the applicability of the EMAN framework for a
        variety of scenarios.  This document lists use cases and target
        devices that can potentially implement the EMAN framework and
        associated SNMP MIB modules.  These use cases are useful for
        identifying requirements for the framework.  Further, we
        describe the relationship of the EMAN framework to relevant
        other energy monitoring standards and architectures.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-eman-applicability-statement-01

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-eman-applicability-statement-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 19 Jun 2012 01:29:45 -0500

Hello all,

An updated version of the EMAN Applicability Statement has been
submitted. 

Most open issues from the previous version of the draft have been closed
at the IETF 83 WG meeting.  

The remaining open issues are: 

1.  Relevance of ASHRAE SPC201P to EMAN standards (comment from Dave
Robin @ WG meeting) 

    ASHRAE standard has not been released for public review yet and
should be available in a month or so. 
    Hopefully, the next version of the applicability statement draft
shall have a discussion on this topic.

2.  Scope of Applicability Statement draft 

    This was discussed in the last WG meeting and some overlap of among
cases was considered fine. 
    Secondly, the Applicability Statement draft should describe how the
technology developed in the other drafts can be applied/implemented.
    In that sense, Applicability Statement can be completed after
Requirements, Framework, MIB modules are stable. 

Please let us know if you have any comments, suggestions to improve the
draft. 

Thanks
Bruce, Brad and Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, June 19, 2012 11:39 AM
To: [email-masked]
Cc: [email-masked]
Subject: [eman] I-D Action:
draft-ietf-eman-applicability-statement-01.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
 This draft is a work item of the Energy Management Working Group of the
IETF.

	Title           : Energy Management (EMAN) Applicability
Statement
	Author(s)       : Brad Schoening
                          Mouli Chandramouli
                          Bruce Nordman
	Filename        : draft-ietf-eman-applicability-statement-01.txt
	Pages           : 30
	Date            : 2012-06-18

Abstract:

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-eman-applicability-stateme
nt-01

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman

---

From: <[email-masked]>
Date: Sun, 24 Jun 2012 19:39:06 +0000

Hi Mouli, Hi all,

During the IETF eman WG meeting in Paris I had promissed to send a proposal text for a new section that describes the neighborhood energy gateways.
This text can be found below:

==========

2.x. Neighborhood Energy Gateways 

This use case describes the scenario of energy management of a neighborhood, where a neighborhood energy gateway operates as a proxy that interfaces to the home energy gateways.
 It is expected that the number of photovoltaic stations (PV) on the roofs of the houses in towns  will increase significantly during the next years. Moreover, a large scale deployment of some renewable energy sources, namely wind and solar, imposes system integration challenges  due to their variable and often unpredictable characteristics.  Furthermore, current central systems used  for energy management are not able to efficiently 
coordinate distributed renewable energy in higher penetration.
In order to increase the overall energy efficiency including the producers and consumers, neighborhood energy gateways can be used to manage the consumption of the locally produced energy as locally as possible, within the neighborhood and between the individual buildings/homes. 
If the energy produced by an individual building/home cannot be consumed by the same building/home, then either another building/home in the neighborhood could be found to consume the energy or means need to be found to store it. This can be supported using the neighborhood energy gateways that monitor and manage the home energy gateways.
The EMAN information model can be applied to the protocols under consideration for energy management of a neighborhood.  
         
        The essential properties of this use case are:  
     
          . Target devices: Neighborhood Energy Gateways and Home energy gateways 
          . How powered:  Any method. 
          . Reporting: Neighborhood Energy Gateways can collect power consumption of a home via the home energy gateway and possibly report the metering reading to the utility.  

This use case illustrates the aggregation of the energy use in neighborhoods. In particular, this use case differs from the Home Energy Gateway use case from the point of how the aggregation of energy needs to be managed, how frequent the energy objects need to be monitored and how they need to be managed.

=========

Best regards,
Georgios
________________________________________
Van: [email-masked] [[email-masked]] namens Mouli Chandramouli (moulchan) [[email-masked]]
Verzonden: dinsdag 19 juni 2012 8:29
Aan: [email-masked]
Onderwerp: [eman] draft-ietf-eman-applicability-statement-01.txt

Hello all,

Thanks
Bruce, Brad and Mouli

-----Original Message-----

Abstract: