Subject: [eman] New Version Notification for draft-parello-eman-definitions-06.txt

From: "John Parello (jparello)" <[email-masked]>
Date: Tue, 10 Jul 2012 02:31:24 +0000

HI,

I put in a new version of the definitions for completeness from last meeting.
 I left the expiration date of the draft as is since the group agreed that we should merge to the framework.

I added this version to make sure to capture what we agreed from last meeting to merged to framework

1) Simple terms for device and component
2) Power interface instead of energy interface
3) Power characteristics

This draft should expire at the same date. I still see a lot of terminology nits on the list so I thought it helpful to make sure we have it for req and framework work. Again it's set  expire at the same date as the 05 draft as agreed.

I hope this is helpful to everyone.

Jp

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 09, 2012 7:24 PM
To: John Parello (jparello)
Subject: New Version Notification for draft-parello-eman-definitions-06.txt

A new version of I-D, draft-parello-eman-definitions-06.txt
has been successfully submitted by John Parello and posted to the IETF repository.

Filename:	 draft-parello-eman-definitions
Revision:	 06
Title:		 Energy Management Terminology
Creation date:	 2012-07-08
WG ID:		 Individual Submission
Number of pages: 17
URL:             http://www.ietf.org/internet-drafts/draft-parello-eman-definitions-06.txt
Status:          http://datatracker.ietf.org/doc/draft-parello-eman-definitions
Htmlized:        http://tools.ietf.org/html/draft-parello-eman-definitions-06
Diff:            http://tools.ietf.org/rfcdiff?url2=draft-parello-eman-definitions-06

Abstract:
        This document contains definitions and terms used in
        the Energy Management Working Group. Each term
        contains a definition(s), example, and reference to a
        normative, informative or well know source. Terms
        originating in this draft should be either composed of
        or adapted from other terms in the draft with a
        source. The defined terms will then be used in other
        drafts as defined here.

The IETF Secretariat

---

From: Benoit Claise <[email-masked]>
Date: Tue, 10 Jul 2012 11:05:15 +0200

Hi John,

Thanks for the new draft.
Note: it's not necessary to "play" with expiration date. You can simply 
the default 6 months, and let the draft die.

Regards, Benoit.
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>
>