Subject: [eman] I-D Action: draft-ietf-eman-energy-monitoring-mib-03.txt

From: [email-masked]
Date: Wed, 11 Jul 2012 01:56:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Energy Management Working Group of the IETF.

	Title           : Power and Energy Monitoring MIB
	Author(s)       : Mouli Chandramouli
                          Brad Schoening
                          Juergen Quittek
                          Thomas Dietz
                          Benoit Claise
	Filename        : draft-ietf-eman-energy-monitoring-mib-03.txt
	Pages           : 81
	Date            : 2012-07-11

Abstract:
        This document defines a subset of the Management Information
        Base (MIB) for power and energy monitoring of devices.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-energy-monitoring-mib

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-eman-energy-monitoring-mib-03

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-eman-energy-monitoring-mib-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Wed, 11 Jul 2012 09:04:05 +0000

Hello all, 

An updated draft of the Power and Energy Monitoring MIB has been submitted. 

The modifications in this version are: 

 -  the use of eoMeterCapabilities object which can be useful to quickly infer the capabilities of an "energy object".  
 -  closing the open issues that were discussed at IETF EMAN WG 
 -  terminology definitions deferred to EMAN-FRAMEWORK 

Please let us know if you have questions. 

Thanks
Brad, Juergen, Thomas, Benoit and Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 11, 2012 2:27 PM
To: [email-masked]
Cc: [email-masked]
Subject: [eman] I-D Action: draft-ietf-eman-energy-monitoring-mib-03.txt

Abstract:

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman