Subject: [eman] ASHRAE/NEMA Standard 201P

From: Brad Schoening <[email-masked]>
Date: Sun, 29 Jul 2012 14:59:31 -0500

Dear All,

The following highlights some items of the ASHRAE 201 document (available here https://osr.ashrae.org/default.aspx) .  I see some areas of great relevance with this specification that EMAN should take into consideration.

Some of key issue are:

 *   Issues aligned with EMAN
    *   Nameplate
    *   Interval & IntervalReading (5.7.4.3.2.16) aligns with our demand model
    *   ECurtailmentLevel (5.3.4.1) – defines power state levels (1..n) for energy curtailment is similar to and interoperable with our power states.
    *   Use of IEC 61850 as foundation model
    *   Use of UID's
 *   Issues at variance with EMAN
    *   'Energy Management System' (EMS) terminology vs EMAN's 'EnMS'
    *   'Power Quality' terminology vs EMAN's 'Power Characteristics'
    *   Separation of logical and physical model
In addition, other terminology from Sec 3.1 & 3.2 may be relevant to EMAN:

Asset – A logical entity with measurable and reportable consumption, e.g. an asset may be a
physical device with its own meter, or the main meter at the service delivery point
of a service location.
End Device – A physical end-use device that consumes or supplies electricity
Intelligent End Point – A system that internally measures, collects and analyzes its energy
Cost/consumption.
Metering device – Equipment that measures the present demand of a load [and interval usage].
This equipment may be standalone metering devices or integrated within other equipment
(EMS, VSD, intelligent end point, chiller, ….)

---

From: Benoit Claise <[email-masked]>
Date: Mon, 30 Jul 2012 23:19:18 -0700

Brad, and Bruce in the different email,

Thanks for the comparison between EMAN and ASHRAE 201P
See in-line.
> Dear All,
>
> The following highlights some items of the ASHRAE 201 document 
> (available here https://osr.ashrae.org/default.aspx) .  I see some 
> areas of great relevance with this specification that EMAN should take 
> into consideration.
>
> Some of key issue are:
>
>       o Nameplate
>       o Interval & IntervalReading (5.7.4.3.2.16) aligns with our
>         demand model
>       o ECurtailmentLevel (5.3.4.1) -- defines power state levels
>         (1..n) for energy curtailment is similar to and interoperable
>         with our power states.
>       o Use of IEC 61850 as foundation model
>       o Use of UID's
>
That's great news.
>       o 'Energy Management System' (EMS) terminology vs EMAN's 'EnMS'
>       o 'Power Quality' terminology vs EMAN's 'Power Characteristics'
>
Interesting...  (we spent much time on this one)
>
>       o Separation of logical and physical model
>
> Asset -- A logical entity with measurable and reportable consumption, 
> e.g. an asset may be a
> End Device -- A physical end-use device that consumes or supplies 
> electricity
> Intelligent End Point -- A system that internally measures, collects 
> and analyzes its energy
> Cost/consumption.
> Metering device -- Equipment that measures the present demand of a 
> load [and interval usage].
> (EMS, VSD, intelligent end point, chiller, ....)
>
Please stress those similarities (but also the few differences) in the 
EMAN applicability statement.

Regards, Benoit.
>
>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman