Subject: [eman] Question to requirements Authors on Framework Example

From: "John Parello (jparello)" <[email-masked]>
Date: Wed, 4 Jul 2012 18:14:30 +0000

HI,

Thanks again to the authors of the requirements. I'm now trying to ensure the framework can fulfill and comply to the requirements. Your opinion would be greatly appreciated to expedite this.

Please take a look at Example 1 in the presentation from last IETF-83 (it's slide 7)

http://tools.ietf.org/agenda/83/slides/slides-83-eman-4.pdf

Please refer to that slide for the questions below:

Would the implementation suggested by the framework and shown in the example fulfill the requirements you've defined?
    In the "Interfaces" example:
           Energy Objects Y and W would be  Power Entities and Energy Object 8 and 1 would be Power Interfaces
    In the "No interfaces" example
           Energy Objects Y and W would be Power Entities and still show a connection without the interface objects.

Would both examples in slide 7 and described above  hold as valid according to the requirements draft you are proposing?

Jp

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 4 Jul 2012 22:45:22 +0000

Hi John,

For me both examples are absolutely in line with the requirements draft.

Both show a view on the same physical reality.  The model with interfaces
shows more details.  But how much detail is needed depends on the needs of
the energy management task you are conducting.

Thanks,
    Juergen

On 04.07.12 20:14, "John Parello (jparello)" <[email-masked]> wrote:

>HI,
>
>Thanks again to the authors of the requirements. I'm now trying to ensure
>the framework can fulfill and comply to the requirements. Your opinion
>would be greatly appreciated to expedite this.
>
>Would the implementation suggested by the framework and shown in the
>example fulfill the requirements you've defined?
>           Energy Objects Y and W would be Power Entities and still show
>a connection without the interface objects.
>
>Would both examples in slide 7 and described above  hold as valid
>according to the requirements draft you are proposing?
>
>Jp
>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman