Subject: [eman] comments on draft-nordman-nanogrids-00.txt

From: <[email-masked]>
Date: Wed, 1 Aug 2012 18:39:27 +0000

Hi Bruce,

I have read draft-nordman-nanogrids-00, which describes an interesting idea.

However, I was wondering why it is stressed in the draft, that electricity sources are not part of the nanogrid.

If also energy sources were part of the nanogrid, then the Nanogrid controller could probably manage the generation and consumption of power within the nanogrid more optimally!

Best regards,

Georgios

________________________________
Van: [email-masked] [[email-masked]] namens Bruce Nordman [[email-masked]]
Verzonden: woensdag 18 juli 2012 22:03
Aan: eman mailing list
Onderwerp: [eman] Fwd: New Version Notification for draft-nordman-nanogrids-00.txt

I would like to call your attention to the -00 draft below.
If there is time, I will present this in Vancouver, but I am not
expecting there will be time.  Thus, if the topic interests you,
let me know.

The draft outlines an alternative approach to distributing
power than that of the centralized grid - it takes a network
model as the basis.  EMAN needs to accommodate both,
and for the most part I believe our approach does this.

Thanks,

--Bruce

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Jul 9, 2012 at 4:04 PM
Subject: New Version Notification for draft-nordman-nanogrids-00.txt
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>

A new version of I-D, draft-nordman-nanogrids-00.txt
has been successfully submitted by Bruce Nordman and posted to the
IETF repository.

Filename:        draft-nordman-nanogrids
Revision:        00
Title:           Nanogrids
Creation date:   2012-07-09
WG ID:           Individual Submission
Number of pages: 8
URL:             http://www.ietf.org/internet-drafts/draft-nordman-nanogrids-00.txt
Status:          http://datatracker.ietf.org/doc/draft-nordman-nanogrids
Htmlized:        http://tools.ietf.org/html/draft-nordman-nanogrids-00

Abstract:
   A nanogrid is a very small electricity domain that is distinct from
   any other grid it is connected to in voltage, reliability, quality,
   or price.  Nanogrids could form the basis of a future electricity
   system built on a bottom-up, decentralized, and distributed network
   model rather than the top-down centralized grid we have today in most
   parts of the world.  This document introduces the idea of a nanogrid
   to the IETF community for two purposes -- to inform the work on
   energy management presently underway in the EMAN working group, and
   to describe how future communications within and between grids could
   be accomplished with protocols that are the product of the IETF.
   There appears to be no fundamental conflict between the nanogrid
   concept and the current drafts in the EMAN working group.

The IETF Secretariat

--
Bruce Nordman
Lawrence Berkeley National Laboratory
nordman.lbl.gov<http://eetd.lbl.gov/ea/nordman>
[email-masked]
510-486-7089
m: 510-501-7943

---

From: Bruce Nordman <[email-masked]>
Date: Wed, 1 Aug 2012 12:15:02 -0700

The intent is for the nanogrid architecture to be as simple as possible.
Microgrids today often manage local generation, so commonly a building
would be a microgrid, have local generation, and several or many
subsidiary nanogrids.  Alternatively, local generation could interface
directly to a nanogrid and exchange power without any other entities
involved.

Also, a nanogrid has a single physical layer of electricity (e.g. 5V, 12 V,
48 V, 115 VAC, etc.) and it is unlikely that an arbitrary local generation
unit would share the nanogrid's physical layer.  This is what the standard
gateways are for.

Thanks for your interest.

--Bruce

On Wed, Aug 1, 2012 at 11:39 AM, <[email-masked]> wrote:

>   Hi Bruce, ** ****
>
> ** **
>
> I have read draft-nordman-nanogrids-00, which describes an interesting
> idea.****
>
> ** **
>
> However, I was wondering why it is stressed in the draft, that electricity
> sources are not part of the nanogrid. ****
>
> ** **
>
> If also energy sources were part of the nanogrid, then the Nanogrid
> controller could probably manage the generation and consumption of power
> within the nanogrid more optimally!****
>
> ** **
>
> Best regards,****
>
> Georgios****
>
>
>
>  ------------------------------
> *Van:* [email-masked] [[email-masked]] namens Bruce Nordman
> [[email-masked]]
> *Verzonden:* woensdag 18 juli 2012 22:03
> *Aan:* eman mailing list
> *Onderwerp:* [eman] Fwd: New Version Notification for
> draft-nordman-nanogrids-00.txt
>
> From: <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
>
>
>
> URL:
> http://www.ietf.org/internet-drafts/draft-nordman-nanogrids-00.txt
> *Bruce Nordman*
> nordman.lbl.gov <http://eetd.lbl.gov/ea/nordman>
> [email-masked]
> 510-486-7089
> m: 510-501-7943
>
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
nordman.lbl.gov <http://eetd.lbl.gov/ea/nordman>
[email-masked]
510-486-7089
m: 510-501-7943