Subject: Re: [eman] comments on draft-ietf-eman-applicability-statement-01.txt

From: <[email-masked]>
Date: Wed, 1 Aug 2012 18:03:40 +0000

Hi Brad,

The proposed subsection is closest to the Home Energy Gateways use case (Section 2.7).

This use case illustrates the aggregation of the energy use in neighborhoods. In particular, this use case differs from the Home Energy Gateway use case from the point of how the aggregation of energy needs to be managed, how frequent the energy objects need to be monitored and how they need to be managed.
In other words the magement of the power quality and reliability in these two domais (Home and neighborhood) is different, see also draft-nordman-nanogrids-00 and the following paper:

 Marnay, C., Nordman, B., and J. Lai, "Future Roles of Milli-, Micro-, and Nano- Grids", presented at the CIGRE International Symposium, Bologna, Italy LBNL-4927E, 2011.

Best regards,
Georgios

________________________________________
Van: Brad Schoening [[email-masked]]
Verzonden: woensdag 1 augustus 2012 3:21
Aan: Karagiannis, G. (EWI); [email-masked]; [email-masked]
Onderwerp: Re: [eman] comments on draft-ietf-eman-applicability-statement-01.txt

Georgios,

We very much appreciate your input on Neighborhood Energy Gateways, but as
mentioned previously, we feel they are covered by our existing use cases.
While there are a large number of potential specific use case, we have
tried to provide general ones. Could you provide more information
regarding why you feel this is not covered by our existing use cases.

It would help us if you could identify which use cases are closest to the
Neighborhood Energy Gateway, and in which ways you find them not quite
adequate.  The result may not be a new use case, but perhaps we can
improve an existing one so that it covers this one.

Best Regards,

Brad

On 7/31/12 5:44 PM, "[email-masked]" <[email-masked]>
wrote:

>Hi Mouli, Hi all,
>
>I have two comments on draft-ietf-eman-applicability-statement-01.txt.
>
>Comment_1: On the 24th of June, see bottom of this email, I have had
>provided input for a new subsection that describes the Neighborhood
>Energy Gateways use case. Hopefully it is not too late to include this
>section in the draft.
>
>Comment_2: The description of the IEEE 37.118-2005 [IEEE37118] is
>missing. This is a monitoring standard based on synchrophasors, like
>Phasor Measurement Units (PMUs).
>Please note that an ongoing IEC standardization activity was defined that
>is focusing on the integration of this type of monitoring into IEC 61850,
>see reference [Mar11] below.
>
>[IEEE37118] IEEE 37.118-2005, "IEEE Standard for Synchrophasors for Power
>System", IEEE standard, 2005.
>
>[Mart11] K. E. Martin, "Synchrophasor Standards Development - IEEE
>C37.118 & IEC 61850", Proc. of 44th Hawaii International Conference on
>System Sciences (ICSS'2011), pp. 1-8, 2011.
>
>Best regards,
>Georgios
>
>_______________________________________
>Van: [email-masked] [[email-masked]] namens
>[email-masked] [[email-masked]]
>Verzonden: zondag 24 juni 2012 21:39
>Aan: [email-masked]; [email-masked]
>Onderwerp: Re: [eman] draft-ietf-eman-applicability-statement-01.txt
>
>Hi Mouli, Hi all,
>
>During the IETF eman WG meeting in Paris I had promissed to send a
>proposal text for a new section that describes the neighborhood energy
>gateways.
>This text can be found below:
>
>==========
>
>2.x. Neighborhood Energy Gateways
>
>This use case describes the scenario of energy management of a
>neighborhood, where a neighborhood energy gateway operates as a proxy
>that interfaces to the home energy gateways.
> It is expected that the number of photovoltaic stations (PV) on the
>roofs of the houses in towns  will increase significantly during the next
>years. Moreover, a large scale deployment of some renewable energy
>sources, namely wind and solar, imposes system integration challenges
>due to their variable and often unpredictable characteristics.
>Furthermore, current central systems used  for energy management are not
>able to efficiently
>coordinate distributed renewable energy in higher penetration.
>In order to increase the overall energy efficiency including the
>producers and consumers, neighborhood energy gateways can be used to
>manage the consumption of the locally produced energy as locally as
>possible, within the neighborhood and between the individual
>buildings/homes.
>If the energy produced by an individual building/home cannot be consumed
>by the same building/home, then either another building/home in the
>neighborhood could be found to consume the energy or means need to be
>found to store it. This can be supported using the neighborhood energy
>gateways that monitor and manage the home energy gateways.
>The EMAN information model can be applied to the protocols under
>consideration for energy management of a neighborhood.
>
>        The essential properties of this use case are:
>
>          . Target devices: Neighborhood Energy Gateways and Home energy
>gateways
>          . How powered:  Any method.
>          . Reporting: Neighborhood Energy Gateways can collect power
>consumption of a home via the home energy gateway and possibly report the
>metering reading to the utility.
>
>This use case illustrates the aggregation of the energy use in
>neighborhoods. In particular, this use case differs from the Home Energy
>Gateway use case from the point of how the aggregation of energy needs to
>be managed, how frequent the energy objects need to be monitored and how
>they need to be managed.
>
>=========
>
>Best regards,
>Georgios
>________________________________________
>Van: [email-masked] [[email-masked]] namens Mouli
>Chandramouli (moulchan) [[email-masked]]
>Verzonden: dinsdag 19 juni 2012 8:29
>Aan: [email-masked]
>Onderwerp: [eman] draft-ietf-eman-applicability-statement-01.txt
>
>Hello all,
>
>An updated version of the EMAN Applicability Statement has been
>submitted.
>
>http://tools.ietf.org/html/draft-ietf-eman-applicability-statement-01
>
>Most open issues from the previous version of the draft have been closed
>at the IETF 83 WG meeting.
>
>The remaining open issues are:
>
>1.  Relevance of ASHRAE SPC201P to EMAN standards (comment from Dave
>Robin @ WG meeting)
>
>    ASHRAE standard has not been released for public review yet and
>should be available in a month or so.
>    Hopefully, the next version of the applicability statement draft
>shall have a discussion on this topic.
>
>2.  Scope of Applicability Statement draft
>
>    This was discussed in the last WG meeting and some overlap of among
>cases was considered fine.
>    Secondly, the Applicability Statement draft should describe how the
>technology developed in the other drafts can be applied/implemented.
>    In that sense, Applicability Statement can be completed after
>Requirements, Framework, MIB modules are stable.
>
>Please let us know if you have any comments, suggestions to improve the
>draft.
>
>Thanks
>Bruce, Brad and Mouli
>
>
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>[email-masked]
>Sent: Tuesday, June 19, 2012 11:39 AM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [eman] I-D Action:
>draft-ietf-eman-applicability-statement-01.txt
>
>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
> This draft is a work item of the Energy Management Working Group of the
>IETF.
>
>        Title           : Energy Management (EMAN) Applicability
>Statement
>        Author(s)       : Brad Schoening
>                          Mouli Chandramouli
>                          Bruce Nordman
>        Filename        : draft-ietf-eman-applicability-statement-01.txt
>        Pages           : 30
>        Date            : 2012-06-18
>
>Abstract:
>        The objective of Energy Management (EMAN) is to provide an
>        energy management framework for networked devices.  This
>        document presents the applicability of the EMAN framework for a
>        variety of scenarios.  This document lists use cases and target
>        devices that can potentially implement the EMAN framework and
>        associated SNMP MIB modules.  These use cases are useful for
>        identifying requirements for the framework.  Further, we
>        describe the relationship of the EMAN framework to relevant
>        other energy monitoring standards and architectures.
>
>
>
>The IETF datatracker status page for this draft is:
>https://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement
>
>There's also a htmlized version available at:
>http://tools.ietf.org/html/draft-ietf-eman-applicability-statement-01
>
>A diff from previous version is available at:
>http://tools.ietf.org/rfcdiff?url2=draft-ietf-eman-applicability-stateme
>nt-01
>
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman
>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman
>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman
>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman

---

From: Brad Schoening <[email-masked]>
Date: Wed, 1 Aug 2012 13:14:13 -0500

Georgios,

Great. That's helpful.  I'm wondering, does this use case add additional
requirements?  It seem it may require additional information in the EMAN
model to provide support for the storage and routing of excess energy
produced.

Brad Schoening
Engineering | Coraid
Tel: +1 917 304 7190
[email-masked] | www.coraid.com <http://www.coraid.com>
Coraid: Redefining
Storage

On 8/1/12 11:03 AM, "[email-masked]" <[email-masked]>
wrote:

>In other words the magement of the power quality and reliability in these
>two domais (Home and neighborhood) is different, see also
>draft-nordman-nanogrids-00 and the following paper:
>
> Marnay, C., Nordman, B., and J. Lai, "Future Roles of Milli-, Micro-,
>and Nano- Grids", presented at the CIGRE International Symposium,
>Bologna, Italy LBNL-4927E, 2011.
>
>Best regards,
>Georgios
>
>
>
>
>Onderwerp: Re: [eman] comments on

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Wed, 1 Aug 2012 21:16:32 +0000

Hello Georgios,

We have included some text you had proposed and added to the Home Energy Gateway Section 2.7. While the intent is to provide an exhaustive list of use cases; we felt it is also important to have unique use cases that drive the requirements. Aggregation is covered in some other use cases also. 

Thanks
Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, August 01, 2012 6:15 AM
To: Mouli Chandramouli (moulchan); [email-masked]
Subject: comments on draft-ietf-eman-applicability-statement-01.txt

Hi Mouli, Hi all,

Comment_1: On the 24th of June, see bottom of this email, I have had provided input for a new subsection that describes the Neighborhood Energy Gateways use case. Hopefully it is not too late to include this section in the draft.

Comment_2: The description of the IEEE 37.118-2005 [IEEE37118] is missing. This is a monitoring standard based on synchrophasors, like Phasor Measurement Units (PMUs).
Please note that an ongoing IEC standardization activity was defined that is focusing on the integration of this type of monitoring into IEC 61850, see reference [Mar11] below.

[IEEE37118] IEEE 37.118-2005, "IEEE Standard for Synchrophasors for Power System", IEEE standard, 2005.

[Mart11] K. E. Martin, "Synchrophasor Standards Development - IEEE C37.118 & IEC 61850", Proc. of 44th Hawaii International Conference on System Sciences (ICSS'2011), pp. 1-8, 2011.

Best regards,
Georgios

Van: [email-masked] [[email-masked]] namens [email-masked] [[email-masked]]

Hi Mouli, Hi all,

During the IETF eman WG meeting in Paris I had promissed to send a proposal text for a new section that describes the neighborhood energy gateways.
This text can be found below:

==========

This use case describes the scenario of energy management of a neighborhood, where a neighborhood energy gateway operates as a proxy that interfaces to the home energy gateways.
 It is expected that the number of photovoltaic stations (PV) on the roofs of the houses in towns  will increase significantly during the next years. Moreover, a large scale deployment of some renewable energy sources, namely wind and solar, imposes system integration challenges  due to their variable and often unpredictable characteristics.  Furthermore, current central systems used  for energy management are not able to efficiently
coordinate distributed renewable energy in higher penetration.
In order to increase the overall energy efficiency including the producers and consumers, neighborhood energy gateways can be used to manage the consumption of the locally produced energy as locally as possible, within the neighborhood and between the individual buildings/homes.
If the energy produced by an individual building/home cannot be consumed by the same building/home, then either another building/home in the neighborhood could be found to consume the energy or means need to be found to store it. This can be supported using the neighborhood energy gateways that monitor and manage the home energy gateways.
The EMAN information model can be applied to the protocols under consideration for energy management of a neighborhood.

          . Target devices: Neighborhood Energy Gateways and Home energy gateways
          . How powered:  Any method.
          . Reporting: Neighborhood Energy Gateways can collect power consumption of a home via the home energy gateway and possibly report the metering reading to the utility.

=========

Best regards,
Georgios
________________________________________
Van: [email-masked] [[email-masked]] namens Mouli Chandramouli (moulchan) [[email-masked]]
Verzonden: dinsdag 19 juni 2012 8:29
Aan: [email-masked]
Onderwerp: [eman] draft-ietf-eman-applicability-statement-01.txt

Hello all,

Thanks
Bruce, Brad and Mouli

-----Original Message-----

Abstract:

---

From: <[email-masked]>
Date: Thu, 2 Aug 2012 16:31:40 +0000

Hello Mouli,

Okay thanks! 
Can you then please mention in Section 2.7 something like:

 "This use case description is also relevant for the situation that Neighborhood Energy Gateways are used, instead of Home Energy Gateways ."

During the eman meeting there was a consensus that I should provide some brief description of Phasor Measrement Units and IEEE 37.118-2005 that could be used in the applicability statement draft!

I will provide this text after my summer holidays!

Best regards,
Georgios

________________________________________
Van: Mouli Chandramouli (moulchan) [[email-masked]]
Verzonden: woensdag 1 augustus 2012 23:16
Aan: Karagiannis, G. (EWI); [email-masked]
Onderwerp: RE: comments on draft-ietf-eman-applicability-statement-01.txt

Hello Georgios,

Thanks
Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, August 01, 2012 6:15 AM
To: Mouli Chandramouli (moulchan); [email-masked]
Subject: comments on draft-ietf-eman-applicability-statement-01.txt

Hi Mouli, Hi all,

Best regards,
Georgios

Hi Mouli, Hi all,

==========

=========

Best regards,
Georgios

Hello all,

Thanks
Bruce, Brad and Mouli

-----Original Message-----

Abstract: