Subject: Re: [eman] battery MIB open issues

From: Brad Schoening <[email-masked]>
Date: Wed, 1 Aug 2012 22:37:58 -0500

Hi Rolf,

I realize you may be busy with meetings today, but can you confirm that
these two items will be added to the list of open issues?  These had been
raised with the list several months back and not answered.

Thanks,

Brad

On 7/31/12 8:27 AM, "Brad Schoening" <[email-masked]> wrote:

>Rolf,
>
>I have not specific comments on those issues, but I like to add a few to
>your open issues:
>
>1.  Is is better to use powerSupply(6) instead of other(1) for kind of
>entity in entPhysicalTable?  If a managed entity already contains a
>powerSupply(6) entity, it might be confusing to have a 2nd entity as
>powerSupply(6) for a battery.
>
>2.  For UNITS syntax, is it preferred to use "millivolt" or "0.1 Volt DC".
> The UPS MIB uses the later format.
>
>There are many other smaller issues in my email, but they don't warrant
>open issue status.   However, I would note that in the  you've used
>"Silver, L" my town, instead of my surname "Schoening, B." in the
>reference section.
>
>Thanks,
>
>
>Brad
>
>
>On 7/31/12 8:13 AM, "Rolf Winter" <[email-masked]> wrote:
>
>>Brad,
>>
>>thanks for re-sending but it doesn't contain anything regarding the open
>>issues. Do you have an opinion on any of these?
>>
>>Best,
>>
>>Rolf
>>
>>NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,
>>London W3 6BL | Registered in England 2832014
>>
>>
>>> -----Original Message-----
>>> From: Brad Schoening [mailto:[email-masked]]
>>> Sent: Dienstag, 31. Juli 2012 07:56
>>> To: Rolf Winter; eman mailing list
>>> Subject: Re: [eman] battery MIB open issues
>>> 
>>> Rolf,
>>> 
>>> I had sent the attached comments to the eman mailing list back in
>>>April.
>>> 
>>> Regards,
>>> 
>>> Brad
>>> 
>>> 
>>> 
>>> On 7/31/12 7:20 AM, "Rolf Winter" <[email-masked]> wrote:
>>> 
>>> >WG,
>>> >
>>> >we'd like to ask you again for feedback on the open issues in the
>>> >battery MIB document. There are 5 left in the document, 4 of which are
>>> >really
>>> >open:
>>> >
>>> >
>>> >1. Time estimations
>>> >Things like AtRateTimeToFull, AtRateTimeToEmpty... do we want this
>>> >information in the MIB?
>>> >
>>> >2. Capacity reduction per time
>>> >Another measure of aging and battery quality. Do we want to have this
>>> >in the MIB?
>>> >
>>> >3. Internal impedance
>>> >Do we need this?
>>> >
>>> >4. Wireless charging
>>> >Anything special about wireless charging (e.g. new states)
>>> >
>>> >We'd appreciate feedback on these open issues.
>>> >
>>> >Thanks,
>>> >
>>> >Rolf
>>> >
>>> >NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,
>>> >London W3 6BL | Registered in England 2832014
>>> >
>>> >
>>> >_______________________________________________
>>> >eman mailing list
>>> >[email-masked]
>>> >https://www.ietf.org/mailman/listinfo/eman
>>
>
>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman

---

From: Rolf Winter <[email-masked]>
Date: Thu, 2 Aug 2012 18:33:25 +0000

Sure. The document hasn't been updated since those comments were made. We were hoping to have comments on the open issues and having the requirements stabilize before publishing a new version. We'll publish a new version soonish.

Best,

Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> Sent: Mittwoch, 1. August 2012 20:38
> To: Brad Schoening; Rolf Winter; eman mailing list
> these two items will be added to the list of open issues?  These had
> been raised with the list several months back and not answered.
> 
> Thanks,
> 
> Brad
> 
> 
> 
> >I have not specific comments on those issues, but I like to add a few
> >to your open issues:
> >
> >>thanks for re-sending but it doesn't contain anything regarding the
> >>open issues. Do you have an opinion on any of these?
> >>
> >>Best,
> >>
> >>Rolf
> >>
> >>> >battery MIB document. There are 5 left in the document, 4 of which
> >>> >are really
> >>> >open:
> >>> >
> >>> >
> >>> >1. Time estimations
> >>> >Another measure of aging and battery quality. Do we want to have
> >>> >this in the MIB?
> >>> >
> >>> >3. Internal impedance
> >>> >Do we need this?
> >>> >
> >>> >4. Wireless charging