Subject: Re: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

From: <[email-masked]>
Date: Sun, 4 Nov 2012 21:23:08 +0000

Hi all,

>From what I remember, during the IETF in Vancouver, it was acceptable to the WG to integrate the new use case that focusses on "Neighborhood Energy Gateways", see the description of this use case in the email that I sent to the list on the 24th of June 2012 with the Home Energy Gateways use case (Section 2.7).

Mouli, is it possible to add the following (or a modified version of this) paragraph in Section 2.7:

"This use case can also be applied in neighborhoods, where the eman target devices are neighborhood energy gateways. These neighborhood energy gateways can collect power consumption of a home via the home energy gateway and possibly report the metering reading to the utility. "

Best regards,
Georgios

________________________________________
Van: [email-masked] [[email-masked]] namens Mouli Chandramouli (moulchan) [[email-masked]]
Verzonden: maandag 22 oktober 2012 7:53
To: [email-masked]
Onderwerp: Re: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

Hello all,

An updated version of the applicability statement has been submitted.

Several editorial changes to improve the readability of the draft and also consolidating the section on the related standards from the requirements to applicability statement

http://www.ietf.org/mail-archive/web/eman/current/msg01595.html

The only remaining open issue is -  the applicability of ASHRAE 201P standards to EMAN.  Are any concepts that can be reused ?

which we hope address after the WG meeting.

Please send your comments.

Thanks
Brad, Bruce and Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, October 19, 2012 6:47 PM
To: [email-masked]
Cc: [email-masked]
Subject: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Energy Management Working Group of the IETF.

        Title           : Energy Management (EMAN) Applicability Statement
        Author(s)       : Brad Schoening
                          Mouli Chandramouli
                          Bruce Nordman
        Filename        : draft-ietf-eman-applicability-statement-02.txt
        Pages           : 30
        Date            : 2012-10-19

Abstract:
        The objective of Energy Management (EMAN) is to provide an
        energy management framework for networked devices.  This
        document presents the applicability of the EMAN framework to a
        variety of scenarios.  This document lists use cases and target
        devices that can potentially implement the EMAN framework and
        associated SNMP MIB modules.  These use cases are useful for
        identifying requirements for the framework and MIBs.  Further,
        we describe the relationship of the EMAN framework to relevant
        other energy monitoring standards and architectures.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-eman-applicability-statement-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-applicability-statement-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman
_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman

---

From: Bruce Nordman <[email-masked]>
Date: Tue, 6 Nov 2012 08:45:36 -0500

Giorgios--

 I think some text could be added on this to 2.7 as you suggest,
but I have two questions/concerns about the text you propose.

  First is that I am not familiar with the term 'neighborhood energy
gateway' (NEG).  Is it a grid entity, or a meter at the edge of a grid (as
a ordinary building meter is) with the downstream infrastructure
not part of the utility grid?  Some clarity would be needed so that
readers can be sure to understand correctly what you mean.

  The second concern is on reporting to the utility.  Nowhere in
the current draft do we speak to sending EMAN data to a utility.
Many standards organizations are active in utility/grid issues and
there are many considerations that do nor arise within
buildings.  I am not active in this area, but know people
who are, and there are many considerations we have not
addressed.  Utility meters are used for billing purposes and
there are standards that address what "revenue grade" meters
must do.  I don't think that EMAN should tread into this area.
If a NEG Is part of the grid, I also don't think we should address
it.  If not part of the grid, then fine to do so.

All that said, someone could use EMAN data and pass it to a
utility, but they then have the burden of considering what the
utility needs or wants for data.  That applies to any EMAN data,
NEG and otherwise.

Might you be able to propose alternate text which brings the
NEG concept in but addresses these concerns?
Thanks,

--Bruce

On Sun, Nov 4, 2012 at 4:23 PM, <[email-masked]> wrote:

> Hi all,
>
> From what I remember, during the IETF in Vancouver, it was acceptable to
> the WG to integrate the new use case that focusses on "Neighborhood Energy
> Gateways", see the description of this use case in the email that I sent to
> the list on the 24th of June 2012 with the Home Energy Gateways use case
> (Section 2.7).
>
> "This use case can also be applied in neighborhoods, where the eman target
> devices are neighborhood energy gateways. These neighborhood energy
> gateways can collect power consumption of a home via the home energy
> gateway and possibly report the metering reading to the utility. "
>
> Best regards,
> Georgios
>
>
> Van: [email-masked] [[email-masked]] namens Mouli
> Chandramouli (moulchan) [[email-masked]]
> Onderwerp: Re: [eman] I-D Action:
> draft-ietf-eman-applicability-statement-02.txt
>
> Hello all,
>
> Several editorial changes to improve the readability of the draft and also
> consolidating the section on the related standards from the requirements to
> applicability statement
>
> The only remaining open issue is -  the applicability of ASHRAE 201P
> standards to EMAN.  Are any concepts that can be reused ?
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
*nordman.lbl.gov*
[email-masked]
510-486-7089
m: 510-501-7943

---

From: Brad Schoening <[email-masked]>
Date: Tue, 6 Nov 2012 08:25:02 -0600

I agree with Bruce here that I am unfamiliar with this terminology.  When I search this term on Google ("neighborhood energy gateway"), I see only 8 results; 5 related to our EMAN mailing list discussion with Giorgios, and 3 related to an iOS game called Shadow Cities.  If this term is not in common use, including it in the Applicability statement would likely confuse readers.

You text proposes "where the eman target devices are neighborhood energy gateways.".  Can you provide us some examples of companies that produce and sell products known as NEGs?

Regards,

Brad

From: Bruce Nordman <[email-masked]<mailto:[email-masked]>>
Date: Tue, 6 Nov 2012 07:45:36 -0600
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

Giorgios--

--Bruce

On Sun, Nov 4, 2012 at 4:23 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Best regards,
Georgios

________________________________________
Van: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] namens Mouli Chandramouli (moulchan) [[email-masked]<mailto:[email-masked]>]
Verzonden: maandag 22 oktober 2012 7:53
To: [email-masked]<mailto:[email-masked]>
Onderwerp: Re: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

Hello all,

Thanks
Brad, Bruce and Mouli

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, October 19, 2012 6:47 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

Abstract:

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman
_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman
_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman

--
Bruce Nordman
Lawrence Berkeley National Laboratory
nordman.lbl.gov<http://nordman.lbl.gov>
[email-masked]<mailto:[email-masked]>
510-486-7089
m: 510-501-7943

---

From: <[email-masked]>
Date: Tue, 6 Nov 2012 16:11:37 +0000

Hi Brad, Hi Bruce,

You are right, the term Neighborhood Energy Gateways is not a typically used term. I was actually refering to "Collectors" used in neighborhoods, as example see:

https://www.ieso.ca/imoweb/siteshared/smart_meter_information_loop.asp?sid=ic

Note however, that this "Collectors", are used in the current power grid and are not only used to collect data that will be used for billing!

Bruce, what about the following text that could be included in Section 2.7 of the applicability draft:

"This use case can also be applied in neighborhoods, where the eman target devices are energy "collector" gateways. These energy "collector" gateways can collect power consumption of a home via the home energy gateway and possibly report the metering reading to the smart meter data repository. "

Best regards,

Georgios

________________________________
Van: Brad Schoening [[email-masked]]
Verzonden: dinsdag 6 november 2012 15:25
To: Bruce Nordman; Karagiannis, G. (EWI)
Cc: [email-masked]
Onderwerp: Re: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

Regards,

Brad

Giorgios--

--Bruce

Best regards,
Georgios

Hello all,

Thanks
Brad, Bruce and Mouli

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, October 19, 2012 6:47 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

Abstract:

---

From: Bruce Nordman <[email-masked]>
Date: Tue, 6 Nov 2012 17:27:54 -0500

Georgios--

  Thanks much for the clarification.
  The example you point to is about utility meter data for billing.
I am not familiar with the technology issues around revenue meters
and with protocols for moving that data to the utility.  However, since
large amounts of money are at stake with revenue meters, and there
are existing standards for accuracy and other characteristics for such
devices (none of which we reference), I think this is outside of territory
that EMAN should tread into.
  If data are not to be used for billing then I think existing EMAN use
cases cover this.  I agree that collecting data across multiple meters
(generic meters, not utility meters in their utility role) is useful and
part
of our scope.

--Bruce

On Tue, Nov 6, 2012 at 11:11 AM, <[email-masked]> wrote:

>  Hi Brad, Hi Bruce,
>
>
>
> You are right, the term Neighborhood Energy Gateways is not a typically
> used term. I was actually refering to "Collectors" used in neighborhoods,
> as example see:
>
>
>
> *
> *
> **
> Note however, that this "Collectors", are used in the current power grid
> and are not only used to collect data that will be used for billing!
>
>
>
> **
> devices are energy "collector" gateways. These energy "collector" gateways
> can collect power consumption of a home via the home energy gateway and
> possibly report the metering reading to the smart meter data repository. "
>
> **
>
> Best regards,
>
> Georgios
>
> **
>  ------------------------------
> *Van:* Brad Schoening [[email-masked]]
> *Verzonden:* dinsdag 6 november 2012 15:25
> *To:* Bruce Nordman; Karagiannis, G. (EWI)
> *Cc:* [email-masked]
>
> *Onderwerp:* Re: [eman] I-D Action:
>  I agree with Bruce here that I am unfamiliar with this terminology.
>  When I search this term on Google ("neighborhood energy gateway"), I see
> only 8 results; 5 related to our EMAN mailing list discussion with
> Giorgios, and 3 related to an iOS game called Shadow Cities.  If this term
> is not in common use, including it in the Applicability statement would
> likely confuse readers.
>
>  You text proposes "where the eman target devices are neighborhood energy
> gateways.".  Can you provide us some examples of companies that produce and
> sell products known as NEGs?
>
>  Regards,
>
>  Brad
>
>   From: Bruce Nordman <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [eman] I-D Action:
>> "This use case can also be applied in neighborhoods, where the eman
>> target devices are neighborhood energy gateways. These neighborhood energy
>> Several editorial changes to improve the readability of the draft and
>> also consolidating the section on the related standards from the
>> requirements to applicability statement
>>

---

From: "John Parello (jparello)" <[email-masked]>
Date: Tue, 6 Nov 2012 22:42:39 +0000

So are we saying that a utility grade meter that connects a network would report its data in a different format?

Why preclude a revenue grade meter from participating and exposing information this way?

I've seen/worked with SNMP capable utility meters on cogen units. Why wouldn't it be applicable to report the energy the same way as the devices connected to them?

Jp

Sent from my iPad
(expect ridiculous spelling mistakes)

On Nov 6, 2012, at 5:29 PM, "Bruce Nordman" <[email-masked]<mailto:[email-masked]>> wrote:

Georgios--

(generic meters, not utility meters in their utility role) is useful and part
of our scope.

--Bruce

On Tue, Nov 6, 2012 at 11:11 AM, <[email-masked]<mailto:[email-masked]>> wrote:

Hi Brad, Hi Bruce,

Best regards,

Georgios

Van: Brad Schoening [[email-masked]<mailto:[email-masked]>]

Regards,

Brad

Giorgios--

--Bruce

Best regards,
Georgios

Hello all,

Thanks
Brad, Bruce and Mouli

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, October 19, 2012 6:47 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [eman] I-D Action: draft-ietf-eman-applicability-statement-02.txt

Abstract:

--
Bruce Nordman
Lawrence Berkeley National Laboratory
nordman.lbl.gov<http://nordman.lbl.gov>
[email-masked]<mailto:[email-masked]>
510-486-7089<tel:510-486-7089>
m: 510-501-7943<tel:510-501-7943>

---

From: Bruce Nordman <[email-masked]>
Date: Tue, 6 Nov 2012 18:05:19 -0500

My concern is not with utility grade meters.
Rather, my concern is reporting to utilities and for revenue purposes.
Having an actual utility meter reporting to the building for local
purposes seems fine to me, so I think we agree.
--Bruce

On Tue, Nov 6, 2012 at 5:42 PM, John Parello (jparello)
<[email-masked]>wrote:

>  So are we saying that a utility grade meter that connects a network
> would report its data in a different format?
>
>  I've seen/worked with SNMP capable utility meters on cogen units. Why
> wouldn't it be applicable to report the energy the same way as the devices
> connected to them?
>
>
>  Jp
> ...
>

---

From: "John Parello (jparello)" <[email-masked]>
Date: Tue, 6 Nov 2012 23:40:13 +0000

Cool we agree.

Sent from my iPad

On Nov 6, 2012, at 6:05 PM, "Bruce Nordman" <[email-masked]<mailto:[email-masked]>> wrote:

Yes

Yes

--Bruce

On Tue, Nov 6, 2012 at 5:42 PM, John Parello (jparello) <[email-masked]<mailto:[email-masked]>> wrote:
So are we saying that a utility grade meter that connects a network would report its data in a different format?

Jp
...