Subject: [Gendispatch] IPR on draft-halpern-gendispatch-consensusinformational

From: "Christopher Wood" <[email-masked]>
Date: Fri, 17 Jan 2020 07:17:45 -0800

Hi Joel, Eric,

I am writing a shepherd's review of draft-halpern-gendispatch-consensusinformational in preparation of its AD sponsorship.

Although I suspect the answer is "no", please reply-all to this email stating whether you are aware of any Intellectual Property Rights related to draft-halpern-gendispatch-consensusinformational. To everyone else in the WG, please reply only if you are aware of any IPR.

Thanks!
Chris

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 17 Jan 2020 12:53:08 -0500

I am not aware of any IPR relevant to this draft.
Yours,
Joel