Subject: Re: [Gendispatch] Agenda items for gendispatch?

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 27 Feb 2020 12:23:01 +0000

Hi Francesca and Pete,

Suresh and I are working on a draft to propose a set of tags in RFC as a replacement for the "updates" tag:

https://tools.ietf.org/html/draft-kuehlewind-update-tag-01

The question of how to indicate relationships in the metadata for documents comes up over and over again and many people indicated in the last discussion that maybe redefining or replacing the "updates" tag could be a good option (see: “Subject: Proposed IESG Statement on the use of the “Updates” header” [0]).

We have introduced this draft already to the stream managers of the IAB, the IRTF and the Independent streams and Suresh just posted a note on the rfc-i list to get more community input. I would like request a presentation slot in gendispatch to crate awareness and collect more feedback but  I suggest to have any on-list discuss on the rfc-I list.

Mirja

[0] https://mailarchive.ietf.org/arch/msg/ietf/-1u_1-peHKAmUDuLyGAJYu0fPCE/

On 16.01.20, 05:35, "ietf on behalf of Pete Resnick" <[email-masked] on behalf of [email-masked]> wrote:

    Greetings,
    
    As the time quickly approaches for requesting a meeting for the March 
    IETF, your gendispatch chairs wonder if there are agenda items for which 
    we should schedule a meeting. Please let us know on the gendispatch list 
    (the Reply-To on this message is set there) within the next two weeks if 
    you have any potential agenda items so we can decide if a meeting is 
    necessary.
    
    Thanks,
    
    Pete & Francesca

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 27 Feb 2020 12:03:56 -0600

Seems perfectly reasonable. How much time would you want on the agenda?

pr

On 27 Feb 2020, at 6:23, Mirja Kuehlewind wrote:

> The question of how to indicate relationships in the metadata for 
> documents comes up over and over again and many people indicated in 
> the last discussion that maybe redefining or replacing the "updates" 
> tag could be a good option (see: “Subject: Proposed IESG Statement 
> on the use of the “Updates” header” [0]).
>
> We have introduced this draft already to the stream managers of the 
> IAB, the IRTF and the Independent streams and Suresh just posted a 
> note on the rfc-i list to get more community input. I would like 
> request a presentation slot in gendispatch to crate awareness and 
> collect more feedback but  I suggest to have any on-list discuss on 
> the rfc-I list.
>
> Mirja
>
>
> [0] 
> https://mailarchive.ietf.org/arch/msg/ietf/-1u_1-peHKAmUDuLyGAJYu0fPCE/
>
> On 16.01.20, 05:35, "ietf on behalf of Pete Resnick" 
> <[email-masked] on behalf of [email-masked]> wrote:
>
>     Greetings,
>

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 27 Feb 2020 12:04:33 -0600

I forgot to ask you Adam: How much time did you want on the agenda?

pr

On 18 Jan 2020, at 16:18, Adam Roach wrote:

> On 1/15/20 22:34, Pete Resnick wrote:
>> IETF, your gendispatch chairs wonder if there are agenda items for 
>> which we should schedule a meeting. Please let us know on the 
>> gendispatch list (the Reply-To on this message is set there) within 
>> the next two weeks if you have any potential agenda items so we can 
>> decide if a meeting is necessary.
>
>
> GENDISPATCH chairs --
>
> I'm planning to spin a new version of draft-roach-bis-documents in the 
> next few weeks, based on the feedback that has been provided so far. I 
> think this would be a candidate for discussion in GENDISPATCH.
>
> /a

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 27 Feb 2020 18:18:48 +0000

Not sure. I guess the presentation would not need more than 10 minutes but I guess there will be questions/comments.

On 27.02.20, 19:04, "Pete Resnick" <[email-masked]> wrote:

    pr
    
    On 27 Feb 2020, at 6:23, Mirja Kuehlewind wrote:
    
    > which

    -- 
    Pete Resnick https://protect2.fireeye.com/v1/url?k=be5f04f6-e2d5ce28-be5f446d-86823e270a62-3903ae01dd4ec335&q=1&e=3e2a0493-0eaa-4965-9d8e-9a2cdb33250e&u=https%3A%2F%2Fwww.episteme.net%2F
    All connections to the world are tenuous at best

---

From: John C Klensin <[email-masked]>
Date: Thu, 27 Feb 2020 22:37:13 -0500

Adam,

Do you plan for the new version of draft-roach-bis-documents to
reflect the IESG's (presumably pending) response to my recent
appeal?  I ask because the interactions between the two might
lead to a lively discussion and hence require somewhat more time
than a simple presentation of a new iteration on the document
would require.

best,
  john

--On Thursday, February 27, 2020 12:04 -0600 Pete Resnick
<[email-masked]> wrote:

>>> As the time quickly approaches for requesting a meeting for
>>> the March  IETF, your gendispatch chairs wonder if there are
>>> agenda items for  which we should schedule a meeting. Please
>>> let us know on the  gendispatch list (the Reply-To on this
>>> message is set there) within  the next two weeks if you have
>>> any potential agenda items so we can  decide if a meeting is
>>> necessary.
>> 
>> 
>> GENDISPATCH chairs --
>> 
>> I'm planning to spin a new version of
>> draft-roach-bis-documents in the  next few weeks, based on
>> the feedback that has been provided so far. I  think this
>> would be a candidate for discussion in GENDISPATCH.
>> 
>> /a

---

From: Adam Roach <[email-masked]>
Date: Thu, 27 Feb 2020 22:40:54 -0600

John --

As I mentioned to the chairs privately, I may well run out of time to 
rev this document prior to Vancouver. If I do have time to revise it, my 
plan is to incorporate feedback specifically about the draft that was 
provided on the [email-masked] list during the six months of its initial 
validity.

I'm not going to comment on any supposed interaction between the 
document and your appeal until the IESG has reached consensus on a 
response: doing so would necessarily presuppose an outcome (both in 
disposition and rationale), which would be presumptuous on my part.

/a

---

From: John C Klensin <[email-masked]>
Date: Fri, 28 Feb 2020 01:09:14 -0500

--On Thursday, February 27, 2020 22:40 -0600 Adam Roach
<[email-masked]> wrote:

> John --
> 
> As I mentioned to the chairs privately, I may well run out of
> time to rev this document prior to Vancouver. If I do have
> time to revise it, my plan is to incorporate feedback
> specifically about the draft that was provided on the
> [email-masked] list during the six months of its initial
> validity.
> 
> I'm not going to comment on any supposed interaction between
> the document and your appeal until the IESG has reached
> consensus on a response: doing so would necessarily presuppose
> an outcome (both in disposition and rationale), which would be
> presumptuous on my part.

Adam,

I was not asking for such a comment before the IESG reaches (and
announces) its conclusions.  Your providing one would clearly be
inappropriate (whether presumptuous or not) and I would not make
such a request.  However, given that your document was
specifically mentioned in the appeal (which does not prove there
is any interaction, of course), I was just trying to suggest to
Pete that, _if_ the IESG reaches some sort of conclusion and
that conclusion were to include either agreement that there is
an interaction or that the document action being appealed is
about a problem that your document might lead us into more of,
it might be wise to block out a bit more time for discussion
than might otherwise be the case. 

best,
   john

---

From: "Pete Resnick" <[email-masked]>
Date: Fri, 28 Feb 2020 00:11:39 -0600

On 28 Feb 2020, at 0:09, John C Klensin wrote:

> I was just trying to suggest to

Taken under advisement. Our agenda is still pretty light, so we should 
have time to spare should this become an issue.

pr