Subject: [Gendispatch] IETF 108

From: Francesca Palombini <[email-masked]>
Date: Tue, 21 Jul 2020 20:51:11 +0000

Hi,

An agenda for the coming meeting has been posted: https://www.ietf.org/proceedings/108/agenda/agenda-108-gendispatch-02 Please let the chairs know if you have any comment.

We are looking for minute takers and jabber scribe. Please consider volunteering if you are planning to join the session.

Presenters: please submit your slides as early as possible and no later than Sunday 26th of July EOD.

Talk to you all soon!
Francesca

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Jul 2020 08:58:54 +1200

Hi,

> Additional Criteria for Nominating Committee Eligibility
> 
> (Brian Carpenter, 15 min)

I believe Stephen Farrell will present this, as my plan is to be fast asleep at the time ;-).

Regards
   Brian Carpenter