Subject: [Gendispatch] Results of Doodle poll

From: "Pete Resnick" <[email-masked]>
Date: Tue, 18 Aug 2020 09:30:15 -0500

Francesca and I looked at the results of the Doodle, and here are the 
proposed dates and times (in UTC) for two interim meetings we plan to 
hold:

Tuesday, 1 September at 20:00-22:00
Monday, 7 September at 11:00-13:00

That seemed to us to get everyone able to attend at least one meeting, 
and enough people who can make both to carry over some context. Yes, we 
scheduled 2 hours per meeting; we don't have to use all of it.

As the saying goes: Speak now or forever hold your peace.

Francesca will be preparing a message with an agenda and a description 
of goals soon.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 19 Aug 2020 10:06:20 +1000

For those in other timezones:
  https://www.timeanddate.com/worldclock/fixedtime.html?msg=GENDISPATCH+Interim+I&iso=20200901T20&p1=1440&ah=2
  https://www.timeanddate.com/worldclock/fixedtime.html?msg=GENDISPATCH+Interim+II&iso=20200907T11&p1=1440&ah=2

Cheers,

> On 19 Aug 2020, at 12:30 am, Pete Resnick <[email-masked]> wrote:
> 
> Francesca and I looked at the results of the Doodle, and here are the proposed dates and times (in UTC) for two interim meetings we plan to hold:
> 
> That seemed to us to get everyone able to attend at least one meeting, and enough people who can make both to carry over some context. Yes, we scheduled 2 hours per meeting; we don't have to use all of it.
> 
> Francesca will be preparing a message with an agenda and a description of goals soon.
> 
> pr
> -- 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch

--
Mark Nottingham   https://www.mnot.net/