Subject: Re: [Gendispatch] Terminology discussion threads

From: Nico Williams <[email-masked]>
Date: Thu, 13 Aug 2020 21:05:01 -0500

On Thu, Aug 13, 2020 at 09:48:30PM -0400, IETF Chair wrote:
> I believe we wind up in this kind of situation over and over because
> IETF participants have no shared norms about respecting each other or
> demonstrating empathy towards one another. With no norms about
> respecting one another as human beings, no value assigned to composing
> thoughtful replies, and no expectation of simply treating each other
> with kindness on the list, our discussions devolve into toxic, snarky,
> knee-jerk back-and-forth. Without norms, processes like the one
> established in RFC 3005 are not worth much.

This is the least empathic message in all of this thread.

Some of us have been quite polite, professional, and reasoned in our
positions that do not support yours.  We get no credit.  Instead we see
insinuations and bullying by the leadership and others.

Nico
--

---

From: Paul Wouters <[email-masked]>
Date: Thu, 13 Aug 2020 23:37:52 -0400

On Aug 13, 2020, at 23:26, IETF Chair <[email-masked]> wrote:
> 
> Hi all,
> 
> It’s clear from the list traffic today that the process described in my message below is unworkable because the interpretation of "substantive message on this same topic” is subjective rather than objective. My apologies for the mistake. I’ve asked the secretariat to unblock the three threads listed below and restore Nadim Kobeissi’s posting privileges. Given time zones, I expect these changes will not take effect until Friday.

Thanks for the message and the warning.

The last few hours has seen a lot more toxic discussions from people who feel that they must be able to say anything “because freedom”.

Unfortunately that is exactly the behaviour that was the source of the problems with this thread.

I do not want to be on such a toxic list, even more so now that as a result of this IETF Chair action reversal, those people are further emboldened in their Abu’s I’ve behaviour.

I am now unsubscribing from the list.  

Paul

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 14 Aug 2020 09:44:43 -0700

Thanks Paul. Well, said.

Despite the long history of the IETF discussion list being awful, I've
felt an obligation to stay on it. However, it has now become so bad
that I can longer do so.

I would like to thank the IESG for creating the last call list so
that it is still possible to participate in the business of the IETF
without being part of this toxic environment. I'll see you there
and in the WGs.

-Ekr

On Thu, Aug 13, 2020 at 8:38 PM Paul Wouters <[email-masked]> wrote:

> > It’s clear from the list traffic today that the process described in my
> message below is unworkable because the interpretation of "substantive
> message on this same topic” is subjective rather than objective. My
> apologies for the mistake. I’ve asked the secretariat to unblock the three
> threads listed below and restore Nadim Kobeissi’s posting privileges. Given
> time zones, I expect these changes will not take effect until Friday.
>
> The last few hours has seen a lot more toxic discussions from people who
> feel that they must be able to say anything “because freedom”.
>
> I do not want to be on such a toxic list, even more so now that as a
> result of this IETF Chair action reversal, those people are further
> emboldened in their Abu’s I’ve behaviour.
>