Subject: [Gendispatch] General Area Dispatch (gendispatch) WG Virtual Meeting: 2020-09-01

From: IESG Secretary <[email-masked]>
Date: Wed, 19 Aug 2020 08:41:17 -0700

The General Area Dispatch (gendispatch) WG will hold
a virtual interim meeting on 2020-09-01 from 20:00 to 22:00 UTC.

Agenda:
Discussion of document terminology. Detailed agenda will be provided soon.

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=mc2aa8693edeab1faf17e92954c44f316

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 27 Aug 2020 21:17:27 +0000

Hi all,

In preparation for next week's meeting, Pete and I have drafted an agenda (pasted below), which also includes a summary of the discussion so far (not including the last couple of days) and a starting point for the discussion at the interim. Please take a look before the interim.

Talk to you all soon,
Francesca

-----

interim-2020-gendispatch-01

Gendispatch Interim 
Tuesday 2020-09-01 20:00 UTC
Chairs: Francesca Palombini, Pete Resnick

Webex: https://ietf.webex.com/ietf/j.php?MTID=mc2aa8693edeab1faf17e92954c44f316

Minutes & Bluesheet: https://codimd.ietf.org/notes-ietf-interim-2020-gendispatch-03-gendispatch

- Chair intro (5 minutes)
	* Reminder: we are looking to answer the dispatch question.
  		- The discussion on content should be kept on the lines of if/what the IETF should work on, as that impacts the "where".
	  	- We are not trying to solve the problem, we are trying to figure out what part of this area the IETF should work on.
  		- Helpful: what would be a satisfactory output to the discussion (BCP, informational,
  		updates to the RFC Style Guide, changes to the idnits tool, Gen-Art review guidelines, something similar to W3C manual of style: https://w3c.github.io/manual-of-style/#inclusive, ...)
  		- we have gone through minutes [1], jabber logs [2], and gendispatch mailing list discussion (including the thread starting at [3]) and tried to summarize the discussion here (see below)

- Terminology proposals:
	* Terminology, Power, and Inclusive Language in Internet-Drafts and RFCs
	https://tools.ietf.org/html/draft-knodel-terminology-04 
	* Effective Terminology in IETF drafts
	https://tools.ietf.org/html/draft-gondwana-effective-terminology-01 
	* Avoiding Exclusionary Language in RFCs
	https://tools.ietf.org/html/draft-moore-exclusionary-language-00 
  
	* Summary from IETF108:
	  	- there is difference of opinion between the problem this draft wants to solve and the draft itself (we are trying to dispatch the problem as well as the draft)
	  	- there were different opinions between the problem this draft wants to solve and the draft itself (we are trying to dispatch the problem as well as the draft)
	  	- there was support on the statement that IETF should address the problem this draft brings forward
	  	- sense of the room that draft-knodel-terminology is not a good starting point
	  	- there needs to be more discussion on content to understand what would be a good starting point
	  	- there exist several options for the discussion on content to take place. The sense of the room was that discussion on ietf@ietf mailing list was not productive. Options:
		  	* Consensus on need for a dedicated mailing list + virtual meetings (/interims) (note: some content discussion was started on gendispatch, in the meantime)
		  	* AD sponsored (which would remove the overhead of creating a new WG)
		  		- where to have the f2f discussion?
		  	* dispatch to a new WG, which would give a clearer place to build consensus and have discussion
		  	* dispatch to BOF for discussion
		  	* IAB program

	* Brian Carpenter summary of outputs [4] (not complete, does not list IAB program, BOF, ...):
		1. Recommend that it be dropped from IETF consideration...
		1.1. ...and referred to the Independent stream
		1.2. ...and referred to the RFC Editor
		1.3. ...and forgotten
		2. Recommend that a WG on this topic be formed...
		2.1. ...and asked to use the draft as a starting point
		2.1. ...and asked to start a completely new draft
		3. Recommend that a sponsoring AD be found...
		3.1. ...and that the draft be used as a starting point
		3.2. ...and that the AD solicits a completely new draft
		4. Recommend that the issue be handled solely by the IESG
		5. Recommend that the issue be handled solely by the RFC Editor

[1] https://www.ietf.org/proceedings/108/minutes/minutes-108-gendispatch-01 
[2] https://www.ietf.org/jabber/logs/gendispatch/2020-07-30.html 
[3] https://mailarchive.ietf.org/arch/msg/gendispatch/zsIVefDQLzKQ2WF4KuKyPm1_mFI/ 
[4] https://mailarchive.ietf.org/arch/msg/gendispatch/ne7FQEBQeHmbz_7y62wpJuAR9NA/ 

On 19/08/2020, 17:41, "Gendispatch on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    Agenda:

    -- 
    Gendispatch mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/gendispatch