Subject: [Gendispatch] Timing of Gendispatch Interim

From: Andrew Campling <[email-masked]>
Date: Thu, 13 Aug 2020 14:35:48 +0000

On 8/12/20 12:25 PM, Pete Resnick wrote:
> As to draft-knodel-terminology: The initial discussion (which I ask you
> to please hold until the interim, which Francesca and I will schedule
> ASAP) is about how to dispatch the document. That will involve to some
> degree talking about the whether it's worth pursuing the overall
> endeavor, independent of the document itself, but please let's focus the
> discussion toward the dispatch question primarily.

With apologies if I've missed it but I can't see any reference to proposed timing for the Gendispatch Interim where this discussion will take place?

Andrew

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 13 Aug 2020 10:22:58 -0500

Francesca is on holiday until the weekend, so I was holding off on 
sending out a Doodle poll until she's back.

pr

On 13 Aug 2020, at 9:35, Andrew Campling wrote:

> With apologies if I've missed it but I can't see any reference to 
> proposed timing for the Gendispatch Interim where this discussion will 
> take place?
>
>
> Andrew

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best