Subject: [Gendispatch] Messages from the gendispatch list for the week ending Sun Aug 23 06:00:06 2020

From: "John Levine" <[email-masked]>
Date: 23 Aug 2020 09:59:43 -0000

9 |  59947 | Rob Sayre <[email-masked]>
  6 |  65985 | Keith Moore <[email-masked]>
  6 |  64241 | Mark Nottingham <[email-masked]>
  4 |  36819 | Salz, Rich <[email-masked]>
  4 |  33507 | Dan Harkins <[email-masked]>
  4 |  30685 | Joel M. Halpern <[email-masked]>
  3 |  17317 | Brian E Carpenter <[email-masked]>
  2 |  32665 | Colin Perkins <[email-masked]>
  2 |  16809 | Kyle Rose <[email-masked]>
  2 |  11549 | Pete Resnick <[email-masked]>
  2 |  10292 | Mirja Kuehlewind <[email-masked]>
  2 |   3617 | IESG Secretary <[email-masked]>
  1 |  20764 | Stephen Farrell <[email-masked]>
  1 |  14891 | Bron Gondwana <[email-masked]>
  1 |  13037 | Mary Barnes <[email-masked]>
  1 |  13009 | Christian Huitema <[email-masked]>
  1 |   6449 | Nico Williams <[email-masked]>
  1 |   3326 | Viktor Dukhovni <[email-masked]>

---

From: "Martin Thomson" <[email-masked]>
Date: Mon, 24 Aug 2020 15:59:39 +1000

Hi John,

Should we interpret this as commentary on Mark's draft?

I think that this is not a constructive feature of ietf@.  I would prefer that it not be replicated here.

On Sun, Aug 23, 2020, at 19:59, John Levine wrote:
> -- 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 24 Aug 2020 19:57:17 +1200

On 24-Aug-20 17:59, Martin Thomson wrote:
> I think that this is not a constructive feature of ietf@.  

Why not? It was originally introduced to act as a mild negative feedback
on unduly prolific posters, with no intention to influence quality, just
quantity. I found it helpful as a way to judge my own contribution to the
noise level.

> I would prefer that it not be replicated here.

I agree that we don't seem to have a problem on this list at present.

   Brian

---

From: Keith Moore <[email-masked]>
Date: Mon, 24 Aug 2020 09:50:09 -0400

> I think that this is not a constructive feature of ietf@.  I would prefer that it not be replicated here.

+1.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 24 Aug 2020 15:00:49 +0000

>    I think that this is not a constructive feature of ietf@.  I would prefer that it not be replicated here.

I also prefer it to not be replicated.  The major difference is that *this* list has a specific charter, and WG chairs to enforce it.

---

From: "Pete Resnick" <[email-masked]>
Date: Mon, 24 Aug 2020 10:21:02 -0500

Independent of whether it's a good thing for the IETF list, it was not 
requested here AFAIK, and I would prefer if it not be sent to this list 
at this time.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: "John Levine" <[email-masked]>
Date: 24 Aug 2020 13:18:17 -0400

>I also prefer it to not be replicated.  The major difference is that *this* list has a specific charter, and WG chairs to enforce it.

OK, I took this list out of the script.