Subject: [Gendispatch] is there some way to provide feed-forward to the gendispatch meeting?

From: Keith Moore <[email-masked]>
Date: Mon, 24 Aug 2020 11:51:49 -0400

I have been working on a set of suggestions for, hopefully, how to 
resolve the conflict surrounding how to avoid use of exclusionary language.

But because this is an unusual working group and an unusual kind of 
meeting, I'm not sure how to proceed.

Should I submit an I-D, or slide deck?  Or would an email suffice?   Or 
something else?

thanks,

Keith

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 24 Aug 2020 16:41:41 +0000

Hi Keith,

Please submit a draft as soon as possible (ideally today or tomorrow) to give people the time to read it before the interim, and then post it to the mailing list.

Thanks,
Francesca

On 24/08/2020, 17:52, "Gendispatch on behalf of Keith Moore" <[email-masked] on behalf of [email-masked]> wrote:

    thanks,

    Keith

    -- 
    Gendispatch mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/gendispatch