Subject: [GGIE] Streaming Internet Video goings on @ IETF 99

From: "Deen, Glenn" <[email-masked]>
Date: Mon, 10 Jul 2017 23:47:09 +0000

Hi All,

There's streaming video stuff going on at IETF 99 that I'd like to make everyone on the list aware of:

1.  Thursday @ 12:15 Congress Hall III

Thursday Lunch Speaker Series:

    Title:  Media and Entertainment go IP

    Description: The media and entertainment industry is undergoing a move from media specific
                 transport protocols like SDI to IP and this brings new challenges and new
                 opportunities.  The panel will discuss their perspectives on this transformation,
                 new abilities transformation enables, and possible challenges ahead.

        Moderated by: Glenn Deen with panelists from Drexel University, BBC Research, and Cisco

------

2. Thursday @ 6:00-7:15 pm Tyrolka room

   Internet Streaming Video Side Meeting

    There's a reserved Side Meeting Room for discussion of Internet Streaming topics, and any follow on from the Media
    and Entertainment go IP panel from earlier in the day.     It will be open, freeform, and an opportunity to
     share interests in streaming Internet video.  Please come and join the discussion.

-----

3. Thursday 7:15-9:15pm  Congress Hall II

   Bits-n-Bytes

    Please drop by the GGIE demonstration at the Comcast-NBCUniveral booth at BnB.  We've added some new addressing modes to
    permit connect reuse and enable HTTP-KeepAlive when direct addressing media segments, as well as other new features.
    Grab a cold beverage and check out the latest version of GGIE.

-----

If there's other Internet streaming stuff going on at IETF99, please share to this list.

As always, I'm happy to have a conversation on streaming so drop me a note if you'd like to meet up.

regards
glenn deen

([email-masked] or [email-masked])
-----

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 11 Jul 2017 10:07:57 +0000

Hi Glenn,

Thank for this information.

We have a draft in dispatch to discuss the video delivery in hybrid network, which I think could be a potential interesting topic for the side meeting. We didn’t have any specific proposal, just describing the current status of streaming video technologies and problems that may happen in hybrid network for video delivery.

https://www.ietf.org/internet-drafts/draft-huang-dispatch-hybrid-video-delivery-00.txt

BR,
Rachel

发件人: GGIE [mailto:[email-masked]] 代表 Deen, Glenn
发送时间: 2017年7月11日 7:47
收件人: [email-masked]
主题: [GGIE] Streaming Internet Video goings on @ IETF 99

Hi All,

There’s streaming video stuff going on at IETF 99 that I’d like to make everyone on the list aware of:

------

    There’s a reserved Side Meeting Room for discussion of Internet Streaming topics, and any follow on from the Media
    and Entertainment go IP panel from earlier in the day.     It will be open, freeform, and an opportunity to
     share interests in streaming Internet video.  Please come and join the discussion.

-----

   Bits-n-Bytes

    Please drop by the GGIE demonstration at the Comcast-NBCUniveral booth at BnB.  We’ve added some new addressing modes to
    permit connect reuse and enable HTTP-KeepAlive when direct addressing media segments, as well as other new features.
    Grab a cold beverage and check out the latest version of GGIE.

-----

If there’s other Internet streaming stuff going on at IETF99, please share to this list.

As always, I’m happy to have a conversation on streaming so drop me a note if you’d like to meet up.

regards
glenn deen

([email-masked]<mailto:[email-masked]> or [email-masked]<mailto:[email-masked]>)
-----