Subject: Re: [GGIE] Video Content Handling -- informal meeting at IETF 100 in Singapore?

From: Lucas Pardue <[email-masked]>
Date: Thu, 2 Nov 2017 16:11:18 +0000

Hi Leslie,

The three of us from BBC will not be attending IETF 100 in person but would be interested in following the conversation if there is a the possibility of remote participation. If not, Glenn's minutes from the previous meeting were very good at capturing that discussion.

Kind regards
Lucas

> -----Original Message-----
> From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
> Sent: 19 October 2017 21:41
> To: [email-masked]
> Subject: [GGIE] Video Content Handling -- informal meeting at IETF 100 in
> Singapore?
> 
> Hi,
> 
> Not looking to do anything formal at IETF 100, but if there are enough people
> interested in discussions (along the lines scoped out below), we
> should find some time and a location.   Please let me know if you are
> interested (and how many of you there are, if responding on behalf of a
> bunch of people :-) ).
> 
> Also — if the scoping below isn’t quite right, feel free to suggest edits.
> 
> Thanks,
> Leslie.

---

From: Amreesh Phokeer <[email-masked]>
Date: Thu, 2 Nov 2017 20:27:59 +0200

+1

On Thu, Nov 2, 2017 at 6:11 PM, Lucas Pardue <[email-masked]> wrote:

> Hi Leslie,
>
> The three of us from BBC will not be attending IETF 100 in person but
> would be interested in following the conversation if there is a the
> possibility of remote participation. If not, Glenn's minutes from the
> previous meeting were very good at capturing that discussion.
>
> Kind regards
> Lucas
>
> _______________________________________________
> GGIE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ggie
>

-- 
Amreesh Phokeer

---

From: "Leslie Daigle" <[email-masked]>
Date: Thu, 02 Nov 2017 16:06:30 -0400

Thanks for your (and Amreesh’s) interest in the meeting, via remote 
participation.

My thinking had been to take advantage of whoever was available for 
something of an informal discussion; I’ll see what we can do for 
remote participation, but I’m not optimistic.  At best, I think it 
would wind up being a case of everybody yelling at someone’s computer, 
and that would probably 1/ not be very effective and 2/ be something of 
a buzzkill ;-)

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Roni Even <[email-masked]>
Date: Sun, 5 Nov 2017 07:03:31 +0000

Hi,
You already mentioned it in Prague and suggested that we will also meet in London
Roni

> From: GGIE [mailto:[email-masked]] On Behalf Of Lucas Pardue
> Sent: יום ה 02 נובמבר 2017 18:11
> To: Leslie Daigle; [email-masked]
> Subject: Re: [GGIE] Video Content Handling -- informal meeting at IETF 100 in
> Singapore?
> 
> Hi Leslie,
> 
> The three of us from BBC will not be attending IETF 100 in person but would
> be interested in following the conversation if there is a the possibility of
> remote participation. If not, Glenn's minutes from the previous meeting
> were very good at capturing that discussion.
> 
> Kind regards
> Lucas
> 
> > Subject: [GGIE] Video Content Handling -- informal meeting at IETF 100
> > in Singapore?
> >
> > Hi,
> >
> > Not looking to do anything formal at IETF 100, but if there are enough
> > people interested in discussions (along the lines scoped out below), we
> > interested (and how many of you there are, if responding on behalf of
> > a bunch of people :-) ).
> >

---

From: Amreesh Phokeer <[email-masked]>
Date: Tue, 14 Nov 2017 12:24:00 +0800

Hi Leslie,

> interested (and how many of you there are, if responding on behalf of a

Just checking if you guys have finalised the meeting plans. I'd love to
join, I'm on-site.

-- 
Amreesh Phokeer

---

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 13 Nov 2017 23:52:28 -0500

Apologies — I had missed that you had expressed interest.  You should 
have details for our meeting (5:30pm today) in a separate thread.

Leslie.

-- 

On 13 Nov 2017, at 23:24, Amreesh Phokeer wrote:

>> a