Subject: [Idnet] Informal on-site meeting in IETF99 for applying AI/ML into network management

From: Sheng Jiang <[email-masked]>
Date: Thu, 13 Jul 2017 03:34:39 +0000

Hi, all,

Although there was a few efforts to organize AI-relevant works in IETF/IRTF, so far we have not convergent on a solid common interest area that some of us could start to work together towards some-level of standardization. Let’s try again with a smaller scope. We would like to call interests on applying AI/ML into NETWORK MANAGEMENT. The target would be to have a dedicated session to discuss AI-based network management in the NMRG in IETF100 or IETF101.

I am trying set up a meeting place for Tuesday or Thursday before the morning session. These who are interested please send me an email with your preferred day. I will send the information later to on-site participants who expressed interests directly. Giving that the meetecho is only for formal WG/RG meetings, I am afraid it is almost impossible for remote participant. In the past, we did use webex. But the quality is bad without professional meeting equipment. It was bad to bridge four people on site with one remote participant.

Regards,

Sheng

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Thu, 13 Jul 2017 06:54:57 -0300

Sheng,

Let me know once you find a place for the meeting and I’ll be there.

Lisandro

> Em 13 de jul de 2017, à(s) 00:34, Sheng Jiang <[email-masked]> escreveu:
> 
> Hi, all,
>

---

From: Jérôme François <[email-masked]>
Date: Sun, 16 Jul 2017 23:32:45 +0200

Hi,

Le 13/07/2017 à 05:34, Sheng Jiang a écrit :
>
> Hi, all,
>
>  
>
> Although there was a few efforts to organize AI-relevant works in
> IETF/IRTF, so far we have not convergent on a solid common interest
> area that some of us could start to work together towards some-level
> of standardization. Let’s try again with a smaller scope. We would
> like to call interests on applying AI/ML into NETWORK MANAGEMENT. The
> target would be to have a dedicated session to discuss AI-based
> network management in the NMRG in IETF100 or IETF101.
>
That would be great to maintain our effort at IETF.
>
>  
>
> I am trying set up a meeting place for Tuesday or Thursday before the
> morning session. These who are interested please send me an email with
> your preferred day. I will send the information later to on-site
> participants who expressed interests directly. Giving that the
> meetecho is only for formal WG/RG meetings, I am afraid it is almost
> impossible for remote participant. In the past, we did use webex. But
> the quality is bad without professional meeting equipment. It was bad
> to bridge four people on site with one remote participant.
>
Better Tuesday for me.

Best regards,
jerome
>
>  
>
> Regards,
>
>  
>
> Sheng
>
>  
>
>
>
> _______________________________________________
> IDNET mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idnet