Subject: [Idnet] Public dataset

From: Mahesh Govind <[email-masked]>
Date: Thu, 17 Aug 2017 07:30:50 +0530

Hi,

Could you please give me some pointers to public dataset , which could be
used for experimenting .
Or
 If any one is willing to share dataset  it will be great ...

regards
mahesh

---

From: Stenio Fernandes <[email-masked]>
Date: Wed, 16 Aug 2017 22:09:41 -0400

http://crawdad.org
https://www.caida.org/data/
http://imdc.datcat.org/Home

On Aug 16, 2017 22:01, "Mahesh Govind" <[email-masked]> wrote:

> _______________________________________________
> IDNET mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idnet
>
>

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Thu, 17 Aug 2017 11:13:14 +0900

>  If any one is willing to share dataset  it will be great ...

As you can find in this mailing list, a key objective of IDNET is
precisely to find/get/gather proper datasets that can be used for
management research and AI training. This means that we still do not
have them, so we cannot provide them to you. In case you find some
well-formed and somehow validated dataset elsewhere, I encourage you to
please contribute it to the IDNET community. Thank you very much.

> mahesh

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Science and Convergence Device Technology Laboratory
Network System Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: Mahesh Govind <[email-masked]>
Date: Thu, 17 Aug 2017 07:51:07 +0530

Thank you Stenio .

Thank you Pedro . I was exploring whether we could get some pointers .
Stenio , sent some links .
I am sure , collectively we can catalog the publicly available one .

I did a bit of googling  and found the following quora question .

https://www.quora.com/Where-can-I-get-the-latest-dataset-for-a-network-intrusion-detection-system

---

From: Hirochika Asai <[email-masked]>
Date: Thu, 17 Aug 2017 13:53:08 +0900

WIDE project also provides traffic datasets (anonymized pcap):
http://mawi.wide.ad.jp/mawi/

BGP routing table archives are also publicly available for Internet topology/BGP research:
http://routeviews.org
https://www.ripe.net/analyse/internet-measurements/routing-information-service-ris/ris-raw-data

Hirochika Asai

> On Aug 17, 2017, at 11:09 AM, Stenio Fernandes <[email-masked]> wrote:
> 
> http://crawdad.org
> Could you please give me some pointers to public dataset , which could be used for experimenting .
> Or

-- 
Hirochika Asai <[email-masked]>

---

From: Albert Cabellos <[email-masked]>
Date: Fri, 18 Aug 2017 15:05:07 +0900

Hi Mahesh

You may also consider:

http://knowledgedefinednetworking.org/

And the associated paper:

https://arxiv.org/abs/1606.06222

There are data-sets that are intended to be used to learn the relation
between routing, traffic and network performance (delay).

In addition there are data-sets for VNF modeling.

Finally, feel free to publish there any ML-related dataset, it is
indeed a key aspect for ML research.

Kind regards

Albert

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Fri, 18 Aug 2017 15:13:18 +0900

Dear Albert and others,

Since we have a GitHub repository to gather such information. We have a
"datasets" page [1] so, please, update it with these new items. Thank
you very much.

Regards,
Pedro

[1] https://github.com/pedromj/idnet/blob/master/datasets.md

---

From: Mahesh Govind <[email-masked]>
Date: Mon, 21 Aug 2017 09:19:46 +0530

Thank you ...