Subject: [IPP] output-bin (type2 keyword | name(MAX))

From: Michael Sweet <[email-masked]>
Date: Thu, 26 Jan 2012 21:56:08 -0800

All,

Currently PWG 5100.2 defines the output-bin attribute as "type2 keyword | name(MAX)", however we normally define such things as "type3 keyword | name(MAX)".

What do people think about amending the registration of output-bin to be "type3 keyword | name(MAX)" and doing an errata for 5100.2?

__________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Fri, 27 Jan 2012 13:32:46 -0500

Hi Mike,

It's OK w/ me, but...

I would note that the IESG did NOT accept the distinction
between Type 2 (reviewed) and Type 3 (no review)
keywords and has always directed IANA to require the
Designated Experts (Mike/Ira) to review all registrations.

So I'm not sure this is an important correction to make.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Jan 27, 2012 at 12:56 AM, Michael Sweet <[email-masked]> wrote:

> All,
>
> Currently PWG 5100.2 defines the output-bin attribute as "type2 keyword |
> name(MAX)", however we normally define such things as "type3 keyword |
> name(MAX)".
>
> What do people think about amending the registration of output-bin to be
> "type3 keyword | name(MAX)" and doing an errata for 5100.2?
>
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>