Subject: [IPP] JPS3 comment on job-uuid

From: "Zehler, Peter" <[email-masked]>
Date: Wed, 11 Jan 2012 04:37:32 -0800

For section 5.3.1

Can you add the clarification  "The Printer, on receipt of a new job,
generates the globally-unique identifier"?

Peter Zehler

Xerox Research Center Webster
Email: [email-masked] <mailto:[email-masked]> 
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 11 Jan 2012 09:13:24 -0800

Pete,

Sure.  I'll also make the same clarification for document-uuid and subscription-uuid.

On Jan 11, 2012, at 4:37 AM, Zehler, Peter wrote:
> For section 5.3.1
> Can you add the clarification  “The Printer, on receipt of a new job, generates the globally-unique identifier”?
>  
>  
> Peter Zehler
> 
> Email: [email-masked]
> Voice: (585) 265-8755
> FAX: (585) 265-7441
> US Mail: Peter Zehler
> Xerox Corp.
> 800 Phillips Rd.
> M/S 128-25E
> Webster NY, 14580-9701
>  
> 
> -- 
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair