Subject: [IPP] Proposal to move IPP/Cloud to 2:30-4:30pm US EST?

From: Ira McDonald <[email-masked]>
Date: Mon, 27 Feb 2012 14:20:46 -0500

Hi,

*** Please respond w/ any objections ASAP ***

In response to the thread earlier today w/ Pete Zehler (who will
be unavailable in the future until 2:30pm US EST on Monday)
and discussion at today's IPP WG call, we propose:

Monday 2:30-4:30pm IPP / Cloud Imaging
- most Cloud calls are 1 hour
- this would preserve some US West Coast lunch hour for Justin,
  Mike, Rick, Glen, and others

Hopefully we can start this new schedule NEXT week w/ the
Cloud Imaging call.

Comments?

Cheers,
- Ira (IPP WG co-chair)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Tue, 28 Feb 2012 09:31:33 -0500

Hi folks,

Jerry's got a standing WiFi call conflict and strongly
prefers the 3pm start time.

Justin, your lunch is toast (smile).

Cheers,
- Ira

On Tue, Feb 28, 2012 at 8:22 AM, Jerry Thrasher <[email-masked]>wrote:

> I have a standing Wi-Fi alliance call from 2:00 to 3:00 PM on Monday’s.
>
>
>
> I prefer 3:00 PM start time for both IPP and cloud.
>
>
>
> *Jerry Thrasher
> *Senior Engineer, WW Corporate Standards
> Lexmark International Inc.
> 501C14/035-3, 740 New Circle Rd, Lexington Ky 40550
> Office: +1 859 825 4056     Fax: +1 859 232 7628
> thrasher(at)lexmark(dot)com
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Ira McDonald
> *Sent:* Monday, February 27, 2012 2:21 PM
> *To:* [email-masked]; [email-masked]; Ira McDonald
> *Subject:* [Cloud] Proposal to move IPP/Cloud to 2:30-4:30pm US EST?
>
>
>
>