Subject: [IPP] IPP Agenda - 1-2pm EST Monday 26 February 2012

From: Ira McDonald <[email-masked]>
Date: Sun, 26 Feb 2012 12:28:27 -0500

Hi,

Our next IPP WG call will be next Monday for ONE HOUR!

  Monday 23 January 10-11am US PST / 1-2pm US EST

  Call-in toll-free number (US/Canada): 1-866-469-3239
  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

  Attendee Access Code: *******#
  Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

Live Meeting Info (courtesy of Pete Zehler):

  Link:
https://www.livemeeting.com/cc/xerox/join?id=PwgSemanticModel&role=attend&pw=LetMeIn
  URL: https://www.livemeeting.com/cc/xerox/join
  Meeting ID: PwgSemanticModel
  Entry Code: LetMeIn

*** Main Objective - Planning for IPP Everywhere completion ***

Agenda:

(1) PWG IP Policy and Minute Taker
     - Mike?

(2) Approve IPP minutes from February PWG F2F meeting
     - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20120207.pdf

(3) Status of 'ipptool' and IPP/2.0 Interop
     - February Windows and Linux binaries are stable - issues, questions?

(4) Status of IPP Everywhere specs
     - planning for late March WG last calls and April PWG last calls

(5) Next Steps
     - IPP WG on Monday 12 March - review updated IPP Everywhere specs
     - IPP WG on Monday 26 March - review updated IPP Everywhere specs

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 27 Feb 2012 05:29:48 -0800

All,

I will be unable to join teleconferences in this time slot for the
foreseeable future.  

Sorry about that,

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Sunday, February 26, 2012 12:28 PM
To: [email-masked]; Michael R Sweet; Paul Tykodi; Ira McDonald
Subject: [IPP] IPP Agenda - 1-2pm EST Monday 26 February 2012

Hi,

  Link:
https://www.livemeeting.com/cc/xerox/join?id=PwgSemanticModel&role=atten
d&pw=LetMeIn
<https://www.livemeeting.com/cc/xerox/join?id=PwgSemanticModel&role=atte
nd&pw=LetMeIn> 
  URL: https://www.livemeeting.com/cc/xerox/join
  Meeting ID: PwgSemanticModel
  Entry Code: LetMeIn

Agenda:

(2) Approve IPP minutes from February PWG F2F meeting
     -
ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20120207.pdf
<ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20120207.pdf> 

(3) Status of 'ipptool' and IPP/2.0 Interop
     - February Windows and Linux binaries are stable - issues,
questions?

(5) Next Steps

Cheers,
- Ira

<http://sites.google.com/site/blueroofmusic> 
<http://sites.google.com/site/highnorthinc> 

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is

believed to be clean.

---

From: Ira McDonald <[email-masked]>
Date: Mon, 27 Feb 2012 08:31:54 -0500

Hi Pete,

Is there an earlier or later Monday timeslot that would work
for you?

Since IPP and Cloud Imaging share this timeslot, we really
need your participation if possible.

Cheers,
- Ira

On Mon, Feb 27, 2012 at 8:29 AM, Zehler, Peter <[email-masked]>wrote:

> All,****
> foreseeable future.  ****
> Sorry about that,****
> Pete****
> ** **
> ** **
> Webster NY, 14580-9701 ****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *Ira
> McDonald
> *Sent:* Sunday, February 26, 2012 12:28 PM
> *To:* [email-masked]; Michael R Sweet; Paul Tykodi; Ira McDonald
> *Subject:* [IPP] IPP Agenda - 1-2pm EST Monday 26 February 2012****
>
> ** **
>
> Hi,
>
> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434****
>
> ** **
>
>
> --
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean. ****
>

---

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 27 Feb 2012 05:37:34 -0800

Ira,

I am available at 2:30.

Pete

Peter Zehler

From: Ira McDonald [mailto:[email-masked]] 
Sent: Monday, February 27, 2012 8:32 AM
To: Zehler, Peter; Ira McDonald
Cc: [email-masked]; Michael R Sweet; Paul Tykodi
Subject: Re: [IPP] IPP Agenda - 1-2pm EST Monday 26 February 2012

Hi Pete,

Cheers,
- Ira

On Mon, Feb 27, 2012 at 8:29 AM, Zehler, Peter <[email-masked]>
wrote:

All,

Sorry about that,

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755 <tel:%28585%29%20265-8755> 
FAX: (585) 265-7441 <tel:%28585%29%20265-7441> 
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

Hi,

  Link:

Agenda:

(5) Next Steps

Cheers,
- Ira

believed to be clean.

---

From: Ira McDonald <[email-masked]>
Date: Mon, 27 Feb 2012 08:52:11 -0500

Hi Pete,

OK - what about changing IPP/Cloud Imaging to 3-5pm US Eastern?

ALL - please comment ASAP - we'll talk about the timeslot today on
our IPP call.

Cheers,
- Ira

On Mon, Feb 27, 2012 at 8:37 AM, Zehler, Peter <[email-masked]>wrote:

> Ira,****
>
> I am available at 2:30.****
>
> Pete****
>
> ** **
>
> ** **
>
> Peter Zehler
>
> *From:* Ira McDonald [mailto:[email-masked]]
> *Sent:* Monday, February 27, 2012 8:32 AM
> *To:* Zehler, Peter; Ira McDonald
> *Cc:* [email-masked]; Michael R Sweet; Paul Tykodi
> *Subject:* Re: [IPP] IPP Agenda - 1-2pm EST Monday 26 February 2012****
>
> ** **
>
> Hi Pete,
>
> ****
> wrote:****
>  ****
>  ****
>  ****
>  ****
>  ****

---

From: Michael R Sweet <[email-masked]>
Date: Mon, 27 Feb 2012 08:06:22 -0800

That would work for me.

Sent from my iPhone

On Feb 27, 2012, at 5:52 AM, Ira McDonald <[email-masked]> wrote:

> On Mon, Feb 27, 2012 at 8:37 AM, Zehler, Peter <[email-masked]> wrote:
> Ira,
> 
> I am available at 2:30.
> 
> Pete
> 
>  
> 
>  
> 
> Peter Zehler
> 
> On Mon, Feb 27, 2012 at 8:29 AM, Zehler, Peter <[email-masked]> wrote:
> 
> All,
> 
> I will be unable to join teleconferences in this time slot for the foreseeable future. 
> 
> Sorry about that,
> 
> Pete
> 
>  
> 
>  
> 
> Peter Zehler
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira McDonald
>   Link: https://www.livemeeting.com/cc/xerox/join?id=PwgSemanticModel&role=attend&pw=LetMeIn

---

From: "Tim McCann" <[email-masked]>
Date: Mon, 27 Feb 2012 09:48:36 -0700

It's OK with me.

Thank you,

Tim McCann

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
R Sweet
Sent: Monday, February 27, 2012 9:06 AM
To: Ira McDonald
Cc: [email-masked]
Subject: Re: [IPP] IPP Agenda - 1-2pm EST Monday 26 February 2012

That would work for me.

Sent from my iPhone

Hi Pete,

Cheers,
- Ira

On Mon, Feb 27, 2012 at 8:37 AM, Zehler, Peter <[email-masked]>
wrote:

Ira,

I am available at 2:30.

Pete

Peter Zehler

Hi Pete,

Cheers,
- Ira

All,

Sorry about that,

Pete

Peter Zehler

Hi,

  Link:
<https://www.livemeeting.com/cc/xerox/join?id=PwgSemanticModel&role=attend&p
w=LetMeIn>
https://www.livemeeting.com/cc/xerox/join?id=PwgSemanticModel&role=attend&pw
=LetMeIn
  URL: https://www.livemeeting.com/cc/xerox/join
  Meeting ID: PwgSemanticModel
  Entry Code: LetMeIn

Agenda:

(5) Next Steps

Cheers,
- Ira

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean. 

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.

---

From: "William Wagner" <[email-masked]>
Date: Mon, 27 Feb 2012 12:10:23 -0500

Time change is OK with me. 

Also, query sent on Cloud list in case there are Cloud but not-IPP
participants.

Bill Wagner

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Monday, February 27, 2012 8:52 AM
To: Zehler, Peter; Ira McDonald
Cc: [email-masked]
Subject: Re: [IPP] IPP Agenda - 1-2pm EST Monday 26 February 2012

Hi Pete,

Cheers,
- Ira

Ira,

I am available at 2:30.

Pete

Peter Zehler

Hi Pete,

Cheers,
- Ira

All,

Sorry about that,

Pete

Peter Zehler

Hi,

  Link:

Agenda:

(5) Next Steps

Cheers,
- Ira

---

From: "larryupthegrove" <[email-masked]>
Date: Mon, 27 Feb 2012 09:49:15 -0800

I'm ok with the change in time.

Larry

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Monday, February 27, 2012 5:52 AM
To: Zehler, Peter; Ira McDonald
Cc: [email-masked]
Subject: Re: [IPP] IPP Agenda - 1-2pm EST Monday 26 February 2012

Hi Pete,

Cheers,
- Ira

Ira,

I am available at 2:30.

Pete

Peter Zehler

Hi Pete,

Cheers,
- Ira

All,

Sorry about that,

Pete

Peter Zehler

Hi,

  Link:

Agenda:

(5) Next Steps

Cheers,
- Ira