Subject: [Pwg-Announce] please remove me from list

From: Röthenmund Christoph, TVS SGB <[email-masked]>
Date: Fri, 10 Feb 2012 08:50:12 +0100

please remove me from list

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "Mynatt, Eric (E.)" <[email-masked]>
Date: Fri, 10 Feb 2012 08:46:23 +0000

Me too

---

From: Karna Natikar <[email-masked]>
Date: Fri, 10 Feb 2012 16:00:25 +0530

my name too

On Fri, Feb 10, 2012 at 2:16 PM, Mynatt, Eric (E.) <[email-masked]> wrote:

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Röthenmund Christoph, TVS SGB

---

From: Steve Whiting <[email-masked]>
Date: Fri, 10 Feb 2012 19:18:41 +0000

Yes, me too. Have requested numerous times & it's never been actioned :-(

Steve Whiting
Director | Web Design & Development
Sub@omic Limited

Begin forwarded message:

> From: Karna Natikar <[email-masked]>
> Date: 10 February 2012 10:30:25 GMT
> To: "Mynatt, Eric (E.)" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [Pwg-Announce] RE: please remove me from list
> 
> my name too
>

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Sat, 11 Feb 2012 01:36:12 +0000

Greetings,

If it is the case that this is not a "full-service" mailing list (most are not, in my experience), any subscriber who wishes to unsubscribe can do so by either:

- send an empty email message to "[email-masked]" and following the instructions that come in the reply; or
- log in to the mailing list server (the URL is at the bottom of each message, but it is here: https://www.pwg.org/mailman/listinfo/pwg-announce) and unsubscribe themselves via the web interface.

FWIW, I am NOT a list administrator, just a perhaps somewhat more experienced user of mailing lists providing tips.

HTH,
Smith

---

From: Ira McDonald <[email-masked]>
Date: Sat, 11 Feb 2012 11:37:21 -0500

Hi everyone,

Note that you *cannot* unsubscribe directly from
"[email-masked]", because it's a synthetic
mailing list that is the union of all the subscribers to
one or more PWG mailing lists.

You can unsubscribe yourself easily from any of
the specific PWG mailing lists by visiting:

http://www.pwg.org/mailhelp.html

You *will* have to respond to a confirm email after
you unsubscribe (to avoid hackers).

Cheers,
- Ira (PWG Secretary)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Feb 10, 2012 at 8:36 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> Greetings,
>
> If it is the case that this is not a "full-service" mailing list (most are
> not, in my experience), any subscriber who wishes to unsubscribe can do so
> by either:
>
> - send an empty email message to "[email-masked]" and
> following the instructions that come in the reply; or
> - log in to the mailing list server (the URL is at the bottom of each
> message, but it is here: https://www.pwg.org/mailman/listinfo/pwg-announce)
> and unsubscribe themselves via the web interface.
>
> FWIW, I am NOT a list administrator, just a perhaps somewhat more
> experienced user of mailing lists providing tips.
>
> HTH,
> Smith
>
>
>

---

From: Don Wright <[email-masked]>
Date: Sat, 11 Feb 2012 13:08:28 -0500

Just to be 100% clear, you must unsubscribe from ALL PWG mailing lists in
order to be removed from the PWG-Announce list.  After you unsubscribe from
all lists, the next time the cron job runs (daily) you will no longer be on
the PWG-Announce mailing list.

______________________________________

*Don Wright, Director of Standards
**Senior Member, IEEE
*Building 082-3, 740 New Circle Rd, Lexington Ky 40550
Office: +1 859 825-4808     Fax: +1 859 232-7628
[email-masked]  |  [email-masked]

Chair, IEEE-ISTO Board of Directors
Chair, INCITS Executive Board
Member, IEEE SA Board of Governors
Vice Chair, IEEE ComSoc Standards Board
Treasurer, IEEE Standards Association
Chair, IEEE-SA Awards Committee
Vice Chair, IEEE Admission & Advancement
Director, American National Standards Institute
Member: ANSI IPC, AIC, IPRPC
   ------------------------------

*From:* [email-masked] [mailto:[email-masked]] *On
Behalf Of *Ira McDonald
*Sent:* Saturday, February 11, 2012 11:37 AM
*To:* Kennedy, Smith (Wireless Architect)
*Cc:* [email-masked]
*Subject:* Re: [Pwg-Announce] RE: please remove me from list

Hi everyone,

Cheers,
- Ira (PWG Secretary)

Greetings,

HTH,
Smith

-- 
This message has been scanned for viruses and
dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
believed to be clean.