Subject: [IPP] Question on Media Color

From: "Petrie, Glen" <[email-masked]>
Date: Thu, 9 Feb 2012 08:57:20 -0800

Mike,

Since you found two possible errors in the media color values I gave, I
wanted to check all the values again and see if there is updated
information.

During this process, it occurred to me that the media color values are
really being used for display by a client since not every colored paper
is exactly the same.   That is blue paper from one supplier is not the
same as from another supplier.   Thus, the colors are representative.
So my question is, would it be ok to determine that nominal media color
value (based on found references) and to then use the nearest "web safe
color" as the published value in our specification.   I would think
approach to provide more consistency and any color management system is
likely to have support to deal with "web save color".

Glen

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Thu, 09 Feb 2012 18:36:35 -0800

Glen,

On Feb 9, 2012, at 8:57 AM, Petrie, Glen wrote:

> Mike,
>  
> Since you found two possible errors in the media color values I gave, I wanted to check all the values again and see if there is updated information.
>  
> During this process, it occurred to me that the media color values are really being used for display by a client since not every colored paper is exactly the same.   That is blue paper from one supplier is not the same as from another supplier.

Color varies even between different runs of a particular vendor's paper products.

Color names are currently used for both media and supply (colorant) colors.  In the case of supply colors we need the full saturation versions to correctly describe ink/toner colors.

In the case of media colors, most often we will be using the "light" versions of the colors - the primary exceptions (sorry about the pun) being Orange and Magenta which usually are full saturation and often are fluorescent.

Ultimately it comes down to identification of a particular media - "light blue" is probably close enough for most uses, and when a printer is loaded with "light blue" and "very light blue" the printer can be configured to use a custom/vendor color name that supplies the "correct" reference sRGB color value for the media.

> Thus, the colors are representative.  So my question is, would it be ok to determine that nominal media color value (based on found references) and to then use the nearest “web safe color” as the published value in our specification.   I would think approach to provide more consistency and any color management system is likely to have support to deal with “web save color”.

I would be fine with this for non-primary colors ("goldenrod", "buff", etc.), but we should be careful about NOT defining any trademarked color names or sRGB equivalents.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair