Subject: [IPP] IPP Agenda - 3-5pm Monday 26 March 2012

From: Ira McDonald <[email-masked]>
Date: Sun, 25 Mar 2012 16:13:33 -0400

Our next IPP WG call will be next Monday for TWO HOURS!

  Monday 26 March 12-2pm US PDT / 3-5pm US EDT

  Call-in toll-free number (US/Canada): 1-866-469-3239
  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

  Attendee Access Code: *******#
  Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

WebEx if Mike schedules it - watch for his note.

*** Main Objective - Review IPP WG Charter and TBD specs ***

Agenda:

(1) PWG IP Policy and Minute Taker
     - Mike?

(2) Approve IPP minutes from previous meeting
     -
ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20120312.pdf

(3) Final review of IPP WG Charter before PWG SC approval
     -
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20120325-rev.pdf
       - redlines since 11 March version (typo in Transform corrected from
last week)

(4) Status of PWG Raster vote (ends 13 April)
     - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippraster10-20120314.pdf

(5) Status of IPP Everywhere specs
     - planning for WG last calls before April F2F

(6) Next Steps
     - IPP WG on Monday 9 April - review updated IPP Everywhere specs
     - IPP WG session on Wednesday 25 April at Joint PWG/OPS meeting

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Sun, 25 Mar 2012 15:11:50 -0700

Topic: IPP Working Group Telecon 
Date: Monday, March 26, 2012 
Time: 12:00 pm, Pacific Daylight Time (San Francisco) 
Meeting Number: 620 408 933 
Meeting Password: pwg123 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://appleinc.webex.com/appleinc/j.php?ED=195720612&UID=0&PW=NNzY1ZjdjOTYz&RT=MiM0 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: pwg123 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://appleinc.webex.com/appleinc/j.php?ED=195720612&UID=0&PW=NNzY1ZjdjOTYz&ORT=MiM0 

On Mar 25, 2012, at 1:13 PM, Ira McDonald wrote:

>      - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20120312.pdf
> 
>      - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20120325-rev.pdf
>        - redlines since 11 March version (typo in Transform corrected from last week)
> 
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Justin Hutchings <[email-masked]>
Date: Mon, 26 Mar 2012 18:00:25 +0000

I will be leaving early to make a meeting across campus at the midpoint. Talk to you all in a few.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Sweet
Sent: Sunday, March 25, 2012 3:12 PM
To: Ira McDonald
Cc: [email-masked]
Subject: Re: [IPP] IPP Agenda - 3-5pm Monday 26 March 2012

  Call-in toll-free number (US/Canada): 1-866-469-3239<tel:1-866-469-3239>
  Call-in toll number (US/Canada): 1-650-429-3300<tel:1-650-429-3300> (Primary)
  Call-in toll number (US/Canada): 1-408-856-9570<tel:1-408-856-9570> (Backup)

Agenda:

(6) Next Steps

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]<mailto:[email-masked]>
Winter  579 Park Place  Saline, MI  48176  734-944-0094<tel:734-944-0094>
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434<tel:906-494-2434>

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean. _______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean.