Subject: [IPP] Question: What is the generic term for both toner and ink?

From: "Petrie, Glen" <[email-masked]>
Date: Wed, 7 Mar 2012 15:08:06 -0800

All,

I was doing a write up related to a generic type printer (laser or
inkjet) but I did not know what the accepted term is the encompasses
both toner and ink.  Can someone provide me the accept term?

Glen

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 07 Mar 2012 15:33:04 -0800

Glen,

Don't know if this will be helpful, but for printer-state-reasons the generic term we use is "marker supply" for any consumable other than toner.  Not particularly user-friendly.

For CUPS we translate marker-supply-low/empty to ink and toner-low/empty to toner. That leaves out wax-based printers, of course...

On Mar 7, 2012, at 3:08 PM, Petrie, Glen wrote:

> All,
>  
> I was doing a write up related to a generic type printer (laser or inkjet) but I did not know what the accepted term is the encompasses both toner and ink.  Can someone provide me the accept term?
>  
> Glen
>  
> 
> -- 
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: "William Wagner" <[email-masked]>
Date: Wed, 7 Mar 2012 22:01:08 -0500

I believe "Colorant" is the term used in the MIB.

Bill W. 

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
Sweet
Sent: Wednesday, March 07, 2012 6:33 PM
To: Petrie, Glen
Cc: [email-masked]; [email-masked]
Subject: [MFD] Re: [IPP] Question: What is the generic term for both toner
and ink?

Glen,

Don't know if this will be helpful, but for printer-state-reasons the
generic term we use is "marker supply" for any consumable other than toner.
Not particularly user-friendly.

For CUPS we translate marker-supply-low/empty to ink and toner-low/empty to
toner. That leaves out wax-based printers, of course...

All,

I was doing a write up related to a generic type printer (laser or inkjet)
but I did not know what the accepted term is the encompasses both toner and
ink.  Can someone provide me the accept term?

Glen

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean. _______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.

---

From: "Petrie, Glen" <[email-masked]>
Date: Thu, 8 Mar 2012 07:29:57 -0800

FYI,

The general response was: Colorant 

glen

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Petrie, Glen
Sent: Wednesday, March 07, 2012 3:08 PM
To: [email-masked]; [email-masked]
Subject: [MFD] Question: What is the generic term for both toner and
ink?

All,

Glen

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is

believed to be clean.