Subject: [IPP] pwg raster page header first string field

From: James Cloos <[email-masked]>
Date: Mon, 26 Mar 2012 19:21:16 -0400

I'm working from wd-ippraster10-20120307.pdf.

Is the first string field in the page header supposed to be the literal
string "PwgRaster"?  (NULL-extended to 64 octets, of course.)

I couldn't find any explanation of that field in the pdf.

-JimC
-- 
James Cloos <[email-masked]>         OpenPGP: 1024D/ED7DAEA6

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 26 Mar 2012 20:52:24 -0700

James,

> string "PwgRaster"?  (NULL-extended to 64 octets, of course.)

Yes.

> I couldn't find any explanation of that field in the pdf.

Hmm, looks like the text got lost somewhere along the way, but I need to add this to the final version of the spec once the vote is done...  Added to my list...

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair