Subject: [IPP] IPP Charter - updated draft (10 April 2012)

From: Ira McDonald <[email-masked]>
Date: Tue, 10 Apr 2012 11:30:35 -0400

Hi,

[For review at this week's IPP WG meeting and this week's PWG Steering
Committee meeting]

Per the discussion at the IPP WG teleconference on 9 April 2012, I've just
posted
a Stable draft of an updated IPP Charter for the renamed IPP Everywhere and
IPP
Multifunction projects:

  ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20120410.pdf
  - clean copy w/ line numbers

  ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20120410-rev.pdf
  - redlines copy w/ line numbers

Changed name of MSN2 to "Media Standardized Names" (without the original
erroneous "Standard for ..." prefix in title of MSN1).

Comments?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 10 Apr 2012 09:46:27 -0700

Ira,

One more title fix: "PWG Raster Format" (the charter is missing the "Format" in the list of documents and in the milestones)

Also, just to confirm we are including the version number in the title for MSN2? Ultimately this will end up being 5101.1-2012, so I just want to be sure. (and I notice you didn't include the version number in the MSN milestones)

On Apr 10, 2012, at 8:30 AM, Ira McDonald wrote:

> Per the discussion at the IPP WG teleconference on 9 April 2012, I've just posted 
> a Stable draft of an updated IPP Charter for the renamed IPP Everywhere and IPP 
> Multifunction projects:
> 
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Ira McDonald <[email-masked]>
Date: Tue, 10 Apr 2012 12:58:50 -0400

Hi,

Replies inline below - let's get out ducks in a row and then I'll
turn the charter once more later today (overwriting the flawed
one).

Cheers,
- Ira

On Tue, Apr 10, 2012 at 12:46 PM, Michael Sweet <[email-masked]> wrote:

> Ira,
>
> One more title fix: "PWG Raster Format" (the charter is missing the
> "Format" in the list of documents and in the milestones)
>
> - ira - OK, I'll fix it.

> Also, just to confirm we are including the version number in the title for
> MSN2? Ultimately this will end up being 5101.1-2012, so I just want to be
> sure. (and I notice you didn't include the version number in the MSN
> milestones)
>
> - ira - I think my version number there was an artifact of earlier thought
processes - I suggest that it NOT be a part of the title for better
stability
in references from CIP4 JDF, DMTF CIM, and other external standards.

> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is