Subject: [Pwg-Announce] RE: June FTF meeting

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 24 May 2012 09:25:00 -0700

The location of the meeting will be:

XQA Conference room

Building 335

800 Phillips Rd.
Webster NY, 14580-9701

The map of Xerox's Webster campus is still available at:

ftp://ftp.pwg.org/pub/pwg/mfd/minutes/XeroxWebsterCampus.pdf 

Building 335 is NNE of the intersection of Phillips Rd and San Jose Dr.

Directions from the Rochester Airport to the Webster campus:

http://maps.google.com/maps?saddr=Greater+Rochester+International+Airpor
t&daddr=800+Phillips+road+webster+ny&hl=en&sll=43.164925,-77.542475&sspn
=0.226875,0.437393&geocode=FVoSkgIdf-1e-yGpP5aEZk49tA%3BFayFkwIdta1i-ykL
UDSEps_WiTFePhlXIU3_Nw&t=h&mra=ls&z=11 

Here are some hotels with Xerox room rates:

Hampton Inn
878 Hard Road
Webster, NY 14580
585 671-2050
Xerox rate: $80
Hampton Inn to Xerox Campus
<http://maps.google.com/maps?saddr=878+Hard+Rd,+Webster,+NY+14580+%28Ham
pton+Inn-Webster%29&geocode=CZVYVHgbgj_JFbpqkwId5Ahi-yGqygvyIh0KWg&dirfl
g=&daddr=800+Phillips+Rd+Webster+NY&f=d&hl=en&gl=us&dq=Hampton+Inn++878+
Hard+Rd+Webster,+NY,+14580&sll=43.215546,-77.461276&sspn=0.006295,0.0062
95&cid=6488030249107573418&ie=UTF8&z=14> 

Fairfield Inn
915 Hard Road
Webster, NY 14580
585 671-1500
Xerox rate: $86
Fairfield Inn to Xerox Campus
<http://maps.google.com/maps?saddr=915+Hard+Road,+Webster,+NY+14580+%28F
airfield+Inn+Rochester+East%29&geocode=Fa9hkwIdLwRi-yGtFiGW_Vi8FQ%3B&dir
flg=&daddr=800+Phillips+Rd,+Webster&f=d&hl=en&gl=us&dq=Fairfield+Inn++91
5+Hard+Rd+Webster,+NY,+14580&sll=43.213231,-77.462481&sspn=0.006295,0.00
6295&cid=1566224616586811053&ie=UTF8&z=14> 

Courtyard Rochester East/Penfield
1000 Linden Park
Penfield, NY 14526
585 385-1000
Xerox rate: $104
Courtyard to Xerox Campus
<http://maps.google.com/maps?saddr=1000+Linden+Park,+Rochester,+NY+14625
+%28Courtyard+Rochester+East%2FPenfield%29&geocode=FX8JkgIdA3hh-yHKPKDQY
EU7XQ%3B&dirflg=&daddr=800+Phillips+Rd+Webster+NY&f=d&hl=en&gl=us&dq=Cou
rtyard+Marriott+Rochester+E++1000+Linden+Park+Penfield,+NY,+14526&sll=43
.125119,-77.498365&sspn=0.006295,0.006295&cid=6718039551272565962&ie=UTF
8&z=12> 

Woodcliff Hotel and Spa
199 Woodcliff Dr
Fairport, NY 14450
585 248-4810
Xerox rate: $109
Woodcliff to Xerox Campus
<http://maps.google.com/maps?saddr=199+Woodcliff+Dr,+Fairport,+NY+14450+
%28Woodcliff+Hotel+%26+Spa%29&geocode=FS7SkAIdeQ9i-yFOuqEr1YA6BQ%3B&dirf
lg=&daddr=800+Phillips+Rd+Webster+NY&f=d&hl=en&gl=us&dq=Woodcliff+Hotel+
and+Spa+199+woodcliff+drive+fairport+ny&sll=43.045422,-77.459591&sspn=0.
006295,0.006295&cid=376755171887266382&ie=UTF8&z=11> 

Peter Zehler

Xerox Research Center Webster
Email: [email-masked] <mailto:[email-masked]> 
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2012 4:47 PM
To: Zehler, Peter
Subject: June FTF meeting

Hi Pete, 

Is the address of our meeting still: 

800 Phillips Rd.
Webster NY, 14580-9701 

It's still not posted on PWG meeting web site yet.  People might have
hard time to find out how to get from hotel to meeting room. 
By the way is there a meeting room building map yet?  Is it the same as
last year? 

-Nancy 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Michael Sweet <[email-masked]>
Date: Thu, 24 May 2012 10:13:27 -0700

Pete/Nancy,

I'm putting this information up on the meeting page now.

Thanks!

On May 24, 2012, at 9:25 AM, Zehler, Peter wrote:

> The map of Xerox’s Webster campus is still available at:
> http://maps.google.com/maps?saddr=Greater+Rochester+International+Airport&daddr=800+Phillips+road+webster+ny&hl=en&sll=43.164925,-77.542475&sspn=0.226875,0.437393&geocode=FVoSkgIdf-1e-yGpP5aEZk49tA%3BFayFkwIdta1i-ykLUDSEps_WiTFePhlXIU3_Nw&t=h&mra=ls&z=11
>  
>  
> Email: [email-masked]
> Voice: (585) 265-8755
> FAX: (585) 265-7441
> US Mail: Peter Zehler
> Xerox Corp.
> 800 Phillips Rd.
> M/S 128-25E
> Webster NY, 14580-9701
>  
> It's still not posted on PWG meeting web site yet.  People might have hard time to find out how to get from hotel to meeting room. 
> By the way is there a meeting room building map yet?  Is it the same as last year? 
> 
> -Nancy
> 
> -- 
> believed to be clean. _______________________________________________

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: [email-masked]
Date: Thu, 24 May 2012 13:37:12 -0400

Mike,

Thanks!

-Nancy

Michael Sweet <[email-masked]> 
05/24/2012 01:13 PM

To
"Zehler, Peter" <[email-masked]>, 
cc
[email-masked], [email-masked]
Subject
Re: [Pwg-Announce] RE: June FTF meeting

Pete/Nancy,

Thanks!

On May 24, 2012, at 9:25 AM, Zehler, Peter wrote:

> The map of Xerox?s Webster campus is still available at:

last year?

---

From: "Zehler, Peter" <[email-masked]>
Date: Wed, 30 May 2012 10:43:19 -0700

All,

The Conference room has been changed to XCH.  The remaining information
has not changed.

Pete

Peter Zehler

From: Zehler, Peter 
Sent: Thursday, May 24, 2012 12:25 PM
To: [email-masked]'
Cc: [email-masked]
Subject: RE: June FTF meeting

XQA Conference room

Building 335

800 Phillips Rd.
Webster NY, 14580-9701

 

Hampton Inn
878 Hard Road
Webster, NY 14580
585 671-2050
Xerox rate: $80

Fairfield Inn
915 Hard Road
Webster, NY 14580
585 671-1500
Xerox rate: $86

Woodcliff Hotel and Spa
199 Woodcliff Dr
Fairport, NY 14450
585 248-4810
Xerox rate: $109

Peter Zehler

Hi Pete, 

800 Phillips Rd.
Webster NY, 14580-9701 

-Nancy