Subject: [IPP] RE: Semantic Model teleconference, 3pm EDT Thursday 6/21 (Final review of the PJT)

From: "Zehler, Peter" <[email-masked]>
Date: Wed, 20 Jun 2012 04:41:08 -0700

All,

The documents for the final review are below.  The Semantic Model web
page <http://www.pwg.org/mfd/>  has been updated with these documents
and the latest schema (v1.179) has been posted.

PWG Print Job Ticket and Associated Capabilities specification:

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619.pdf>

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619.docx

PWG Print Job Ticket and Associated Capabilities specification(with
revision marks):

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619-rev.
pdf> 

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619-rev.
docx> 

Last Call Comment Resolution document:

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/PrintJobTicketLastCallComment-resoluti
on-20120619.pdf>
<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619-rev.
pdf>
<ftp://ftp.pwg.org/pub/pwg/mfd/wd/PrintJobTicketLastCallComment-resoluti
on-20120619.docx>
<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619-rev.
pdf> 

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

From: Zehler, Peter 
Sent: Tuesday, June 19, 2012 10:33 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Semantic Model teleconference, 3pm EDT Thursday 6/21 (Final
review of the PJT)

Agenda:

1. Identify Minute Taker

2. Approval of previous minutes 

<ftp://ftp.pwg.org/pub/pwg/mfd/minutes/pwg-sm-minutes-20120607.pdf
<ftp://ftp.pwg.org/pub/pwg/mfd/minutes/pwg-sm-minutes-20120607.pdf> > 

3. Agenda bashing 

4. Final review of the PJT before Formal Vote (latest Last Call comments
resolutions and JPS3 modifications)

            I'll host the documents on WebEx.  As soon as they are
posted I'll send out a link.

5. Next Steps

Audio Information 
Call-in toll-free number (US/Canada): 1-866-469-3239 

Call-in toll number (US/Canada): 1-650-429-3300 

Call-in toll number (US/Canada): 1-408-856-9570 

Attendee access code: (by request only, please contact me if you do not
have it).

Webex URL:
https://xerox.webex.com/xerox/j.php?ED=178483637&UID=495034162&PW=NM2EyM
2IwZTE4&RT=MiMxMQ%3D%3D

------------------------------------------------------- 
Meeting information 
------------------------------------------------------- 
Topic: PWG Semantic Model 
Date: Every Thursday, from Thursday, March 1, 2012 to no end date 
Time: 3:00 pm, Eastern Standard Time (New York, GMT-05:00) 
Meeting Number: 748 995 816 
Meeting Password: LetMeIn 

------------------------------------------------------- 
To start or join the online meeting 
------------------------------------------------------- 
Go to
https://xerox.webex.com/xerox/j.php?ED=178483637&UID=495034162&PW=NM2EyM
2IwZTE4&RT=MiMxMQ%3D%3D 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://xerox.webex.com/xerox/mc 
2. On the left navigation bar, click "Support". 

To add this meeting to your calendar program (for example Microsoft
Outlook), click this link: 
https://xerox.webex.com/xerox/j.php?ED=178483637&UID=495034162&ICS=MS&LD
=1&RD=2&ST=1&SHA2=DMaZiy7gkwOi5k426UlrvHJuxxqNoiT9ljg55sCHJ/k=

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 20 Jun 2012 09:58:12 -0700

Pete,

Won't be able to call in this week, but noticed an error on Page 36 (Table 3 Print Service Elements) of the -rev document: "PwgRasterDocumentBackside" got changed to "PWGRasterDocumentBackside", but it should be "PwgRasterDocumentSheetBack". Also, the numbers in the first column of that table are clipped...

On page 39 the reference to JPS3 should be [PWG5100.JPS3] and PWG 5100.JPS3 for now (not 5108.1 :), and you should add a reference to PWG 5102.4-2012 (PWG Raster Format).  Once JPS3 and PJT are through the vote we can update things accordingly...

Thanks!

On Jun 20, 2012, at 4:41 AM, "Zehler, Peter" <[email-masked]> wrote:

> All,
>  
> The documents for the final review are below.  The Semantic Model web page <http://www.pwg.org/mfd/>  has been updated with these documents and the latest schema (v1.179) has been posted.
>  
> <ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619.docx>
> PWG Print Job Ticket and Associated Capabilities specification(with revision marks):
> <ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619-rev.pdf>
> <ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20120619-rev.docx>
> <ftp://ftp.pwg.org/pub/pwg/mfd/wd/PrintJobTicketLastCallComment-resolution-20120619.pdf>
>                 <ftp://ftp.pwg.org/pub/pwg/mfd/wd/PrintJobTicketLastCallComment-resolution-20120619.docx>
>  
>  
> Peter Zehler
> 
> Subject: Semantic Model teleconference, 3pm EDT Thursday 6/21 (Final review of the PJT)
>  
> Agenda:
>  
>  
> 1. Identify Minute Taker
>  
> <ftp://ftp.pwg.org/pub/pwg/mfd/minutes/pwg-sm-minutes-20120607.pdf>
>  
> 3. Agenda bashing
>  
> 4. Final review of the PJT before Formal Vote (latest Last Call comments resolutions and JPS3 modifications)
>             I’ll host the documents on WebEx.  As soon as they are posted I’ll send out a link.
>  
> 5. Next Steps
>  
>  
>  
> 
> Audio Information 
> Attendee access code: (by request only, please contact me if you do not have it).
>  
> 
> Webex URL: https://xerox.webex.com/xerox/j.php?ED=178483637&UID=495034162&PW=NM2EyM2IwZTE4&RT=MiMxMQ%3D%3D
>  
> Go to https://xerox.webex.com/xerox/j.php?ED=178483637&UID=495034162&PW=NM2EyM2IwZTE4&RT=MiMxMQ%3D%3D 
> 
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://xerox.webex.com/xerox/j.php?ED=178483637&UID=495034162&ICS=MS&LD=1&RD=2&ST=1&SHA2=DMaZiy7gkwOi5k426UlrvHJuxxqNoiT9ljg55sCHJ/k=
>  
>  
> Peter Zehler
> 
> believed to be clean. _______________________________________________
> mfd mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/mfd

__________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair