Subject: [IPP] media-type names and cotton?

From: Michael Sweet <[email-masked]>
Date: Mon, 18 Jun 2012 12:22:23 -0700

Pete/All,

Do I just need to add "stationery-cotton" to the media type name list in MSN2?

Do we want this generalized (stationery-fabric?) or list other materials, e.g., linen?

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 18 Jun 2012 12:26:09 -0700

Mike

Maybe I wrong but I thought stationery was just another word for
"plain"; so this new name means "plain-cotton".   Is there anything
wrong with just cotton and linen?

Glen

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: Monday, June 18, 2012 12:22 PM
To: Peter Zehler
Cc: <[email-masked]>
Subject: [IPP] media-type names and cotton?

Pete/All,

Do I just need to add "stationery-cotton" to the media type name list in
MSN2?

Do we want this generalized (stationery-fabric?) or list other
materials, e.g., linen?

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is

believed to be clean.

---

From: Ira McDonald <[email-masked]>
Date: Mon, 18 Jun 2012 15:34:18 -0400

Hi Glen,

The term 'stationery' in DPA/PWG/JDF means ordinary paper.

It can have suffixes like '-cotton' or '-linen'.  Adding cotton and linen
as top media type values would break compatibility (because suffixes
are automatically stripped in the matching rule).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Jun 18, 2012 at 3:26 PM, Petrie, Glen
<[email-masked]> wrote:
> Mike
>
>
>
> Maybe I wrong but I thought stationery was just another word for "plain"; so
> this new name means "plain-cotton".   Is there anything wrong with just
> cotton and linen?
>
>
>
> Glen
>
>
>
>
>
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
> Sweet

---

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 18 Jun 2012 12:38:07 -0700

Thanks Ira,

I believe you mean it "would not break" 

I am still uncomfortable with "ordinary-cotton paper" but most people (users, developers, etc) should understand with little or no confusion.

Glen

-----Original Message-----
From: Ira McDonald [mailto:[email-masked]] 
Sent: Monday, June 18, 2012 12:34 PM
To: Petrie, Glen; Ira McDonald
Cc: Michael Sweet; Peter Zehler; [email-masked]
Subject: Re: [IPP] media-type names and cotton?

Hi Glen,

Cheers,
- Ira

---

From: Michael Sweet <[email-masked]>
Date: Mon, 18 Jun 2012 12:40:09 -0700

Glen,

"stationery" is just plain sheets of paper. There are qualified versions of stationery as well, e.g., "stationery-letterhead", so this would just be another form of that - think special paper used for cover letters or resumes that otherwise behaves and is used like plain paper.

Technically we could use "fabric" as a top-level media type with qualified versions for different fabrics and finishes, e.g.:

	fabric
	fabric-cotton
	fabric-glossy
	fabric-high-gloss
	fabric-inkjet
	fabric-linen
	fabric-matte
	fabric-semi-gloss
	fabric-tweed
	fabric-waterproof

however I would consider those types to be specific to fabric printing, e.g. curtains, clothing, etc., and not to sheets of specialized paper.

On Jun 18, 2012, at 12:26 PM, Petrie, Glen wrote:
> Mike
>  
> Maybe I wrong but I thought stationery was just another word for "plain"; so this new name means "plain-cotton".   Is there anything wrong with just cotton and linen?
>  
> Glen
>  
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Sweet

---

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 18 Jun 2012 12:42:27 -0700

Thanks Mike for the clarification 

From: Michael Sweet [mailto:[email-masked]] 
Sent: Monday, June 18, 2012 12:40 PM
To: Petrie, Glen
Cc: Peter Zehler; [email-masked]
Subject: Re: [IPP] media-type names and cotton?

Glen,

"stationery" is just plain sheets of paper. There are qualified versions
of stationery as well, e.g., "stationery-letterhead", so this would just
be another form of that - think special paper used for cover letters or
resumes that otherwise behaves and is used like plain paper.

Technically we could use "fabric" as a top-level media type with
qualified versions for different fabrics and finishes, e.g.:

            fabric

            fabric-cotton

            fabric-glossy

            fabric-high-gloss

            fabric-inkjet

            fabric-linen

            fabric-matte

            fabric-semi-gloss

            fabric-tweed

            fabric-waterproof

however I would consider those types to be specific to fabric printing,
e.g. curtains, clothing, etc., and not to sheets of specialized paper.

	Mike

	Glen

	From: [email-masked] [mailto:[email-masked]] On Behalf
Of Michael Sweet
	Sent: Monday, June 18, 2012 12:22 PM
	To: Peter Zehler
	Cc: <[email-masked]>
	Subject: [IPP] media-type names and cotton?

	Pete/All,

	Do I just need to add "stationery-cotton" to the media type name
list in MSN2?

	

	
	-- 
	This message has been scanned for viruses and 
	dangerous content by MailScanner <http://www.mailscanner.info/>
, and is 
	believed to be clean.

---

From: "William A Wagner" <[email-masked]>
Date: Mon, 18 Jun 2012 16:23:15 -0400

Mike,

I suggest that the use of "fabric" as a top-level media type is reasonable
but as a qualifier for stationary is not, because the word refers to the
product of a  weaving or felting process, not the type of fiber used.  If a
general qualifier is needed, the common term is rag (at least it used to
be); e.g., rag-content paper. But I recall the specific request was for
"cotton" and cotton is the fiber normally used in rag paper.

Further, whereas Cotton paper is made from cotton fibers, my understand is
that the term Linen paper  commonly refers to wood pulp or cotton paper
finished to look/have the texture of linen, so the use of cotton and linen
are not parallel in this context.

Thanks,

Bill Wagner

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
Sweet
Sent: Monday, June 18, 2012 3:40 PM
To: Petrie, Glen
Cc: [email-masked]
Subject: Re: [IPP] media-type names and cotton?

Glen,

"stationery" is just plain sheets of paper. There are qualified versions of
stationery as well, e.g., "stationery-letterhead", so this would just be
another form of that - think special paper used for cover letters or resumes
that otherwise behaves and is used like plain paper.

Technically we could use "fabric" as a top-level media type with qualified
versions for different fabrics and finishes, e.g.:

            fabric

            fabric-cotton

            fabric-glossy

            fabric-high-gloss

            fabric-inkjet

            fabric-linen

            fabric-matte

            fabric-semi-gloss

            fabric-tweed

            fabric-waterproof

however I would consider those types to be specific to fabric printing, e.g.
curtains, clothing, etc., and not to sheets of specialized paper.

Mike

Glen

  _____  

Pete/All,

Do we want this generalized (stationery-fabric?) or list other materials,
e.g., linen?

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.

---

From: Michael Sweet <[email-masked]>
Date: Mon, 18 Jun 2012 14:49:33 -0700

Bill,

I did some quick searches and found the obligatory Wikipedia article:

	http://en.wikipedia.org/wiki/Cotton_paper

This page would seem to indicate that the more general term is now just "cotton paper" or "cotton bond paper" since rags/scrap fabric are only one source of the fibers.

So my proposed addition is "stationery-cotton".

........

A search for printable fabrics yielded some available inkjet products:

	http://www.amazon.com/Avery-Printable-Fabric-Printers-03384/dp/B0000C0CJZ
	http://www.lexjet.com/p-3009-Photo-Tex-PSA-Fabric-Aqueous-Printers.aspx
	http://www.fabricdepot.com/index.php?page=CatalogPage&pageid=14515

I see a variety of sheet and roll media, with and without adhesive backing (some are iron-on, some are room temperature adhesives). How about the following additional type names:

	fabric				Generic printable fabric (sheets or rolls)
	fabric-heat-adhesive		Printable fabric with a heat-activated adhesive backing
	fabric-self-adhesive		Printable fabric with a self-adhesive backing (no heat required)
	fabric-fine				Printable fabric with a thread count of 200 or more
	fabric-coarse			Printable fabric with a thread count less then 100

On Jun 18, 2012, at 1:23 PM, William A Wagner wrote:

> Mike,
> I suggest that the use of “fabric” as a top-level media type is reasonable but as a qualifier for stationary is not, because the word refers to the product of a  weaving or felting process, not the type of fiber used.  If a general qualifier is needed, the common term is rag (at least it used to be); e.g., rag-content paper. But I recall the specific request was for “cotton” and cotton is the fiber normally used in rag paper.
> Further, whereas Cotton paper is made from cotton fibers, my understand is that the term Linen paper  commonly refers to wood pulp or cotton paper finished to look/have the texture of linen, so the use of cotton and linen are not parallel in this context.
> Thanks,
> Bill Wagner
>

---

From: "Paul Tykodi" <[email-masked]>
Date: Mon, 18 Jun 2012 22:56:04 -0400

Hi Mike,

I have been meaning to send in a question about how we should represent
printed electronics. To some degree, the technology creates the same
semantic issues as fabric but it also brings color of ink when current is
applied into the semantics as well.

See: http://www.printedelectroniccover.com/

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:   <http://www.tykodi.com/> http://www.tykodi.com

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
Sweet
Sent: Monday, June 18, 2012 5:50 PM
To: William A Wagner
Cc: [email-masked]
Subject: Re: [IPP] media-type names and cotton?

Bill,

This page would seem to indicate that the more general term is now just
"cotton paper" or "cotton bond paper" since rags/scrap fabric are only one
source of the fibers.

........

 

            http://www.fabricdepot.com/index.php?page=CatalogPage
<http://www.fabricdepot.com/index.php?page=CatalogPage&pageid=14515>
&pageid=14515

I see a variety of sheet and roll media, with and without adhesive backing
(some are iron-on, some are room temperature adhesives). How about the
following additional type names:

            fabric                                       Generic printable
fabric (sheets or rolls)

            fabric-heat-adhesive                Printable fabric with a
heat-activated adhesive backing

            fabric-self-adhesive                 Printable fabric with a
self-adhesive backing (no heat required)

            fabric-fine                                           Printable
fabric with a thread count of 200 or more

            fabric-coarse                            Printable fabric with a
thread count less then 100

Mike,

Thanks,

Bill Wagner

Glen,

            fabric

            fabric-cotton

            fabric-glossy

            fabric-high-gloss

            fabric-inkjet

            fabric-linen

            fabric-matte

            fabric-semi-gloss

            fabric-tweed

            fabric-waterproof

 

Mike

Glen

  _____  

Pete/All,

---

From: Michael Sweet <[email-masked]>
Date: Mon, 18 Jun 2012 22:39:00 -0700

Paul,

On Jun 18, 2012, at 7:56 PM, Paul Tykodi <[email-masked]> wrote:
> Hi Mike,
>  
> I have been meaning to send in a question about how we should represent printed electronics. To some degree, the technology creates the same semantic issues as fabric but it also brings color of ink when current is applied into the semantics as well.

I think new technologies such as these need more discussion and background than simply adding some names to MSN2.  Certainly we could register new marker supply types for electroluminescent ink, metallic (conductive) ink, etc, but what about the substrate?

There are similar issues for 3D (layered) printing technologies - how might we define a model, format, etc. for that?

> WWW:  http://www.tykodi.com
> I suggest that the use of “fabric” as a top-level media type is reasonable but as a qualifier for stationary is not, because the word refers to the product of a  weaving or felting process, not the type of fiber used.  If a general qualifier is needed, the common term is rag (at least it used to be); e.g., rag-content paper But I recall the specific request was for “cotton” and cotton is the fiber normally used in rag paper.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: "Zehler, Peter" <[email-masked]>
Date: Tue, 19 Jun 2012 05:39:37 -0700

Xerox's request from the Face to Face was to add a registered media-type
name for cotton and I'd supply the details at a later time.  Below are
the semantic definitions for archival, bond and  cotton media-type
values we are proposing.  The media weight (i.e. gsm range) can be
ignored since the PWG does not include it in "media-type" definitions.
I included it because it was available to me from production printing.

Like other media-types (e.g.,  'stationery', 'cardstock') the three
values below can have suffixes (e.g., '-heavyweight', '-lightweight',
'pre-printed').  This does not beak interoperability.  Specifying
'stationery' or 'cotton' as a base type means that the base type is
primary.  Matching rules that simply strip the suffix continue to work
as they have.  For example a client that supplies a media-type of
'stationery-cotton' would get 'stationery'. This scenario would have to
assume the Client has not examined the supported values of the printer
since a mismatch is implied.

1)      If the printer supported the 'stationery-cotton' value, the
suffix would not be stripped and the requested media-type would be used.

2)      If the printer does not support the 'stationery-cotton' value
and 'stationery' is supported', the media-type 'stationery' is used
since the client requested that as its root (i.e., base) media-type.

If the client wanted 'cotton' media, the client would either have to 

1)      examine the supported values for 

a.       a non-standard '-cotton' extension to some existing top
media-type value

b.      a newly registered/vendor extension top value of 'cotton' 

2)      Shoot blind and hope.

Adding the new top media-type values would enhance interoperability in
the future since stationery, bond, cardstock and cotton would be
available allowing clients to more accurately represent their intent
(e.g., 'cotton-heavyweight', 'stationery-inkjet', 'cardstock-glossy')

New media-type values to register:

'archival' - A tough, acid-free paper made with an alkaline buffer.
Extraneous materials (such as sugars, starches and gums) in the pulp
that can cause discoloring and deterioration, are carefully removed.
Physical strength for the paper is ensured by using a long, high quality
fibers such as cotton or flax that enables it to be usable for long
periods. (gsm range 106-169)

'bond' - A better quality grade of paper that is stronger and more
durable than 'stationary' (gsm range 81-130)

'cotton' - A rag pulp based paper which is made up of cotton fibers (gsm
range 75-90)

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: Tuesday, June 19, 2012 1:39 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [IPP] media-type names and cotton?

Paul,

	Hi Mike,

	I have been meaning to send in a question about how we should
represent printed electronics. To some degree, the technology creates
the same semantic issues as fabric but it also brings color of ink when
current is applied into the semantics as well.

I think new technologies such as these need more discussion and
background than simply adding some names to MSN2.  Certainly we could
register new marker supply types for electroluminescent ink, metallic
(conductive) ink, etc, but what about the substrate?

There are similar issues for 3D (layered) printing technologies - how
might we define a model, format, etc. for that?

 

See: http://www.printedelectroniccover.com/
<http://www.printedelectroniccover.com/> 

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked] <mailto:[email-masked]> 
WWW:  http://www.tykodi.com <http://www.tykodi.com/> 

From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked] <mailto:[email-masked]> ] On Behalf Of
Michael Sweet
Sent: Monday, June 18, 2012 5:50 PM
To: William A Wagner
Cc: [email-masked] <mailto:[email-masked]> 
Subject: Re: [IPP] media-type names and cotton?

Bill,

            http://en.wikipedia.org/wiki/Cotton_paper
<http://en.wikipedia.org/wiki/Cotton_paper> 

This page would seem to indicate that the more general term is now just
"cotton paper" or "cotton bond paper" since rags/scrap fabric are only
one source of the fibers.

........

 
http://www.amazon.com/Avery-Printable-Fabric-Printers-03384/dp/B0000C0CJ
Z
<http://www.amazon.com/Avery-Printable-Fabric-Printers-03384/dp/B0000C0C
JZ> 

http://www.lexjet.com/p-3009-Photo-Tex-PSA-Fabric-Aqueous-Printers.aspx
<http://www.lexjet.com/p-3009-Photo-Tex-PSA-Fabric-Aqueous-Printers.aspx

I see a variety of sheet and roll media, with and without adhesive
backing (some are iron-on, some are room temperature adhesives). How
about the following additional type names:

            fabric                                       Generic
printable fabric (sheets or rolls)

            fabric-fine
Printable fabric with a thread count of 200 or more

            fabric-coarse                            Printable fabric
with a thread count less then 100

Mike,

I suggest that the use of "fabric" as a top-level media type is
reasonable but as a qualifier for stationary is not, because the word
refers to the product of a  weaving or felting process, not the type of
fiber used.  If a general qualifier is needed, the common term is rag
(at least it used to be); e.g., rag-content paper But I recall the
specific request was for "cotton" and cotton is the fiber normally used
in rag paper.

Further, whereas Cotton paper is made from cotton fibers, my understand
is that the term Linen paper  commonly refers to wood pulp or cotton
paper finished to look/have the texture of linen, so the use of cotton
and linen are not parallel in this context.

Thanks,

Bill Wagner

From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked]] <mailto:[mailto:[email-masked]]>  On
Behalf Of Michael Sweet
Sent: Monday, June 18, 2012 3:40 PM
To: Petrie, Glen
Cc: [email-masked] <mailto:[email-masked]> 
Subject: Re: [IPP] media-type names and cotton?

Glen,

            fabric

            fabric-cotton

            fabric-glossy

            fabric-high-gloss

            fabric-inkjet

            fabric-linen

            fabric-matte

            fabric-semi-gloss

            fabric-tweed

            fabric-waterproof

 

	Mike

	Glen

	From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked] <mailto:[email-masked]> ] On Behalf Of
Michael Sweet
	Sent: Monday, June 18, 2012 12:22 PM
	To: Peter Zehler
	Cc: <[email-masked] <mailto:[email-masked]> >
	Subject: [IPP] media-type names and cotton?

	Pete/All,

	

	

believed to be clean.

believed to be clean.

believed to be clean.

---

From: Michael Sweet <[email-masked]>
Date: Wed, 20 Jun 2012 16:48:11 -0700

Pete,

On Jun 19, 2012, at 5:39 AM, "Zehler, Peter" <[email-masked]> wrote:
> Xerox’s request from the Face to Face was to add a registered media-type name for cotton and I’d supply the details at a later time.  Below are the semantic definitions for archival, bond and  cotton media-type values we are proposing.  The media weight (i.e. gsm range) can be ignored since the PWG does not include it in “media-type” definitions.   I included it because it was available to me from production printing.

FWIW, we already have "stationery-bond" as a media type, and in general I would prefer to avoid mixing top-level and suffix names. More comments inline below...

> ‘archival’ - A tough, acid-free paper made with an alkaline buffer.   Extraneous materials (such as sugars, starches and gums) in the pulp that can cause discoloring and deterioration, are carefully removed. Physical strength for the paper is ensured by using a long, high quality fibers such as cotton or flax that enables it to be usable for long periods. (gsm range 106-169)

Given that the existing photographic media type are often/typically archival-quality, would it make more sense to treat "archival" as a common suffix for existing top-level types, e.g.:

    cardstock-archival
    labels-archival
    stationery-archival

???

> ‘bond’ - A better quality grade of paper that is stronger and more durable than ‘stationary’ (gsm range 81-130)

As I mentioned above, we already have stationery-bond.

> ‘cotton’ - A rag pulp based paper which is made up of cotton fibers (gsm range 75-90)

Do we need a top-level for this too?  "stationery-cotton" (and, if you think it is necessary, "cardstock-cotton") would seem to capture the existing usage for this type of media.

__________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 21 Jun 2012 05:41:24 -0700

All,

I can live with '-archival', '-bond' and '-cotton' extensions.  Is there
a registration for the extensions or do we register all the compound
names with 'stationery', 'cardstock',  'label' and 'photographic' as the
top level?

Pete

Peter Zehler

From: Michael Sweet [mailto:[email-masked]] 
Sent: Wednesday, June 20, 2012 7:48 PM
To: Zehler, Peter
Cc: [email-masked]; [email-masked]
Subject: Re: [IPP] media-type names and cotton?

Pete,

On Jun 19, 2012, at 5:39 AM, "Zehler, Peter" <[email-masked]>
wrote:

	Xerox's request from the Face to Face was to add a registered
media-type name for cotton and I'd supply the details at a later time.
Below are the semantic definitions for archival, bond and  cotton
media-type values we are proposing.  The media weight (i.e. gsm range)
can be ignored since the PWG does not include it in "media-type"
definitions.   I included it because it was available to me from
production printing.

FWIW, we already have "stationery-bond" as a media type, and in general
I would prefer to avoid mixing top-level and suffix names. More comments
inline below...

	'archival' - A tough, acid-free paper made with an alkaline
buffer.   Extraneous materials (such as sugars, starches and gums) in
the pulp that can cause discoloring and deterioration, are carefully
removed. Physical strength for the paper is ensured by using a long,
high quality fibers such as cotton or flax that enables it to be usable
for long periods. (gsm range 106-169)

Given that the existing photographic media type are often/typically
archival-quality, would it make more sense to treat "archival" as a
common suffix for existing top-level types, e.g.:

    cardstock-archival

    labels-archival

    stationery-archival

???

	'bond' - A better quality grade of paper that is stronger and
more durable than 'stationary' (gsm range 81-130)

	'cotton' - A rag pulp based paper which is made up of cotton
fibers (gsm range 75-90)

Do we need a top-level for this too?  "stationery-cotton" (and, if you
think it is necessary, "cardstock-cotton") would seem to capture the
existing usage for this type of media.

---

From: Ira McDonald <[email-masked]>
Date: Thu, 21 Jun 2012 08:50:22 -0400

Hi Pete,

The IANA IPP Registry is flat for a given attribute (e.g., media-type),
and sorted alphabetically by keyword values, so "stationery" (base
keyword) comes first and is followed by all of the qualified keywords,
e.g., "stationery-coated".

Cheers,
- Ira

On Thu, Jun 21, 2012 at 8:41 AM, Zehler, Peter <[email-masked]> wrote:
> All,
>
> I can live with ‘-archival’, ‘-bond’ and ‘-cotton’ extensions.  Is there a
> registration for the extensions or do we register all the compound names
> with ‘stationery’, ‘cardstock’,  ‘label’ and ‘photographic’ as the top
> level?
>
> Pete
>
>
>
>
>
> Peter Zehler
>
> Xerox’s request from the Face to Face was to add a registered media-type
> name for cotton and I’d supply the details at a later time.  Below are the
> semantic definitions for archival, bond and  cotton media-type values we are
> proposing.  The media weight (i.e. gsm range) can be ignored since the PWG
> does not include it in “media-type” definitions.   I included it because it
> was available to me from production printing.
>
>
>
> FWIW, we already have "stationery-bond" as a media type, and in general I
> would prefer to avoid mixing top-level and suffix names. More comments
> inline below...
>
>
>
> ‘archival’ - A tough, acid-free paper made with an alkaline buffer.
>  Extraneous materials (such as sugars, starches and gums) in the pulp that
> can cause discoloring and deterioration, are carefully removed. Physical
> strength for the paper is ensured by using a long, high quality fibers such
> as cotton or flax that enables it to be usable for long periods. (gsm range
> 106-169)
>
>
>
> archival-quality, would it make more sense to treat "archival" as a common
> suffix for existing top-level types, e.g.:
>
>
>
>     cardstock-archival
>
>     labels-archival
>
>     stationery-archival
>
>
>
> ???
>
>
>
> Do we need a top-level for this too?  "stationery-cotton" (and, if you think
> it is necessary, "cardstock-cotton") would seem to capture the existing
> usage for this type of media.
>
>
>

---

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 21 Jun 2012 06:02:11 -0700

That's what I figured.  I'd like to see the qualifiers '-archival', '-bond' and '-cotton' be registered for the stationery', 'cardstock',  'label', 'photographic' and 'envelope' top level values.

Peter Zehler

-----Original Message-----
From: Ira McDonald [mailto:[email-masked]] 
Sent: Thursday, June 21, 2012 8:50 AM
To: Zehler, Peter; Ira McDonald
Cc: Michael Sweet; [email-masked]
Subject: Re: [IPP] media-type names and cotton?

Hi Pete,

The IANA IPP Registry is flat for a given attribute (e.g., media-type), and sorted alphabetically by keyword values, so "stationery" (base
keyword) comes first and is followed by all of the qualified keywords, e.g., "stationery-coated".

Cheers,
- Ira

Ira McDonald (Musician / Software Architect) Chair - Linux Foundation Open Printing WG Secretary - IEEE-ISTO Printer Working Group Co-Chair - IEEE-ISTO PWG IPP WG Co-Chair - TCG Trusted Mobility Solutions WG Chair - TCG Embedded Systems Hardcopy SG IETF Designated Expert - IPP & Printer MIB Blue Roof Music/High North Inc http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094 Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Jun 21, 2012 at 8:41 AM, Zehler, Peter <[email-masked]> wrote:
> All,
>
> I can live with '-archival', '-bond' and '-cotton' extensions.  Is 
> there a registration for the extensions or do we register all the 
> compound names with 'stationery', 'cardstock',  'label' and 
> 'photographic' as the top level?
>
> Pete
>
>
>
>
>
> Peter Zehler
>
> definitions.   I included it because it was available to me from production printing.
>
>
>
> FWIW, we already have "stationery-bond" as a media type, and in 
> general I would prefer to avoid mixing top-level and suffix names. 
> More comments inline below...
>
>
>
> Physical strength for the paper is ensured by using a long, high 
> quality fibers such as cotton or flax that enables it to be usable for 
> long periods. (gsm range
> 106-169)
>
>
>
> 'cotton' - A rag pulp based paper which is made up of cotton fibers 
> (gsm range 75-90)
>
>
>
> This message has been scanned for viruses and dangerous content by 
> MailScanner, and is believed to be clean.
>

---

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 25 Jun 2012 05:09:42 -0700

Will the "media' top value of 'bond' be removed from the IANA registry
on the next update? 

Peter Zehler

From: Zehler, Peter 
Sent: Thursday, June 21, 2012 8:41 AM
To: 'Michael Sweet'
Cc: [email-masked]; [email-masked]
Subject: RE: [IPP] media-type names and cotton?

All,

Pete

Peter Zehler

Pete,

    cardstock-archival

    labels-archival

    stationery-archival

???

---

From: Michael Sweet <[email-masked]>
Date: Mon, 25 Jun 2012 10:58:24 -0700

Pete,

On Jun 25, 2012, at 5:09 AM, Zehler, Peter wrote:
> Will the “media’ top value of ‘bond’ be removed from the IANA registry on the next update?

Good question. While we've removed whole specs, we've not yet removed individual registrations from a spec. I can certainly mark "bond" by itself as deprecated in MSN2, and perhaps we can add a "deprecated" indication to the IPP registry?

IPP/2.0 does require printers to use new media names (e.g. iso_a4_210x279mm instead of iso-a4), so technically we could deprecate all of the 2911-defined media names in the registry, including "bond". However, then I'll need to update the media-color, media-source, and media-type registrations to list the specific values (I think right now they all import the corresponding names from media...)

All that said, we haven't actually stated a goal or strategy for the media type names, and the current names are a mix of styles. I've focused on adding missing media type categories (e.g. disc, fabric, glass, metal) and expanding the existing ones where it made sense, deprecating former top-level types (e.g. roll) when it made more sense to use others.

Ultimately my personal preference is for media type names to state first the intended usage (e.g. stationery, envelope, photographic, etc.) and then any modifiers for that usage (e.g. -letterhead, -window, -glossy, etc.) - this allows clients and printers to do intelligent things and users to concisely express the intent of a print job. Sadly, many of the current top-level types are hyphenated words so it will not always be possible to do "intelligent things"... :(

In the case of things like "bond" and "cotton", these say more about the material used for the media than the usage. "Archival" could be argued either way, but going back to the "intelligent things" argument a photo printing application might only show photographic media types - I'd much rather see a "photographic-archival-glossy" type than "archival-glossy" since the latter tells me (the user/client/printer) what the media is normally used for and allows other kinds of applications (e.g. word processor/spreadsheet) to hide the media from view (by default, anyways) so I can focus on picking a more appropriate/likely media.