Subject: [Pwg-Announce] PWG Candidate Standard 5107.3-2012 - Printer MIB and IPP MFD Alerts

From: Ira McDonald <[email-masked]>
Date: Mon, 9 Jul 2012 09:39:48 -0400

Hi,

Oops - corrected year in subject and announcement below from
2013 to 2012.

On Sat, Jul 7, 2012 at 4:14 PM, Ira McDonald <[email-masked]>wrote:

> Hi,
>
> The PWG Candidate Standard 5107.3-2012 - Printer MIB and IPP MFD Alerts
> was recently approved.  It is now available at:
>
> ftp://ftp.pwg.org/pub/pwg/candidates/cs-pmpmfdalerts10-20120629-5107.3.pdf
>
> Mike - please add link and abstract to PWG standards page when you can.
>
> Cheers,
> - Ira (PWG Secretary, co-editor of MFD Alerts)
>
>
> Ira McDonald (Musician / Software Architect)
> Chair - Linux Foundation Open Printing WG
> Secretary - IEEE-ISTO Printer Working Group
> Co-Chair - IEEE-ISTO PWG IPP WG
> Co-Chair - TCG Trusted Mobility Solutions WG
> Chair - TCG Embedded Systems Hardcopy SG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music/High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto:[email-masked]
> Winter  579 Park Place  Saline, MI  48176  734-944-0094
> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
>
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Ira McDonald <[email-masked]>
Date: Mon, 9 Jul 2012 11:19:55 -0400

Hi,

Oops - This time w/out line numbers - thanks Mike.

Cheers,
- Ira