Subject: [IPP] Is there Conference call tomorrow (Monday, 9 July)

From: "William A Wagner" <[email-masked]>
Date: Sun, 8 Jul 2012 13:26:19 -0400

Is there an IPP Conference call tomorrow (Monday, 9 July)?

Bill Wagner

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Sun, 8 Jul 2012 15:15:50 -0400

Hi Bill,

Yes, there will be an IPP call tomorrow.

I've had a note out to Mike for a couple of days about
agenda topics, but he's on vacation.

I'll send an agenda later today or first thing tomorrow
morning.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Sun, Jul 8, 2012 at 1:26 PM, William A Wagner <[email-masked]>wrote:

> Is there an IPP Conference call tomorrow (Monday, 9 July)?****
>
> Bill Wagner****
>
> --
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>