Subject: [IPP] IPP Agenda - 3-5pm EDT Monday 9 July 2012

From: Ira McDonald <[email-masked]>
Date: Sun, 8 Jul 2012 19:05:12 -0400

Hi,

Our next IPP WG call will be next Monday for TWO HOURS!

Monday 9 July 12-2pm US PDT / 3-5pm US EDT

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.
-------------------------------------------------------

To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
WebEx info TBD - watch for note from Mike Sweet

*** Main Objective - Review LDAP Printer Schema ***

(1) PWG IP Policy and Minute Taker
     - Mike?

(2) Approve IPP minutes from June F2F
     - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20120606.pdf

(3) Status of PWG Formal Vote on IPP JPS3
     - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v10-20120627.pdf
     - ends 27 July 2012

(4) Status of PWG Last Call on IPP Everywhere
     - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeve10-20120627.pdf
     - ends 13 July 2012

(5) Review of LDAP Printer Schema
     - ftp://ftp.pwg.org/pub/pwg/ipp/wd/draft-mcdonald-ldap-printer-schema
-02-20120520.pdf

(6) Discussion of priorities for IPP Multifunction specs
     - IPP System Control Service
     - IPP Resource Service (e.g., for firmware and fonts)
     - IPP Shared Infrastructure Extensions (for Cloud)
     - others

(7) Next steps
     - IPP WG teleconference on Monday 23 July
     - IPP session at PWG F2F on Wednesday 7 August

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 09 Jul 2012 09:49:12 -0700

All,

WebEx information for this conference call (and all future Cloud and IPP conference calls) is as follows:

Meeting information 
------------------------------------------------------- 
Topic: IPP/Cloud Imaging WG Telecon 
Date: Every Monday, from Monday, July 9, 2012 to no end date 
Time: 12:00 pm, Pacific Daylight Time (San Francisco) 
Meeting Number: 624 587 312 
Meeting Password: pwg123 

------------------------------------------------------- 
To start or join the online meeting 
------------------------------------------------------- 
Go to https://appleinc.webex.com/appleinc/j.php?ED=204995427&UID=504472682&PW=NNzM5MmRlMzBl&RT=MiM0 

On Jul 8, 2012, at 4:05 PM, Ira McDonald wrote:

>      - ftp://ftp.pwg.org/pub/pwg/ipp/wd/draft-mcdonald-ldap-printer-schema-02-20120520.pdf
> 
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Yogesh Rajaraman <[email-masked]>
Date: Mon, 9 Jul 2012 15:02:31 -0400

Can you please provide me with an access code?

From: Ira McDonald [mailto:[email-masked]]
Sent: Sunday, July 08, 2012 07:05 PM
To: [email-masked] <[email-masked]>; Ira McDonald <[email-masked]>
Subject: [IPP] IPP Agenda - 3-5pm EDT Monday 9 July 2012

Hi,

(7) Next steps

Cheers,
- Ira

mailto:[email-masked]<mailto:[email-masked]>

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean.