Subject: [Pwg-Announce] REMINDER - PWG Last Call of IPP Everywhere (ends 8/24/12)

From: Ira McDonald <[email-masked]>
Date: Fri, 17 Aug 2012 13:59:50 -0400

Hi,

Reminder to all to acknowledge their review of IPP Everywhere spec
by next Friday (24 August 2012).

All those in the room or on the phone at last week's IPP Everywhere
review, please take a moment to send your acknowledgement.

Cheers,
- Ira (PWG Secretary)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
Temporary Cabin *** 2012 only *** 906-494-2523

On Wed, Jul 25, 2012 at 2:53 PM, Michael Sweet <[email-masked]> wrote:

> [THIS TIME WITH THE CORRECT URL...]
>
> All,
>
> [This PWG Last Call starts today Tuesday July 24, 2012 and ends Friday
> August 24, 2012 at 10pm US PST.]
>
> This is the formal announcement of the PWG Last Call for the IPP
> Everywhere specification, located at:
>
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeve10-20120724.pdf
>
> All required attributes and values defined in this document have been
> prototyped by Apple and/or other vendors. The IPP WG has completed
> extensive review of the various revisions of this document and an IPP WG
> last call.
>
> The PWG Process/3.0 requires that a quorum (30%) of PWG voting members
> must acknowledge a PWG Last Call (with or without comments), before any
> document can progress to PWG Formal Vote.  This PWG Last Call is NOT a
> Formal Vote but it DOES require your review acknowledgment.
>
>
> HOW TO RESPOND
>
> Send an email with *exactly* the following subject line format:
> Subject: <Company Name> has reviewed the IPP Everywhere specification and
> has [no] comments
>
>
> WHERE TO SEND YOUR RESPONSE
>
> Please send your response to *all* of the following email addresses
> (replacing "dot" with '.' and "at" with '@'):
>
> ipp "at" pwg "dot" org (IPP WG mailing list - you must be subscribed!)
> blueroofmusic "at" gmail "dot" com (Ira McDonald, IPP WG Co-Chair)
> ptykodi "at" tykodi "dot" com (Paul Tykodi, IPP WG Co-Chair)
> msweet "at" apple "dot" com (Michael Sweet, IPP WG Secretary and IPP
> Everywhere Editor)
>
> Note that you must be subscribed to the IPP WG mailing list to send email
> there - otherwise your email will be silently discarded.
>
> Please do NOT simply reply to this note on the PWG-Announce list.
>
> Note: The PWG Definition of the Standards Development Process Version 3.0
> is located at:
>
> http://www.pwg.org/chair/membership_docs/pwg-process30.pdf
>
> _________________________________________________________
> Michael Sweet, Senior Printing System Engineer, PWG Chair
>
>
> --
> This message has been scanned for viruses and
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>
> _______________________________________________
> pwg-announce mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/pwg-announce
>
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Ira McDonald <[email-masked]>
Date: Wed, 22 Aug 2012 21:30:11 -0400

Hi,

Reminder to all to acknowledge their review of IPP Everywhere spec
by *this* Friday (24 August 2012).

We still need *two* more PWG Last Call responses to achieve quorum
and move on to PWG Formal Vote in September.

All those in the room or on the phone at the PWG F2F IPP Everywhere
review, please take a moment to send your acknowledgement.

Cheers,
- Ira (PWG Secretary)