Subject: [IPP] Reminder: IPP and Cloud teleconference Monday November 26

From: "William A Wagner" <[email-masked]>
Date: Fri, 23 Nov 2012 18:30:04 -0500

Hope all have had a happy Thanksgiving (and a pleasant break from PWG
stuff). 

Reminder that we also have an IPP and Cloud call scheduled for Monday, 3-5
PM EST  (nominally). Main function isd to discuss slides for December F2F,
but there are several other items open as well. I expect agendas will be
posted on Monday.

Thanks.

Bill Wagner

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murdock,
Joe
Sent: Friday, November 23, 2012 5:23 PM
To: [email-masked]
Subject: [IDS] Reminder: IDS teleconference Monday November 26

There will be a PWG-IDS conference call on Monday at 2PM EDT / 11AM PDT

Toll Free 1-866 469 3239; Passcode on request

There will be a Live Meeting session for this teleconference 

You can attend the Live Meeting via the following URL:

https://www.livemeeting.com/cc/sla/join?id=FP2NKB
<https://www.livemeeting.com/cc/sla/join?id=FP2NKB&role=attend&pw=8Crdm%5C%2
B%21r> &role=attend&pw=8Crdm%5C%2B%21r 

Agenda:

.         Status Update

.         Review slides for December F2F meeting

o   ftp://ftp.pwg.org/pub/pwg/ids/Presentation/2012-12-05_IDS_Plenary-d1.pdf

o   ftp://ftp.pwg.org/pub/pwg/ids/Presentation/2012-12-06_IDS_F2F-d1.pdf 

---------------------------------------

Joe Murdock

Principal Engineer and Researcher

Chair IEEE/ISTO Printer Working Group Imaging Device Security

Sharp Labs of America

5750 NW Pacific Rim Blvd

Camas, WA 98607

(360) 817-7542

[email-masked]

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean. 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Sat, 24 Nov 2012 21:55:21 +0000

All,
I'd also like to briefly discuss the straw man WSDL file for the Cloud Print Manager to the Cloud Print Service interface.  I'd like to get one final turn of the crank before the upcoming face to face.  The face to face will conclude my official participation in standards related work.
Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]<mailto:[email-masked]>
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

From: [email-masked] [mailto:[email-masked]] On Behalf Of William A Wagner
Sent: Friday, November 23, 2012 6:30 PM
To: [email-masked]; [email-masked]
Subject: [IPP] Reminder: IPP and Cloud teleconference Monday November 26

Hope all have had a happy Thanksgiving (and a pleasant break from PWG stuff).

Reminder that we also have an IPP and Cloud call scheduled for Monday, 3-5 PM EST  (nominally). Main function isd to discuss slides for December F2F, but there are several other items open as well. I expect agendas will be posted on Monday.
Thanks.
Bill Wagner

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Murdock, Joe
Sent: Friday, November 23, 2012 5:23 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [IDS] Reminder: IDS teleconference Monday November 26

https://www.livemeeting.com/cc/sla/join?id=FP2NKB&role=attend&pw=8Crdm%5C%2B%21r

Agenda:

*         Status Update

*         Review slides for December F2F meeting

---------------------------------------
Joe Murdock
Principal Engineer and Researcher
Chair IEEE/ISTO Printer Working Group Imaging Device Security
Sharp Labs of America
5750 NW Pacific Rim Blvd
Camas, WA 98607
(360) 817-7542
[email-masked]<mailto:[email-masked]>

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean.

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean.

---

From: "William A Wagner" <[email-masked]>
Date: Sat, 24 Nov 2012 17:33:53 -0500

All,

I agree. I expect that Pete's proposed operations, after appropriate review,
will form the basis of the PWG Cloud model Cloud Print Manager to Cloud
Print Service interface. (i.e., section 4 of the Cloud Printing Requirements
and Model specification.) I suggest that Pete's suggestions be reviewed. See
his email of 5 November , subject" Updated PWG SM posted with straw man
cloud operations (Cloud Print Manager to Cloud Print Service specific)"

Thanks,

Bill Wagner

From: Zehler, Peter [mailto:[email-masked]] 
Sent: Saturday, November 24, 2012 4:55 PM
To: William A Wagner; [email-masked]; [email-masked]
Subject: RE: [IPP] Reminder: IPP and Cloud teleconference Monday November 26

All,

I'd also like to briefly discuss the straw man WSDL file for the Cloud Print
Manager to the Cloud Print Service interface.  I'd like to get one final
turn of the crank before the upcoming face to face.  The face to face will
conclude my official participation in standards related work.

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

From: [email-masked] [mailto:[email-masked]] On Behalf Of William
A Wagner
Sent: Friday, November 23, 2012 6:30 PM
To: [email-masked]; [email-masked]
Subject: [IPP] Reminder: IPP and Cloud teleconference Monday November 26

Thanks.

Bill Wagner

 

Agenda:

.         Status Update

 

Joe Murdock

Sharp Labs of America

5750 NW Pacific Rim Blvd

Camas, WA 98607

(360) 817-7542

[email-masked]