Subject: [IPP] New IETF working group proposed: MDNSEXT (mDNS Extensions)

From: Michael Sweet <[email-masked]>
Date: Fri, 09 Nov 2012 08:33:31 -0500

All,

In case you haven't seen this yet, it looks like there is progress towards forming a new working group to extend mDNS/DNS-SD to support different kinds of networks.  Information is available at:

	https://datatracker.ietf.org/wg/mdnsext/

__________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Randy Turner <[email-masked]>
Date: Sat, 10 Nov 2012 20:44:16 -0800

This WG proposal may be in response to the work going on in the IETF HOMENET WG, and the overall desire to have simple, decentralized naming work across subnets….

R.

---

From: Randy Turner <[email-masked]>
Date: Sat, 10 Nov 2012 20:53:04 -0800

Thanks for the link Mike….just checked out the link and there's no proposed charter, but there is a requirements document that paraphrases my earlier email, but they have included a number of non-functional requirements as well (performance, scalability, etc.)

Should be interesting…would like to see a charter, which may have been included on an email - I will check the IETF-ANNOUNCE archive and publish here if I find one.

R.