Subject: [IPP] IPP WG Charter draft (21 Feb 2017)

From: Ira McDonald <[email-masked]>
Date: Tue, 21 Feb 2017 20:18:01 -0500

Hi,

I just posted a draft update to the IPP WG Charter (still needs
work and more dates).

http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20170221-rev.pdf

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 21 Feb 2017 20:24:59 -0500

Ira,

We probably want to add Semantic Model schema maintenance to the charter, along with the IANA IPP and MIB registries.

> On Feb 21, 2017, at 8:18 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer