Subject: [IPP] Updated PWG 3D Print Job Ticket and Associated Capabilities v1.0 (PJT3D) posted

From: Michael Sweet <[email-masked]>
Date: Mon, 27 Mar 2017 16:16:29 -0400

All,

I have posted an updated interim draft of the PWG 3D Print Job Ticket and Associated Capabilities v1.0 (PJT3D) document to:

	http://ftp.pwg.org/pub/pwg/ipp/wd/wd-smpjt3d10-20170327.docx
	http://ftp.pwg.org/pub/pwg/ipp/wd/wd-smpjt3d10-20170327.pdf
	http://ftp.pwg.org/pub/pwg/ipp/wd/wd-smpjt3d10-20170327-rev.pdf

The updated schema is available here:

	http://ftp.pwg.org/pub/pwg/sm3/schemas/smpjt3d10-20170327.zip
	http://istopwg.github.io/ippregistry/smpjt3d10-current (browseable version)

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 28 Mar 2017 10:00:48 -0400

Try:

    http://istopwg.github.io/ippregistry/smpjt10-current/Print3DService.html <http://istopwg.github.io/ippregistry/smpjt10-current/Print3DService.html>

(I think I need to add a redirect index.html page...)

> On Mar 28, 2017, at 9:44 AM, [email-masked] wrote:
> 
> Hey Michael,
> 
> On Mon, 2017-03-27 at 16:16 -0400, Michael Sweet wrote:
>> All,
>> 
>> I have posted an updated interim draft of the PWG 3D Print Job Ticket
>> and Associated Capabilities v1.0 (PJT3D) document to:
>> 
>> 	http://istopwg.github.io/ippregistry/smpjt3d10-current 
> 
> the gihub.io page yields:
> 
> 404
> 
> File not found
> 
> permission problem maybe?
>> (browseable version)
>> 
>> 3d-printing mailing list
>> [email-masked]
>> https://www.pwg.org/mailman/listinfo/3d-printing

---

From: Michael Sweet <[email-masked]>
Date: Tue, 28 Mar 2017 10:17:48 -0400

And I've just pushed the proper changes so the directory name matches the document name, so the original Github link will now work:

    https://istopwg.github.io/ippregistry/smpjt3d10-current <https://istopwg.github.io/ippregistry/smpjt3d10-current>