Subject: [IPP] New final revision of IPP Finishings 2.1 working document - please review

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 2 Mar 2017 22:05:03 +0000

Greetings,

I have posted an updated final draft copy of IPP Finishings 2.1 that should resolve the editorial issues identified at today's meeting. It is available at the same URLs as the last "final draft":

http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216.pdf> 
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216.docx <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216.docx> 
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.pdf> 
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.docx <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.docx> 

If the IPP WG officers can run an approval process for this draft, and let me know if and when it is approved, I can move to produce the final "candidate standard" draft for dissemination to the public.

Cheers,

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Fri, 3 Mar 2017 08:53:27 -0500

Hi Smith,

REMEMBER - the CS version is to be dated 02/17/17 - last day of vote.
Not sure why you've been posting drafts w/ 02/16/17 dates.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Mar 2, 2017 at 5:05 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> Greetings,
>
> I have posted an updated final draft copy of IPP Finishings 2.1 that
> should resolve the editorial issues identified at today's meeting. It is
> available at the same URLs as the last "final draft":
>
> http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216.pdf
> http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216.docx
> http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.pdf
> http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.docx
>
>
> If the IPP WG officers can run an approval process for this draft, and let
> me know if and when it is approved, I can move to produce the final
> "candidate standard" draft for dissemination to the public.
>
> Cheers,
>
> Smith
>
> /**
>     Smith Kennedy

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Fri, 3 Mar 2017 17:33:41 +0000

Yep, good point. I backed off the date for the last revision of the wd-ippfinishings-xxxx drafts. New revision posted with that fixed:

http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170217.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170217.pdf> 
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170217.docx <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170217.docx> 
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170217-rev.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170217-rev.pdf> 
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170217-rev.docx <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170217-rev.docx> 

Smith

> On Mar 3, 2017, at 6:53 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Smith,
> 
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> On Thu, Mar 2, 2017 at 5:05 PM, Kennedy, Smith (Wireless Architect) <[email-masked] <mailto:[email-masked]>> wrote:
> Greetings,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>
> 
>