Subject: [IPP] REVISED: IPP WG Agenda 3-4:30pm US Eastern (2 March 2017)

From: Ira McDonald <[email-masked]>
Date: Thu, 2 Mar 2017 11:07:29 -0500

Oops - forgot to include IPP WG Charter update

On Thu, Mar 2, 2017 at 9:51 AM, Ira McDonald <[email-masked]>
wrote:

> Hi,
> Our next IPP WG call will be Thursday 2 March 2017 at
> 12-1:30pm US Pacific / 3pm-4:30pm US Eastern
>
> Call-in toll-free number (US/Canada): 1-866-469-3239
> <%28866%29%20469-3239>
> Call-in toll number (US/Canada): 1-650-429-3300 <%28650%29%20429-3300>
> (Primary)
> Call-in toll number (US/Canada): 1-408-856-9570 <%28408%29%20856-9570>
> (Backup)
>
> Attendee Access Code: *******#
> Attendee ID Code: # (empty)
>
> NOTE: Please DO NOT USE the audio bridge number listed by WebEx - instead
> use the regular PWG conference
> bridge listed above!
>
>
> -------------------------------------------------------
> Meeting information
> -------------------------------------------------------
> Topic: IPP WG
> Every 2 weeks on Thursday, from Thursday, March 2, 2017, to no end date
> 3:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr 30 mins
>
> Meeting number: 682 763 393
> Meeting password: Printing123
>
> -------------------------------------------------------
> To join the online meeting (Now from mobile devices!)
> -------------------------------------------------------
> 1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=
> m11787880489ec752af18c651d543c893
> 2. If requested, enter your name and email address.
> 3. If a password is required, enter the meeting password: Printing123
> 4. Click "Join".
>
> Agenda:
> (1) PWG IP Policy, Minute Taker, and Agenda Review
> - Mike as minute taker?
>
> (2) Approve IPP minutes from previous meetings
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-
> minutes-20170125.pdf
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20170214.pdf
> -- IPP WG call on 01/25/17 and IPP F2F on 02/14/17
>
> (3) Review of IPP Finishings 2.1 (Smith)
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.pdf
> -- Stable draft
> -- PWG Formal Vote completed on 02/17/17
>
> (4) Review of IPP 3D Printing Extensions (Mike)
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d10-20170210-rev.pdf
> -- Stable draft
> -- PWG Formal Vote completed on 02/10/17
>

(5) Review of IPP WG Charter (Ira/Mike)
- http://ftp.pwg.org/pub/pwg/wd/wd-ipp-charter-20170221-rev.pdf
-- Interim draft
-- see Mike's comments on 02/21/17

(6) Status of IPP System Service (Ira/Mike)
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20170212-rev.pdf
> -- Interim draft
> -- Reviewed by IPP F2F on 02/14/17
> -- Schedule - Prototype draft in Q1/Q2 2017
>
> (7) Next steps
> - IPP WG call on Thu 16 March 2017 at 3-4:30pm US Eastern
> - IPP WG call on Thu 30 March 2017 at 3-4:30pm US Eastern
>
> Cheers,
> - Ira
>
>
> Ira McDonald (Musician / Software Architect)
> Co-Chair - TCG Trusted Mobility Solutions WG
> Chair - Linux Foundation Open Printing WG
> Secretary - IEEE-ISTO Printer Working Group
> Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music / High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto: [email-masked]
> Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
> <%28734%29%20944-0094>
> May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
> <%28906%29%20494-2434>
>
>
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Thu, 02 Mar 2017 14:51:02 -0500

Ira,

Also the 3D Print Job Ticket draft I posted...

> On Mar 2, 2017, at 11:07 AM, Ira McDonald <[email-masked]> wrote:
> 
> 
> On Thu, Mar 2, 2017 at 9:51 AM, Ira McDonald <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> Call-in toll-free number (US/Canada): 1-866-469-3239 <tel:%28866%29%20469-3239>
> Call-in toll number (US/Canada): 1-650-429-3300 <tel:%28650%29%20429-3300> (Primary)
> Call-in toll number (US/Canada): 1-408-856-9570 <tel:%28408%29%20856-9570> (Backup)
> 
> NOTE: Please DO NOT USE the audio bridge number listed by WebEx - instead use the regular PWG conference
> bridge listed above!
> 
> 
> 1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m11787880489ec752af18c651d543c893 <https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m11787880489ec752af18c651d543c893>
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20170125.pdf <http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20170125.pdf>
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20170214.pdf <http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20170214.pdf>
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20170216-rev.pdf>
> -- Stable draft
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d10-20170210-rev.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d10-20170210-rev.pdf>
> -- Stable draft
> - http://ftp.pwg.org/pub/pwg/wd/wd-ipp-charter-20170221-rev.pdf <http://ftp.pwg.org/pub/pwg/wd/wd-ipp-charter-20170221-rev.pdf>
> -- Interim draft
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20170212-rev.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20170212-rev.pdf>
> -- Interim draft
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094 <tel:%28734%29%20944-0094>
> May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434 <tel:%28906%29%20494-2434>
> 
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer