Subject: [IPP] IPP WG Agenda 3-4:30pm US Eastern (30 March 2016)

From: Ira McDonald <[email-masked]>
Date: Thu, 30 Mar 2017 12:55:41 -0400

Hi,

Our next IPP WG call will be Thursday 30 March 2017 at
12-1:30pm US Pacific / 3pm-4:30pm US Eastern

Call-in toll-free number (US/Canada): 1-866-469-3239 <%28866%29%20469-3239>
Call-in toll number (US/Canada): 1-650-429-3300 <%28650%29%20429-3300>
(Primary)
Call-in toll number (US/Canada): 1-408-856-9570 <%28408%29%20856-9570>
(Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

NOTE: Please DO NOT USE the audio bridge number listed by WebEx
- instead use the regular PWG conference bridge listed above!

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: IPP WG
Every 2 weeks on Thursday, from Thursday, March 2, 2017, to no end date
3:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr 30 mins

Meeting number: 682 763 393
Meeting password: Printing123

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m1178788048
9ec752af18c651d543c893
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".

Agenda:
(1) PWG IP Policy, Minute Taker, and Agenda Review
- Mike as minute taker?

(2) Approve IPP minutes from previous meetings
- http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20170316.pdf
-- IPP WG call on 03/02/17

(3) Status of IPP Finishings 2.1 (Smith)
-
http://ftp.pwg.org/pub/pwg/candidates/cs-ippfinishings21-20170217-5100.1.pdf
-- published!

(4) Status of IPP 3D Printing Extensions (Mike)
- http://ftp.pwg.org/pub/pwg/candidates/cs-ipp3d10-20170210-5100.21.pdf
-- published!

(5) Status of AMSC liaison w/ PWG (Paul)
- http://ftp.pwg.org/pub/pwg/liaison/ansi/pwg-amsc-march-2017d1.pdf
-- Paul attended an AMSC meeting yesterday (03/29/16) w/ Mike's slide

(6) Status of IPP WG Charter (Ira)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20170314-rev.pdf
-- Interim draft - no update since previous IPP WG call
-- Schedule - PWG approval Q2 2017 (PWG SC or formal vote?)

(7) Review of PWG 3D Print Job Ticket (Mike)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-smpjt3d10-20170327-rev.pdf
- http://ftp.pwg.org/pub/pwg/sm3/schemas/smpjt3d10-20170327.zip
-- Interim draft (erroneously still says "Initial draft" on cover page)
-- Schedule - Prototype draft Q2 2017

(8) Review of IPP System Service (Ira/Mike)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20170314-rev.pdf
-- Interim draft
-- Reviewed by IPP F2F on 02/14/17
-- Schedule - Prototype draft in Q2/Q3 2017

(9) Next steps
- IPP WG call on Thu 13 April 2017 at 3-4:30pm US Eastern
- IPP WG at PWG Virtual F2F 25-27 April 2017
-- URGENT - no published agenda for April PWG/OP Summit meeting

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Thu, 30 Mar 2017 16:35:18 -0400

Hi Paul,

No worries.  We didn't have a quorum today - just Mike, Bill, and I - so we
did
minutes review, other brief status, a little SM and whatever charter
discussion,
and quit for the day.  Slides review in two weeks.

Cheers,
- Ira

On Thu, Mar 30, 2017 at 1:56 PM, Paul Tykodi <[email-masked]> wrote:

> Hi Ira,
>
> I am currently driving back from attending the AMSC meeting yesterday so I
> won't be able to call into today's IPP meeting to give a briefing.
>
> Thanks.
>
> Best Regards,
>
> /Paul
>
> Sent from my iPhone
>
> On Mar 30, 2017, at 12:55 PM, Ira McDonald <[email-masked]>
> wrote:
>
> Hi,
>
> - http://ftp.pwg.org/pub/pwg/candidates/cs-ippfinishings21-
> 20170217-5100.1.pdf
> -- published!
>
> <(734)%20944-0094>
> <(906)%20494-2434>