Subject: [IPP] Pull request to fix 2 issues with IPP Everywhere Self Certification test suite 1.0 Update 1

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Fri, 28 Apr 2017 18:32:49 +0000

Hi there,

It was brought to my attention that the "ipp-tests.test" file in the IPP Everywhere Self Certification test suite 1.0 Update 1 was testing for "document-number" as a member of "overrides-supported", when it should be "document-numbers". I have resolved that and a build issue in a new pull request on the istopwg/ippeveselfcert project:

https://github.com/istopwg/ippeveselfcert/pull/17 <https://github.com/istopwg/ippeveselfcert/pull/17>

IIRC the process we decided on was to announce on this reflector and discuss in a future WG meeting.

Thoughts?

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Fri, 28 Apr 2017 14:44:51 -0400

Smith,

Looks good, and yes we can review this when we talk about the self-cert changes during the first IPP session next week.

> On Apr 28, 2017, at 2:32 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
> Hi there,
> 
> https://github.com/istopwg/ippeveselfcert/pull/17
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer