Subject: [IPP] IPP concall today?

From: Michael Sweet <[email-masked]>
Date: Thu, 27 Apr 2017 12:10:37 -0400

Are we still having an IPP call today? If not please provide any feedback you have on the slides so I can post them for next week's F2F sessions...

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Thu, 27 Apr 2017 12:20:51 -0400

Hi Mike,

I'm double-booked with a Chrysler fire-drill meeting today.

I'll take one more look at your slides during 3 different meetings today
(through 4pm)
now in progress...

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Apr 27, 2017 at 12:10 PM, Michael Sweet <[email-masked]> wrote:

> Are we still having an IPP call today? If not please provide any feedback
> you have on the slides so I can post them for next week's F2F sessions...
>

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 27 Apr 2017 19:02:27 +0000

OK so just to confirm, no IPP WG call today...

Smith

> On Apr 27, 2017, at 10:20 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Mike,
> 
> I'll take one more look at your slides during 3 different meetings today (through 4pm)
> now in progress...
> 
> Cheers,
> - Ira
> 
> 
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> On Thu, Apr 27, 2017 at 12:10 PM, Michael Sweet <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>
>

---

From: Michael Sweet <[email-masked]>
Date: Thu, 27 Apr 2017 15:07:54 -0400

Yes, no call.

> On Apr 27, 2017, at 3:02 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
>> On Apr 27, 2017, at 10:20 AM, Ira McDonald <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Mike,
>>