Subject: [IPP] (no subject)

From: <[email-masked]>
Date: Sun, 30 Apr 2017 18:35:12 -0400

In preparing the JDFMAP document as a Best Practices document, I intended to update references  to what is in the PWG 3D Print Job Ticket document. However, the latter has the following reference:

[ISO10646]	"Information technology -- Universal Coded Character Set (UCS)", ISO/IEC 10646:2011

While the 2015 version of JDFMAP has:
[ISO10646]	ISO, "Information technology -- Universal Coded Character Set (UCS)", ISO/IEC 10646:2012, 2012, http://www.iso.org/iso/home/store/catalogue_ics.htm
Which is more appropriate for each document?
Thanks, Bill W. 

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Sun, 30 Apr 2017 19:02:38 -0400

Bill,

It looks like the current version is ISO/IEC 10646:2014, published in September 2014.  The link can be:

    http://standards.iso.org/ittf/PubliclyAvailableStandards/index.html

since 10646 is freely available...

(and I'll update the PJT3D spec...)

> On Apr 30, 2017, at 6:35 PM, [email-masked] wrote:
> 
>  

_________________________________________________________
Michael Sweet, Senior Printing System Engineer