Subject: [IPP] IPP WG Agenda 3:00-4:30pm US Eastern (8 June 2017)

From: Ira McDonald <[email-masked]>
Date: Wed, 7 Jun 2017 14:25:08 -0400

Hi,

Our next IPP WG call will be Thursday 8 June 2017 at
12:00-1:30pm US Pacific / 3:00pm-4:30pm US Eastern

NOTE: Please USE the *new* WebEx and Audio Bridge below

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: IPP WG
Every 2 weeks on Thursday, from Thursday, May 11, 2017, to no end date
3:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr 30 mins

-------------------------------------------------------
WebEx online meeting (join first, before audio bridge)
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m0359478143
ca01e059a570ada91f3573
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".

-------------------------------------------------------
Audio Bridge (join second w/ unique access code from WebEx)
-------------------------------------------------------
Call-in toll-free number (US/Canada): +1 866 469-3239 <%28866%29%20469-3239>
Call-in toll number (US/Canada): +1 650 429-3300 <%28650%29%20429-3300>
Call-in toll number (US/Canada): +1 408 856-9570 <%28408%29%20856-9570>

Global toll-free call in numbers and other audio options ("Call Me Back" or
VoIP) are listed once you join the WebEx meeting.

Unique attendee access code:  Displayed in the WebEx meeting

Agenda:
(1) PWG IP Policy, Minute Taker, and Agenda Review
- Guest as minute taker? - Mike can't attend today

(2) Approve IPP minutes from previous meetings
- http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20170525.pdf
-- IPP WG call on 05/25/17

(3) Status of AMSC liaison w/ PWG (Paul)
- http://ftp.pwg.org/pub/pwg/liaison/ansi/pwg-rapid-may-2017.pdf
-- Paul attended AMSC sessions and spoke at RAPID on 05/09/17 to 05/10/17
-- Quick update, please

(4) Status of Get-User-Printer-Attributes whitepaper (Smith)
- http://ftp.pwg.org/pub/pwg/ipp/whitepaper/tb-userop-20170524-rev.pdf
-- PWG review at Virtual F2F on 05/04/17
-- Schedule - TBD

(5) Status of IPP Presets whitepaper (Smith)
- http://ftp.pwg.org/pub/pwg/ipp/whitepaper/tb-ipp-preset-20170418.pdf
-- IPP WG review on 05/11/17
-- Schedule - TBD

(6) Status of IPP HTTP Authentication whitepaper (Smith)
- http://ftp.pwg.org/pub/pwg/ipp/whitepaper/ipp-authentication.pdf
-- PWG review at Virtual F2F on 05/04/17
-- Schedule - TBD

(7) Status of PWG 3D Print Job Ticket (Mike)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-smpjt3d10-20170504-rev.pdf
- https://istopwg.github.io/ippregistry/smpjt3d10-current/Prin
t3DService.html
-- Stable draft - PWG Last call started 05/25/17 / ends 06/16/17
-- Schedule - PWG Formal Vote Q3 2017 as Candidate Standard

(8) Status of Mapping of CIP4 JDF to PWG PJT (Ira, Rick)
- http://ftp.pwg.org/pub/pwg/sm3/wd/wd-smjdfmap10-20170504.pdf
-- Stable draft - PWG Last call started 05/18/17 / ends 06/15/17
-- Schedule - PWG Formal Vote Q3 2017 as Best Practices

(9) Status of IPP WG Charter (Ira)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20170519-rev.pdf
-- Status - IPP WG and PWG Steering Committee appoved 05/25/17
-- Stable draft - PWG Call for Objections started 05/25/17 ends 06/09/17
-- Schedule - PWG approval Q2 2017

(10) Review of IPP System Service (Ira/Mike)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20170509-rev.pdf
- http://www.pwg.org/archives/ipp/2017/019190.html
- http://www.pwg.org/archives/ipp/2017/019191.html
-- Stable draft - PWG review at Virtual F2F on 05/03/17
-- Schedule - Prototype draft in Q3 2017 - prototype in "ippserver"

(11) Next steps
- IPP WG call on Thu 22 June 2017 at 3:00-4:30pm US Eastern
-- Ira can't attend - will be at ESCAR USA 2017 conference in Ypsilanti, MI

- IPP WG call on Thu 6 July 2017 at 3:00-4:30pm US Eastern
-- regular topics

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Paul Tykodi <[email-masked]>
Date: Thu, 8 Jun 2017 14:29:09 -0400

Hi Ira,

I have been scheduled into a conflicting meeting this afternoon so I won't be able to call into today's IPP teleconference.

I will plan to give the AMSC/RAPID report at our next meeting.

Best Regards,

/Paul

Sent from my iPhone

> On Jun 7, 2017, at 2:25 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> 1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m0359478143ca01e059a570ada91f3573
> Call-in toll-free number (US/Canada): +1 866 469-3239
> Call-in toll number (US/Canada): +1 650 429-3300
> Call-in toll number (US/Canada): +1 408 856-9570
> 
> Global toll-free call in numbers and other audio options ("Call Me Back" or VoIP) are listed once you join the WebEx meeting.
> 
> - https://istopwg.github.io/ippregistry/smpjt3d10-current/Print3DService.html

---

From: Ira McDonald <[email-masked]>
Date: Thu, 8 Jun 2017 14:46:13 -0400

Hi,

Since Paul and Smith both have conflicts today, we may have an abbreviated
IPP WG call...

Since I won't be on the next IPP WG call and then Mike will go off to a
cabin in
the woods for 6 weeks, I'd like to do at least high-level review of my May
draft
of IPP System Service and talk about loose ends still to be done.

Cheers,
- Ira

On Thu, Jun 8, 2017 at 2:30 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> Hi Ira,
>
> I'm at the Wi-Fi Alliance Member Meeting and likely won't be on the call
> today.
>
> Smith
>
>
>
> On Jun 7, 2017, at 11:25 AM, Ira McDonald <[email-masked]> wrote:
>
> Hi,
>
> <%28866%29%20469-3239>
> Global toll-free call in numbers and other audio options ("Call Me Back"
> or VoIP) are listed once you join the WebEx meeting.
>
> <(734)%20944-0094>
> <(906)%20494-2434>

---

From: Michael Sweet <[email-masked]>
Date: Thu, 08 Jun 2017 14:50:48 -0400

Ira,

FWIW my vacation will probably not start right away in July due to delays getting the final inspections and work done at the cottage...  Playing things by ear...

> On Jun 8, 2017, at 2:46 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> Since I won't be on the next IPP WG call and then Mike will go off to a cabin in
> the woods for 6 weeks, I'd like to do at least high-level review of my May draft
> On Thu, Jun 8, 2017 at 2:30 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> Hi Ira,
> 
> I'm at the Wi-Fi Alliance Member Meeting and likely won't be on the call today.
> 
> Smith
> 
> 
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: Michael Sweet <[email-masked]>
Date: Thu, 08 Jun 2017 15:16:55 -0400

All,

As there was only Ira and I on the call today, we've canceled today's meeting.  We will try again in two weeks on June 22.

> On Jun 8, 2017, at 2:50 PM, Michael Sweet <[email-masked]> wrote:
> 
> Ira,
>