Subject: [IPP] IPP WG schedule - moved to next week (06/29/17)

From: Ira McDonald <[email-masked]>
Date: Mon, 19 Jun 2017 07:50:22 -0400

Hi,

Due to various conflicts, the IPP WG meeting this week is canceled.
Instead, we'll meet *next* week at our usual time.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 19 Jun 2017 17:30:04 +0000

Hi Ira,

I just changed the WebEx meeting time to be every other week starting on June 29. If you need me to change the recurrence let me know.

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Jun 19, 2017, at 5:50 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>

---

From: Ira McDonald <[email-masked]>
Date: Mon, 19 Jun 2017 14:03:22 -0400

Hi Smith,

I suggest that the IPP WebEx meeting should be scheduled for EVERY
week, so that we can use the WebEx in the needed weeks.

In this instance, Mike and I just had a thread that tentatively ended up
with an out-of-cycle June 29 followed by a couple of in-cycles July 6
and July 20 for IPP WG calls.

Those dates (July 6 and July 20) are opposite to the weeks of the
primary SAE Vehicle Security calls cycle for the last 5 years (i.e.,
more convenient for Ira, but probably irrelevant from most others).

Tricky.

Cheers,
- Ira

On Mon, Jun 19, 2017 at 1:30 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> Hi Ira,
>
> I just changed the WebEx meeting time to be every other week starting on
> June 29. If you need me to change the recurrence let me know.
>
> Smith
>
> /**
>     Smith Kennedy
> <(734)%20944-0094>
> <(906)%20494-2434>

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 19 Jun 2017 20:17:32 +0000

OK, IPP WG fixed to be: Every week on Thursday 3pm ET for 1.5 hours starting June 29, 2017.

> On Jun 19, 2017, at 12:03 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Smith,
> 
> On Mon, Jun 19, 2017 at 1:30 PM, Kennedy, Smith (Wireless Architect) <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Ira,
> 
>> On Jun 19, 2017, at 5:50 AM, Ira McDonald <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi,
>> 
>> Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094 <tel:(734)%20944-0094>
>> May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434 <tel:(906)%20494-2434>
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>
> 
>

---

From: Ira McDonald <[email-masked]>
Date: Mon, 19 Jun 2017 17:54:33 -0400

Hi,

Thanks Smith.

Talk to you next week.

Cheers,
- Ira