Subject: [IPP] Resolution for Issue 18 by wifiprintguy · Pull Request #19 · istopwg/ippeveselfcert

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Fri, 2 Jun 2017 21:16:50 +0000

Greetings,

HP Inc. has tested the changes in this pull request and believe that it satisfactorily resolves ippeveselfcert issue #18. We recommend that this pull request be accepted and that an IPP Everywhere Self Certification 1.0 Update 2 be released to the PWG membership. Can we discuss this at next week's IPP WG meeting?

> https://github.com/istopwg/ippeveselfcert/pull/19 <https://github.com/istopwg/ippeveselfcert/pull/19>

Have a good weekend!

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Fri, 02 Jun 2017 18:42:33 -0400

Smith,

I'd like to look at Issue #36 in the IPP Sample project (regarding ipptool and case-sensitive comparisons of hostnames in URIs) as that particular ipptool fix (if confirmed) should definitely be in the update.  Plus I have libcups updates to copy over...

> On Jun 2, 2017, at 5:16 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
> Greetings,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer