Subject: [IPP] windows binaries

From: gordon <[email-masked]>
Date: Thu, 15 Jun 2017 11:50:06 -0400

Good Afternoon,

I am having trouble finding binary downloads.

This post says they are released officially somewhere:
https://www.cups.org/blog/2011-09-28-new-standalone-ipptool-binaries-released.html

This post says there is a Windows binary available:
http://apple.github.io/cups/blog/2013-01-31-ipptool-january-2013-release.html

And this post says again there is an updated windows binary:
https://www.pwg.org/archives/ipp/2014/017935.html

But the page they link to says there are no binaries and to google for
them.  A link to the appropriate repo would be appreciated.

Thanks,
Gordon
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Thu, 15 Jun 2017 13:26:18 -0400

Gordon,

Windows binaries are no longer available from cups.org.  You can download the source code to build your own or use the tools supplied with the IPP Everywhere Self-Certification tools, available here:

    http://www.pwg.org/ipp/everywhere.html

At some point in the future (when we release a 1.0 snapshot) I plan on posting Windows, macOS, and Linux binaries (the latter probably as a snap package) of the IPP Sample code which is hosted here:

    https://istopwg.github.io/ippsample

(but to be clear, there are no binaries there yet, either...)

> On Jun 15, 2017, at 11:50 AM, gordon <[email-masked]> wrote:
> 
> Good Afternoon,
> 
> This post says they are released officially somewhere: https://www.cups.org/blog/2011-09-28-new-standalone-ipptool-binaries-released.html
> 
> This post says there is a Windows binary available: http://apple.github.io/cups/blog/2013-01-31-ipptool-january-2013-release.html
> 
> And this post says again there is an updated windows binary: https://www.pwg.org/archives/ipp/2014/017935.html
> 
> But the page they link to says there are no binaries and to google for them.  A link to the appropriate repo would be appreciated.
> 
> Thanks,
> Gordon

_________________________________________________________
Michael Sweet, Senior Printing System Engineer