Subject: [IPP] Ira can't attend IPP WG on 06/22

From: Ira McDonald <[email-masked]>
Date: Wed, 7 Jun 2017 14:48:42 -0400

Hi,

I'll be in the middle of the ESCAR USA auto security conference
two weeks from now.  So review of IPP System Service won't be
appropriate.

Paul or Mike - can you run the IPP call 06/22/17?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 07 Jun 2017 15:01:43 -0400

Ira,

I can run things that day...

> On Jun 7, 2017, at 2:48 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: Ira McDonald <[email-masked]>
Date: Wed, 7 Jun 2017 20:00:15 -0400

Hi,

Thanks Mike!

Talk to you tomorrow afternoon.

Cheers,
- Ira