Subject: [IPP] Minutes posted from yesterday's IPP concall

From: Michael Sweet <[email-masked]>
Date: Fri, 21 Jul 2017 15:54:29 -0400

All,

I have posted the minutes from yesterday's IPP workgroup conference call to:

	http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20170720.pdf

Our next conference call is on August 3, 2017 at 3pm ET.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 27 Jul 2017 18:01:32 +0000

Hi Mike,

I'm trying to act on the minutes to produce an updated Presets document, and most is clear but I don't know what you mean by "⁃ Section 3: Import wording from IPP Everywhere spec". Can you clarify? Are you suggesting that I leverage the use cases from IPP Everywhere?

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Jul 21, 2017, at 1:54 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
>

---

From: Mike Sweet <[email-masked]>
Date: Thu, 27 Jul 2017 17:44:10 -0400

Smith,

I meant the driverless printing wording we settled on...

Sent from my iPhone

> On Jul 27, 2017, at 2:01 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
> Hi Mike,
>

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 27 Jul 2017 21:51:24 +0000

We can try to get that into the next revision - I wasn't able to find anything to leverage in IPP Everywhere except statements like "without the use of vendor-specific drivers"...

Smith

> On Jul 27, 2017, at 3:44 PM, Mike Sweet <[email-masked]> wrote:
> 
> Smith,
>