Subject: [IPP] Medical 3D, IEEE P3033.2

From: <[email-masked]>
Date: Thu, 17 Aug 2017 14:41:44 -0400

Hi Paul,

Going over my notes and the formal notes of IPP and Plenary meetings, there seems to be some discontinuity with regard to what was referred to as P3053 and the DICOM standard. I  recognize that this business I very confusing, and I apologize if I have mixed up some of your information.

1. The August  F2F IPP minutes refer to IEEE P3353, although I recall hearing P3033 as dealing with medical 3D aspects. I have found nothing on either IEEE workgroup but have found IEEE SA PARs under P3033.2 dealing with: 
Standard for Three-Dimensional (3D) Medical Visualization
Standard for Three-Dimensional (3D) Medical Data Management
Standard for Three-Dimensional (3D) Medical Simulation
Standard for Bio-CAD File Format for Medical Three-Dimensional (3D) Printing
	Is it personnel associated with one of these activities that you have been referring to as interested in IPP, and if so, which?

2. The minutes indicate “ASTM liaison needed to interface with DICOM (Digital Imaging and Communications in Medicine) medical imaging/3D printing wrapper standards.” However, I thought it was the one of the IEEE P3033.2  groups that was interested in using DICAM (I assume the DICOM file format). Further, DICOM is owned by NEMA, so, if we needed a liaison it would need to be with NEMA?
3. At any rate, it appears that the DICOM organization itself has a 3D-Print-Model-Storage work item (as, it appears, everyone does). 

No rush on answering these questions. Thanks,
Bill W.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Paul Tykodi" <[email-masked]>
Date: Thu, 17 Aug 2017 22:07:29 -0400

Hi Bill,

The IEEE 3D Medical standards work I know about is coming from the P3333 effort.

                Modeling                             3333.2.1

                Visualization                       3333.2.2

                Data Management          3333.2.3

                Simulation                           3333.2.4

                Printing                                3333.2.5 & ISO TC 261

I haven’t been involved with the liaison efforts involving the IEEE P3030 and P3333 groups as I believe that Smith is working with our IEEE-ISTO PWG Program Administrator (Jane Celusak) to try and forge initial contact with these groups.

DICOM is recognized by the P3333 effort, as playing an important role in the Additive Manufacturing processing ecosystem within the medical community, but so far I do not know of any efforts involving possible cooperative work between DICOM, IEEE SA P3333, and the PWG.

The possibility for the PWG to cooperate with DICOM directly involves a new project 2017-04-E assigned to DICOM WG-17 called “3D-Print-Model-Storage”. I believe the effort is meant to develop a mechanism for wrapping well known 3D file formats like STL with DICOM defined medical information. When this work is completed, DICOM may want to work with the PWG to develop semantics for 3D Job Ticketing to be used with the DICOM specified wrapped 3D model files. 

The semantics would ultimately be collected by SME and presented to ASTM F42/ISO TC 261 for inclusion in ISO/ASTM 52900:2015 “Additive manufacturing -- General principles – Terminology”. This is why this potential collaboration with DICOM would result in our needing to have a liaison in place with ASTM. In the event there were questions about PWG defined 3D semantic terms being included with the terminology being submitted by SME to ASTM/ISO for inclusion in a medical terminology section to be added to the existing standard, we wouldn’t necessarily be able to respond without the liaison agreement being in place.

Let me know if you need any further information on these items.

Thanks.

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC
Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked] <mailto:[email-masked]> 
WWW:   <http://www.tykodi.com/> http://www.tykodi.com

This e-mail reply and any attachments are confidential and may be privileged.

If you are not the intended recipient, please notify Tykodi Consulting Services LLC 

immediately by replying to this message and destroying all copies of this message 

and any attachments. Thank you

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, August 17, 2017 2:42 PM
To: Paul Tykodi <[email-masked]>
Cc: ipp <[email-masked]>
Subject: Medical 3D, IEEE P3033.2

Hi Paul,

 

Bill W.

---

From: <[email-masked]>
Date: Fri, 18 Aug 2017 00:09:26 -0400

Many thanks Paul. That does make it a bit clearer.
Bill W.

From: Paul Tykodi
Sent: Thursday, August 17, 2017 10:07 PM
To: [email-masked]
Cc: 'ipp'
Subject: RE: Medical 3D, IEEE P3033.2

Hi Bill,

                Modeling                             3333.2.1
                Visualization                       3333.2.2
                Data Management          3333.2.3
                Simulation                           3333.2.4

Thanks.

Best Regards,

/Paul
--
Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC
Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:  http://www.tykodi.com

Hi Paul,