Subject: [IPP] Please look over current "clean" draft of IPP Presets and reply with any objections

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 5 Oct 2017 03:37:07 +0000

Greetings,

To move IPP Presets forward, one of my action items from the last IPP WG conference call was to ask the IPP WG community to please look over the current "clean" draft of IPP Presets, and if you or your employer feels it isn't in a sound state that can proceed forward with approval, to please reply with your concerns. 

We are still working on finalizing the IPP Registration process in a PWG policy document, but we don't need to wait for that to be completed while soliciting feedback.

Thanks for your assistance!

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 5 Oct 2017 14:55:23 +0000

Sorry, I didn't include the links to the clean draft - here they are:

	https://ftp.pwg.org/pub/pwg/ipp/wd/tb-ipp-preset-20170912.pdf
	https://ftp.pwg.org/pub/pwg/ipp/wd/tb-ipp-preset-20170912.odt

Smith

> On Oct 4, 2017, at 9:37 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
> Greetings,
>