Subject: [IPP] New stable draft of IPP Get-User-Printer-Attributes (GUPA) posted to PWG FTP site

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 16 Oct 2017 17:11:05 +0000

Greetings,

I have just posted an updated draft of IPP Get-User-Printer-Attributes (GUPA) to the PWG FTP site. It is here:

   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippgupa-20171016.pdf
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippgupa-20171016.odt
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippgupa-20171016-rev.pdf
   https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippgupa-20171016-rev.odt

The changes in this revision should allow us to start a last call quite soon. Please review!

Cheers,
Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Paul Tykodi <[email-masked]>
Date: Tue, 17 Oct 2017 07:26:07 -0400

Hi Smith,

In 3.1 there is an error captured stating a reference source was not found.

Best Regards,

/Paul

Sent from my iPhone

> On Oct 16, 2017, at 1:11 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
> Greetings,
>

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Tue, 17 Oct 2017 16:03:30 +0000

Thanks Paul - that should say "section 4" but the link got broken when I refactored the document. I'll get that editorial issue fixed.

As an aside, I also fixed the "redline isn't red" issue in the -rev.pdf drafts (Printer Settings -> Advanced -> uncheck "Print text in black"). I reposted the -rev drafts with that unchecked.

Smith

> On Oct 17, 2017, at 5:26 AM, Paul Tykodi <[email-masked]> wrote:
> 
> Hi Smith,
>