Subject: [IPP] Registration template for media size name 'jpn_kaku1_270x382mm'

From: Michael Sweet <[email-masked]>
Date: Mon, 02 Oct 2017 19:25:14 -0400

All,

I received a request for a particular Japanese envelope size "Kaku 1", which would have the media size name 'jpn_kaku1_270x382mm'. The registration template is as follows:

    Attributes (attribute syntax)
      Keyword Attribute Value   Reference
      -----------------------   ---------
    media (type2 keyword | name(MAX))  [RFC8011]
      jpn_kaku1_270x382mm              [APPLE20171002]

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Thu, 26 Oct 2017 14:28:46 -0400

All,

This was approved at the October 12, 2017 IPP workgroup conference call...

> On Oct 2, 2017, at 7:25 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
>