Subject: [IPP] Publishing a final draft of IPP "job-password-repertoire" - what is needed?

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Tue, 12 Dec 2017 05:52:06 +0000

Hi there,

What do I need to do to finalize this? Should we re-release it as an IPP Registration? Or just publish an updated editorial draft with the erroneous bits fixed but the same publication date?

And for any of these IPP Registrations, I think we need to add another sub-section of the "Published Work" tab of the IPP WG page (https://www.pwg.org/ipp/).

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 12 Dec 2017 08:45:16 -0500

Smith,

> On Dec 12, 2017, at 12:52 AM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked]> wrote:
> 
> Hi there,
> 

If you are up to pushing out an update, feel free, but I think we were happy with it as originally "published", and it was added to the IANA IPP registry.

> And for any of these IPP Registrations, I think we need to add another sub-section of the "Published Work" tab of the IPP WG page (https://www.pwg.org/ipp/).

I have one commented out, just waiting for our first published registration... :)

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Tue, 12 Dec 2017 16:30:59 +0000

> On Dec 12, 2017, at 6:45 AM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
> 
>> On Dec 12, 2017, at 12:52 AM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi there,
>> 

We may have been internally, but I have been contacted a number of times by people wondering whether "job-password-repertoire" is fully ratified, since the current document lists its status as "Draft" and it isn't listed anywhere on the IPP WG page.

I thought we had discussed this in an earlier IPP WG meeting...

> 
>> And for any of these IPP Registrations, I think we need to add another sub-section of the "Published Work" tab of the IPP WG page (https://www.pwg.org/ipp/ <https://www.pwg.org/ipp/>).
>

---

From: Michael Sweet <[email-masked]>
Date: Tue, 12 Dec 2017 11:45:41 -0500

Smith,

> On Dec 12, 2017, at 11:30 AM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked]> wrote:
>> ...

Maybe, I can't recall.  Feel free to post an update if you like, and I'll reference on the published tab.

---

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Tue, 12 Dec 2017 17:21:34 +0000

Updated with "Final" status and a few editorial cleanups:

   https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wp-job-password-repertoire-20160101.pdf <https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wp-job-password-repertoire-20160101.pdf> 
   https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wp-job-password-repertoire-20160101.docx <https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wp-job-password-repertoire-20160101.docx> 
   https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wp-job-password-repertoire-20160101-rev.pdf <https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wp-job-password-repertoire-20160101-rev.pdf> 
   https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wp-job-password-repertoire-20160101-rev.docx <https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wp-job-password-repertoire-20160101-rev.docx> 

Smith

/**
    Smith Kennedy

> On Dec 12, 2017, at 9:45 AM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
> 
> 
>> On Dec 12, 2017, at 11:30 AM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked] <mailto:[email-masked]>> wrote:
>>> ...