Subject: 56th minutes

From: "Choudhary, Abdur R (Rahim)" <[email-masked]>
Date: Wed, 2 Apr 2003 09:07:46 -0500

Do we have the meeting minutes for the 56th SF meeting, even if in a non-finalized form?

---

From: "The Purple Streak, Hilarie Orman" <[email-masked]>
Date: Wed, 2 Apr 2003 17:17:58 -0700

The minutes exist, but I don't have them at hand.  We will get them posted
soon, but will also accept comments in advance of the minutes draft.  I.e., if
you were there and want to contribute partial notes, it would be helpful.

Hilarie