Subject: meeting in Vienna

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Jul 2003 09:35:43 +0200

Luis claims that there is a timeslot for IPSP, but I can't find it on the
agenda. I hope Luis will post the time/location!

If not, then we can organize a lunch/dinner BOF maybe.

]                   At IETF57 in Wien, Austria                  |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
] printk("Just another Debian GNU/Linux using, kernel hacking, security guy");[

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 17 Jul 2003 12:58:50 +0200

In message <[email-masked]>, Michael Richardso
n writes:
>-----BEGIN PGP SIGNED MESSAGE-----
>
>
>So, is Friday morning cancelled then?
>
>I am pretty upset that:
>  a) no meeting get scheduled.

There was supposed to be one.  Due to errors all around, it didn't 
happen.  Exactly what happened isn't clear.

>  b) a proposal to have it Friday was accepted and then changed.

Many people leave by then; the question (and I don't know the answer -- 
Luis?) was who among the key people was would still be here.

>  c) that only two hours notice was given.
>
Agreed.  Both the situation and the error recovery mechanism were bad.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 17 Jul 2003 14:35:24 +0200

In message <[email-masked]>, Wes Hardaker writes:
>>>>>> On Thu, 17 Jul 2003 12:42:26 +0200, Michael Richardson <[email-masked]
>tawa.on.ca> said:
>
>Michael> I am pretty upset that:
>Michael> a) no meeting get scheduled.
>Michael> b) a proposal to have it Friday was accepted and then changed.
>Michael> c) that only two hours notice was given.
>
>Luis, do you have a final answer on this?  It would certainly be
>beneficial to meet if possible.  Though at this point many people may
>not be able to attend.  Or should we just postpone till Minneapolis?

I don't know if it's still possible to get a room.  I can ask Marcia, 
but I need an answer by 3:00.