Subject: Re: meeting in Vienna

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 15 Jul 2003 10:42:30 +0200

In message <[email-masked]>, Michael Richardso
n writes:
>
>
>Luis claims that there is a timeslot for IPSP, but I can't find it on the
>agenda. I hope Luis will post the time/location!
>
>If not, then we can organize a lunch/dinner BOF maybe.

There's been some foul-up; we're trying to recover....  Who is around 
Friday morning?

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 15 Jul 2003 03:20:44 -0700

>>>>> On Tue, 15 Jul 2003 10:42:30 +0200, "Steven M. Bellovin" <[email-masked]> said:

Steven> There's been some foul-up; we're trying to recover....  Who is around 
Steven> Friday morning?

I can be.

-- 
Wes Hardaker
Sparta

---

From: "Luis A. Sanchez" <[email-masked]>
Date: Tue, 15 Jul 2003 09:57:57 -0400

We will try to get together this afternoon after the v6ops meeting (at 
1800hrs) in the same room where v6ops is meeting (HALL IK). We will 
discuss the IPsec API draft. (draft-ietf-ipsp-apireq-00.txt)

-luis

---

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Jul 2003 13:14:48 +0200

>>>>> "Steven" == Steven M Bellovin <[email-masked]> writes:
    mcr> Luis claims that there is a timeslot for IPSP, but I can't find it
    mcr> on the agenda. I hope Luis will post the time/location!
    mcr> 
    mcr> If not, then we can organize a lunch/dinner BOF maybe.

    Steven> There's been some foul-up; we're trying to recover....  Who is
    Steven> around Friday morning?

  I am here until Saturday afternoon.
  Friday morning would suit me fine.
  Perhaps a summary could also be provided at the proposed IPsec dinner BOF.

]                   At IETF57 in Wien, Austria                  |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
] printk("Just another Debian GNU/Linux using, kernel hacking, security guy");[

---

From: Michael Richardson <[email-masked]>
Date: Wed, 16 Jul 2003 01:31:14 +0200

-----BEGIN PGP SIGNED MESSAGE-----

>>>>> "Luis" == Luis A Sanchez <[email-masked]> writes:
    Luis> We will try to get together this afternoon after the v6ops meeting
    Luis> (at  
    Luis> 1800hrs) in the same room where v6ops is meeting (HALL IK). We will
    Luis> 

  Two hours notice was hardly enough notice.
 
  Did things happen?

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 16 Jul 2003 09:57:21 -0700

>>>>> On Wed, 16 Jul 2003 01:31:14 +0200, Michael Richardson <[email-masked]> said:

Michael> Did things happen?

I'll send in my minutes:

 - Four of us talked for an hour or so and made decent progress.
p
-- 
Wes Hardaker
Sparta

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Jul 2003 12:42:26 +0200

-----BEGIN PGP SIGNED MESSAGE-----

So, is Friday morning cancelled then?

I am pretty upset that:
  a) no meeting get scheduled.
  b) a proposal to have it Friday was accepted and then changed.
  c) that only two hours notice was given.

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 17 Jul 2003 05:32:18 -0700

>>>>> On Thu, 17 Jul 2003 12:42:26 +0200, Michael Richardson <[email-masked]> said:

Michael> I am pretty upset that:
Michael> a) no meeting get scheduled.
Michael> b) a proposal to have it Friday was accepted and then changed.
Michael> c) that only two hours notice was given.

Luis, do you have a final answer on this?  It would certainly be
beneficial to meet if possible.  Though at this point many people may
not be able to attend.  Or should we just postpone till Minneapolis?

-- 
Wes Hardaker
Sparta

---

From: Bill Sommerfeld <[email-masked]>
Date: Thu, 17 Jul 2003 10:05:35 -0400

I'll be lurking in common areas of the conference center with luggage
in tow until maybe 11am tomorrow in hopes that a meeting will happen.

					- Bill

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Jul 2003 21:11:03 +0200

-----BEGIN PGP SIGNED MESSAGE-----

>>>>> "Bill" == Bill Sommerfeld <[email-masked]> writes:
    Bill> I'll be lurking in common areas of the conference center with luggage
    Bill> in tow until maybe 11am tomorrow in hopes that a meeting will happen.

  okay, I will be in for 9am, since we have to take our wavesec equipment
out anyway, and maybe hang around and explain stuff to telekom austria, who
might to use wavesec themselves.

  I would like organize a formal interim meeting, possibly in mid/late
September. 

  I propose east-coast US for a full day (meaning arrive previous night,
stay for dinner) - there are offers for space in New Jersey, but other offers
could occur. I think that maybe Bill and I can flesh out the document to the
point where discussion is useful.

---

From: "Luis A. Sanchez" <[email-masked]>
Date: Mon, 21 Jul 2003 20:49:22 -0400

Michael,

Sorry to hear that you were upset. The secretariat failed to scheduled 
the IPSP meeting. This fact was acknowledged by them. I also asked for 
the midcomm slot for tuesday but it had been re-assigned to another wg, 
another fact. Tuesday's call for an informal meeting was simply to 
provide feedback to Bill about draft-ietf-ipsp-ipsec-apireq-00 because 
not everyone was going to be around on Friday and we were running short 
of options. Steve Bellovin suggested a wg meeting for Friday and i 
accepted however, i was at the SMZ OST (hospital) from wed thru sat 
taking care of my 2.5 year old daughter. It was impossible for me to 
attend but i understand good and productive discussions occurred.

-luis

Michael Richardson wrote:

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.0.7 (GNU/Linux)
> Comment: Finger me for keys
> 
> iQCVAwUBPxZ9kYqHRg3pndX9AQGR7wP/UKkbzwUWw59mtLDhynZWxLg4iDDb+e/V
> Ms7Rl/6gCA+SzrypAUUDoJQ+RJJoFH5LwghxfIl8fE/fiEfNKO3SQami0eoNLQgF
> Ns0bAjsegejw6swJ717AcDTuCSeGrWTJDZfqi0Z1fh7TA16izCQi5JR9gEdU+gaC
> kUUEiWXxiLg=
> =MD/G
> -----END PGP SIGNATURE-----
> 
>