Subject: A question about IkeAuthMethod TC in ikeaction-mib?

From: <[email-masked]>
Date: Thu, 1 Apr 2004 09:38:37 -0500

I was looking to import some of the TEXTUAL-CONVENTION from the IPsec MIB to PIB. In the ikeaction-mib-00.txt, should the IkeAuthMethod TC also include Kerberos?

Best regards
Man

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 01 Apr 2004 08:50:22 -0800

>>>>> On Thu, 1 Apr 2004 09:38:37 -0500, <[email-masked]> said:

Man> I was looking to import some of the TEXTUAL-CONVENTION from the
Man> IPsec MIB to PIB. In the ikeaction-mib-00.txt, should the
Man> IkeAuthMethod TC also include Kerberos?

Has it been assigned a value by IANA?  If so, then yes it should.

-- 
Wes Hardaker
Sparta