Subject: RE: IPSRA WG LAST CALL: draft-ietf-ipsec-dhcp-08.txt

From: "Scott G. Kelly" <[email-masked]>
Date: Mon, 11 Dec 2000 13:36:56 -0800

I spoke with Michael this morning, and as a result, would like to amend
my position. Michael's point is that ipsec offers considerable
flexibility in terms of endpoint IDs. Restricting what can be in the QM
ID payload to the IP address only (by specifying MUST) is too
restrictive.

As a practical matter, most vpn devices will put the assigned IP address
in the ID payload. However, I don't think that they MUST.

Scott

---

From: "Bernard D. Aboba" <[email-masked]>
Date: Tue, 12 Dec 2000 00:37:16 -0800 (GMT-0800)

OK. So do you think it is a SHOULD? a MAY?