Subject: [link-relations] Version update notification for draft-ioseb-dzmanashvili-link-relation-07

From: Ioseb Dzmanashvili <[email-masked]>
Date: Mon, 21 May 2012 13:50:20 +0400

Hello everybody,

Draft was updated, all previously discussed changes are included in new version: http://tools.ietf.org/html/draft-ioseb-dzmanashvili-link-relation-07

Feedback is highly appreciated, thanks in advance!

Best regards,
Ioseb

---

From: Ioseb Dzmanashvili <[email-masked]>
Date: Fri, 25 May 2012 21:16:25 +0400

Hello, 

Any feedback?

Best regards,
Ioseb