Subject: [lisp] Fwd: New Version Notification for draft-jakab-lisp-deployment-03

From: Loránd Jakab <[email-masked]>
Date: Fri, 08 Apr 2011 21:12:06 +0200

Folks,

We just posted an updated -03 addressing Jari's comment from Prague and
some other minor editorial changes.

We would like to kindly ask the chairs to consider the adoption of the
document as a working group item.

Thank you,
-Lorand Jakab

-------- Original Message --------
Subject: 	New Version Notification for draft-jakab-lisp-deployment-03
Date: 	Fri, 8 Apr 2011 08:11:06 -0700 (PDT)
From: 	IETF I-D Submission Tool <[email-masked]>
To: 	[email-masked]
CC: 	[email-masked], [email-masked], [email-masked],
[email-masked]

A new version of I-D, draft-jakab-lisp-deployment-03.txt has been successfully submitted by Lorand Jakab and posted to the IETF repository.

Filename:	 draft-jakab-lisp-deployment
Revision:	 03
Title:		 LISP Network Element Deployment Considerations
Creation_date:	 2011-04-08
WG ID:		 Independent Submission
Number_of_pages: 21

Abstract:
This document discusses the different scenarios for the deployment of
the new network elements introduced by the Locator/Identifier
Separation Protocol (LISP).

The IETF Secretariat.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 08 Apr 2011 15:15:38 -0400

Thank you Loránd.
This starts a two week call for working group adoption of this document. 
  Please respond to the list indicating whether you would like the WG to 
use this document as the basis for its work on documenting deployment 
considerations, or whether you see a difficulty with such adoption.

Thank you,
Joel (and Terry)

On 4/8/2011 3:12 PM, Loránd Jakab wrote:
> From: 	IETF I-D Submission Tool<[email-masked]>
> To: 	[email-masked]
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 11 Apr 2011 14:19:39 +0200

In favor of adoption.

I will read the last version and provide feedback.

Luigi

On 8, Apr, 2011, at 21:15 , Joel M. Halpern wrote:

> Thank you Loránd.
> This starts a two week call for working group adoption of this document.  Please respond to the list indicating whether you would like the WG to use this document as the basis for its work on documenting deployment considerations, or whether you see a difficulty with such adoption.
> 
> Thank you,
> Joel (and Terry)
>

---

From: Vince Fuller <[email-masked]>
Date: Tue, 19 Apr 2011 16:22:43 -0700

> document as a working group item.

I support adoption of this document by the WG.

	--Vince

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Thu, 21 Apr 2011 13:27:08 -0700

Thanks,
Vina Ermagan

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Joel M. Halpern
>Sent: Friday, April 08, 2011 12:16 PM
>To: Loránd Jakab
>Cc: LISP WG
>Subject: Re: [lisp] Fwd: New Version Notificationfor 
>draft-jakab-lisp-deployment-03
>
>Thank you Loránd.
>  Please respond to the list indicating whether you would like 
>the WG to use this document as the basis for its work on 
>documenting deployment considerations, or whether you see a 
>difficulty with such adoption.
>
>Thank you,
>Joel (and Terry)
>
>> We just posted an updated -03 addressing Jari's comment from Prague 
>> and some other minor editorial changes.
>>
>> A new version of I-D, draft-jakab-lisp-deployment-03.txt has 
>been successfully submitted by Lorand Jakab and posted to the 
>IETF repository.
>>

---

From: Damien Saucez <[email-masked]>
Date: Fri, 22 Apr 2011 08:26:12 +0200

+1

Damien Saucez

---

From: Fabio Maino <[email-masked]>
Date: Fri, 22 Apr 2011 05:56:24 -0700

I support adoption of this document as a WG item.

Fabio

On 4/8/11 12:12 PM, Loránd Jakab wrote:
> A new version of I-D, draft-jakab-lisp-deployment-03.txt has been 
> successfully submitted by Lorand Jakab and posted to the IETF repository.
>

-- 
Fabio Maino
[email-masked]

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Fri, 22 Apr 2011 06:34:49 -0700

+1

Victor

On Apr 22, 2011, at 5:56 AM, "Fabio Maino" <[email-masked]> wrote:

> On 4/8/11 12:12 PM, LorÃ¡nd Jakab wrote:
>> 
>> Folks,
>> 
>> Subject: Â Â Â Â Â Â  New Version Notification for draft-jakab-lisp-deployment-03
>> Date: Â  Fri, 8 Apr 2011 08:11:06 -0700 (PDT)
>> From: Â  IETF I-D Submission Tool <[email-masked]>
>> To: Â Â Â  [email-masked]
>> CC: Â Â Â  [email-masked], [email-masked], [email-masked],
>> [email-masked]
>> 
>> 
>> 
>> Filename:Â Â Â Â Â Â Â  draft-jakab-lisp-deployment
>> Revision:Â Â Â Â Â Â Â  03
>> Title:Â  Â Â Â Â Â Â Â Â  LISP Network Element Deployment Considerations
>> Creation_date:Â Â  2011-04-08
>> WG ID:Â  Â Â Â Â Â Â Â Â  Independent Submission
>> Number_of_pages: 21
>> 
>> Abstract:
>> Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â 
>> 
>> 
>> The IETF Secretariat.
>> 
>> 
>>