Subject: Re: [lisp] Fwd: Anybody can participate in the IETF (Was: Why is IPv6 broken?)

From: [email-masked] (Noel Chiappa)
Date: Fri, 22 Jul 2011 19:55:50 -0400 (EDT)

> From: Ronald Bonica <[email-masked]>

    > The following is the text that I promised.

This sounds more like text that would address something we discussed several
months ago (about how to size the cache)? I was expecting something that would
focus a little more on DoS issues?

Other than that, this text looks good. (Although "shown" feels better on my
ear than "proven"... :-) Did you want to add references to the two papers
that study/model cache performance issues?

	Noel

---

From: Ronald Bonica <[email-masked]>
Date: Sat, 23 Jul 2011 10:10:44 -0400

Hi Noel,

If you would like, I would be glad to write something about the DoS issues. I suspect that this should go in the Security Considerations Section.

                                          Ron

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]]
> Sent: Friday, July 22, 2011 7:56 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [lisp] Fwd: Anybody can participate in the IETF (Was: Why
> is IPv6 broken?)
>

---

From: Damien Saucez <[email-masked]>
Date: Sun, 24 Jul 2011 11:31:35 +0200

Ron, Noel,

> If you would like, I would be glad to write something about the DoS issues. I suspect that this should go in the Security Considerations Section.

I am not sure that focusing on DoS is the best way to discuss
the problem as it may also appear with legitimate traffic. Maybe
the section could propose two example, a (D)DoS one and a 
flash crowd one. In addition to the cache size, the update rate
should also be discussed. We should look at what speed the
cache can be update. Last time I tried the router did accept
only a few thousands of updates per second. But I didn't tried
to forward traffic at the same time, only generating misses.

Cheers,

Damien Saucez

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp