Subject: [lisp] Fwd: I-D Action: draft-lisp-eid-block-00.txt

From: Luigi Iannone <[email-masked]>
Date: Sat, 2 Jul 2011 16:40:59 +0200

Hi All,

the new draft for the EID block request has been submitted.

Attached the WDiff w.r.t the previous version.

Luigi

Begin forwarded message:

> From: [email-masked]
> Date: July 2, 2011 16:33:24 GMT+02:00
> To: [email-masked]
> Subject: I-D Action: draft-lisp-eid-block-00.txt
> Reply-To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : LISP EID Block
> 	Author(s)       : Luigi Iannone
>                          Darrel Lewis
>                          David Meyer
>                          Vince Fuller
> 	Filename        : draft-lisp-eid-block-00.txt
> 	Pages           : 9
> 	Date            : 2011-07-02
> 
>   This is a direction to IANA to allocate a /16 IPv6 prefix for use
>   with the Locator/ID Separation Protocol (LISP).  The prefix will be
>   used by sites deploying LISP as EID (Endpoint IDentifier) addressing
>   space for local intra-domain routing and global endpoint
>   identification.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-lisp-eid-block-00.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-lisp-eid-block-00.txt
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Dino Farinacci <[email-masked]>
Date: Sat, 2 Jul 2011 10:49:13 -0700

Shouldn't the file name be "draft-ietf-lisp-eid-block-00" and not  
"draft-lisp-eid-block-00"?

Just wondering,
Dino

On Jul 2, 2011, at 7:40 AM, Luigi Iannone wrote:

> <WDiff-02->00.html>
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp