Subject: [lisp] a question about mapping in LISP ALT

From: "liuyan.adams" <[email-masked]>
Date: Tue, 16 Aug 2011 11:34:21 +0800

To who it may concern

        I am a junior student from a univeristy of China and I read LISP draft about internetworking ,LISP ALT , mobile node recently.
        Firstly, I personally feel that EID-to-RLOC mapping through LISP ALT is not efficient because ALT router routes EID . 
        So I have questions as follows
        Will that create a large route table considering a large variety of EID? Even though EID is assigned by internet registry, in some region where a large population will migrate to another, the original hierarchical structure will then be destoyed.
        Will that make the time cost on mapping request longer? Because i think the time spend on lookup the routes will increase.
        Will the mobile node fail to keep connection with others because of the mapping efficiency?
        I find no answer to the above questions but I feel that the efficiency of the EID-to-RLOC mapping determine the future's development
         of LISP. So I wonder do you have any solutions to solve this problem?
 
      I am really looking forward to your reply.

      Sincerely.
   
     YAN LIU

2011-08-16 

liuyan.adams

---

From: Damien Saucez <[email-masked]>
Date: Tue, 16 Aug 2011 11:29:06 -0400

Hello,

>         Will that make the time cost on mapping request longer? Because i think the time spend on lookup the routes will increase.

You can have a look at "LISP-TREE: A DNS Hierarchy to Support the LISP Mapping System" http://ieeexplore.ieee.org/xpl/freeabs_all.jsp?arnumber=5586446 for this.

>          of LISP. So I wonder do you have any solutions to solve this problem?

It is definitely an important question and solutions are on-going.

Damien Saucez

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp