Subject: [Maprg] CFP - ACM Reproducibility 2017 (ACM SIGCOMM Workshop)

From: Luigi Iannone <[email-masked]>
Date: Fri, 10 Mar 2017 15:10:20 +0100

================================================================
1st ACM Workshop on Research Reproducibility 
In conjunction with ACM SIGCOMM 2017, Los Angeles, USA
August 21, 2017

http://conferences.sigcomm.org/sigcomm/2017/workshop-reproducibility.html <http://conferences.sigcomm.org/sigcomm/2017/workshop-reproducibility.html>

** CALL FOR PAPERS **

Ensuring the reproducibility of results is essential in experimental sciences. Unfortunately, 
as highlighted recently, a large proportion of research results are hardly, if not at all, 
reproducible, raising reasonable doubts on the research lead by scientists around the 
world.

To address this important issue, the ACM has introduced a new policy on result and artifact 
review and badging. The policy defines clearly the terminology to be used to assess 
results and artifacts but does not specify the review process.

The goal of the workshop is to craft recommendations on research results and artifacts 
review process for conferences and journals of the SIGCOMM interest group. To achieve 
this goal, the workshop is structured as a forum where presenters will discuss with 
attendees their experience in reviewing research results and artifacts.

To prepare the discussion authors are requested to submit discussions around papers 
published in the various conferences in recent years, with experimental results and 
artifacts. Submitted papers to the workshop will provide an extended abstract with either 
feedback on the actual review of papers in these conferences or proposals of methods 
to review papers, from a results and artifact perspective. To emulate discussions before 
but also after the workshop, an open virtual forum is set in place to exchange ideas
and experiences: http://reproducibility.lisp-lab.org <http://reproducibility.lisp-lab.org/>

Topics of particular interest include, but are not limited to:

– Reviewing experience;
– Enabling environments and tools for reproducibility;
– Methods and tools to anonymize datasets;
– Testbeds for reproducible research;
– Platforms to share experimental results and artifacts.

The workshop will try to answer questions rose by the ACM such as:

– Should reviews occur before or after acceptance of a paper?
– How many reviewers should there be?
– Should the reviewers be anonymous, or should they be allowed to interact openly with the authors?
– How should artifacts be packaged for review?
– What specific metrics should be used to assess quality?

Submissions must be original unpublished work. Submitted papers must be at most three (3) pages 
long, including all figures, tables, references, and appendices in two-column 10pt ACM format. 
Papers must include authors names and affiliations for peer reviewing by the PC. Authors are
 invited to follow the terminology defined by the ACM Result and Artifact Review and Badging 
publication policy (https://www.acm.org/publications/policies/artifact-review-badging <https://www.acm.org/publications/policies/artifact-review-badging>). Authors of 
accepted papers are expected to present their papers at the workshop. The outcomes of the 
workshop will be published in ACM Computer Communication Review (CCR).

To guarantee freedom to attend to everyone, remote attendance will be possible for the workshop.

** IMPORTANT DATES **

o January 25, 2017: Opening of the discussion forum and submission system (NOW OPEN)
o March 24, 2017: Paper submissions deadline 
o April 28, 2017: Paper acceptance notification
o May 26, 2017: Camera ready due

** PAPER SUBMISSION **

Paper registration and submission can be done via HotCRP at: https://sigcomm17reproducibility.hotcrp.com/ <https://sigcomm17reproducibility.hotcrp.com/>

** WORKSHOP CO-CHAIRS**

o Olivier Bonaventure, Universitée catholique de Louvain, Belgium
o Luigi Iannone, Telecom ParisTech, France
o Damien Saucez, Inria, France

Contact workshop co-chairs: [email-masked] <mailto:[email-masked]>

** TECHNICAL PROGRAM COMMITTEE **

o Amogh Dhamdhere, CAIDA
o Anja Feldmann, Technische Universität Berlin
o Bob Lantz, Open Networking Laboratory
o Gwendal Simon, Telecom Bretagne
o Hamed Haddadi, Queen Mary University of London
o Joerg Ott, Technische Universität München
o Klaus Wehrle, RWTH Aachen University
o Marco Fiore, CNR – IEIIT
o Marco Mellia, Politecnico di Torino
o Matthias Wählisch, Freie Universität Berlin
o Mohamed Naoufal Mahfoudi, Inria
o Phillipa Gill, University of Massachusetts — Amherst
o Tom Henderson, University of Washington
o Tristan Henderson, University of St Andrews
o Yibo Zhu, Microsoft

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 22 Mar 2017 15:41:17 +0100

** CALL FOR PAPERS **

– Reviewing experience;

publication policy (https://www.acm.org/publications/policies/artifact-review-badging). Authors of 

** IMPORTANT DATES **

o January 25, 2017: Opening of the discussion forum and submission system (NOW OPEN)
o March 24, 2017: EXTENDED
o 31 March, 2017: Paper submissions deadline 
o April 28, 2017: Paper acceptance notification
o May 26, 2017: Camera ready due

** PAPER SUBMISSION **

** WORKSHOP CO-CHAIRS**

o Amogh Dhamdhere, CAIDA