Subject: RE: Resolving geo discussions

From: "Tony Li" <[email-masked]>
Date: Thu, 17 Apr 2003 17:02:57 -0700

You were expecting a polished RFC?

Look, we need to have an architectural discussion.  We need
to sit, BS together and draw lots of pictures on white
boards.  Can we do that, or do we have to submit an Internet
Draft first?

Tony

|    -----Original Message-----
|    From: Randy Bush [mailto:[email-masked]] 
|    Sent: Thursday, April 17, 2003 5:00 PM
|    To: Tony Li
|    Cc: Tim Chown; [email-masked]
|    Subject: RE: Resolving geo discussions
|    
|    
|    >> no solid content, no agenda.  no agenda, no meeting.
|    
|    > I'm sorry but this is a crock Randy, and you know it.
|    > 
|    > The IETF should be about discussion and collaboration,
|    > not about marketing presentations.  Or at least that's
|    > what you used to say...
|    
|    i guess, being in a startup, you might think that 'solid'
|    means marketing presentations.  i still don't.
|    
|    <giggle>
|    
|    randy
|    
|

---

From: Randy Bush <[email-masked]>
Date: Thu, 17 Apr 2003 17:56:29 -0700

> boards.  Can we do that, or do we have to submit an Internet

i agree that this is one activity this wg strongly needs.  but is a
meeting at an ietf general meeting the right place for this?  i do
not remember white (or black or green) boards in an ietf general
meeting.  not that i don't think our meetings might benefit from
such, but i am the one who the secretariat will tell to put the
request where the sun don't shine.

one kind of interesting plan might be to see if i/we can find
some venue with white-boards for sunday, and have a wg meeting
during the week to widen the audience for the result thereof.
current ietf culture is to call this a design team meeting, and use
of that phrase may help grease the administrivia.

i also suspect that this working group might get more done if the
filibustering by folk riding lame or long-dead hobby horses would
dismount, take a break, go into the saloon for a beer, and let
others talk too.

randy

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sat, 19 Apr 2003 02:53:03 +0200

> during the week to widen the audience for the result thereof.

Sounds good.

> dismount, take a break, go into the saloon for a beer, and let

Silly me for thinking that writing drafts and providing feedback on 
those written by other people might help.

---

From: Randy Bush <[email-masked]>
Date: Sat, 26 Apr 2003 11:54:13 -0700

> those written by other people might help.

endless repition != feedback