Subject: RE: old GSE idea

From: "Christian Huitema" <[email-masked]>
Date: Thu, 17 Apr 2003 12:35:46 -0700

> Most of these questions go to the semantics of the lower-order bits,
> how they bind with one or more sets of higher-order bits, and how
> they are acquired initially.

Sure. Another issue is privacy. I don't necessarily want different ISP
to be able to correlate that two traffic flows do in fact originate from
the same hosts. In fact, privacy advocates would go ballistic if we
mandated that.

-- Christian Huitema

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sat, 19 Apr 2003 02:42:03 +0200

On donderdag, apr 17, 2003, at 21:35 Europe/Amsterdam, Christian 
Huitema wrote:

> I don't necessarily want different ISP

This is standard behavior with PI. Why would this be a problem?