Subject: RE: Resolving geo discussions

From: "Tony Li" <[email-masked]>
Date: Thu, 17 Apr 2003 15:45:58 -0700

I'm sorry but this is a crock Randy, and you know it.

The IETF should be about discussion and collaboration,
not about marketing presentations.  Or at least that's
what you used to say...

Tony

|    -----Original Message-----
|    From: Randy Bush [mailto:[email-masked]] 
|    Sent: Thursday, April 17, 2003 3:05 PM
|    To: Tim Chown
|    Cc: [email-masked]
|    Subject: Re: Resolving geo discussions
|    
|    
|    > At least let's make sure there is a meeting in Vienna.  
|    It seems a lot
|    > of people just assumed there would be a San Francisco 
|    multi6, given it
|    > seen as the last Big Issue for IPv6 by a fair few people.
|    
|    no solid content, no agenda.  no agenda, no meeting.
|    
|    randy
|    
|    
|

---

From: Randy Bush <[email-masked]>
Date: Thu, 17 Apr 2003 17:00:01 -0700

>> no solid content, no agenda.  no agenda, no meeting.

> not about marketing presentations.  Or at least that's

i guess, being in a startup, you might think that 'solid'
means marketing presentations.  i still don't.

<giggle>

randy