Subject: RE: Resolving geo discussions

From: "Bound, Jim" <[email-masked]>
Date: Fri, 18 Apr 2003 00:13:52 -0400

Also I speak out of turn as I most likely will not be at the July IETF
as I intend to ride my Harley Davidson across the U.S. all of July and
not even take my laptop, and might not even come back and go be a logger
and live on a diet of very red meat (no carbs) and rock n roll :--)  But
not 100% yet but I will always recall multi6 and wonder if it got
figured out :---)

/jim

> -----Original Message-----
> From: Bound, Jim 
> Sent: Thursday, April 17, 2003 10:28 PM
> To: Tony Li; Randy Bush
> Cc: [email-masked]
> Subject: RE: Resolving geo discussions
> 
> 
> Well don't do that Tony that would be bogus your asking the 
> right questions.
> 
> Why can't we develop an agenda with content and use that as 
> discussion content and request an agenda.  If that don't work 
> then we have a problem with the IETF process.
> 
> Also if this becomes to painful in the IETF here we go to ITU 
> or other standards body to look at our work.
> 
> /jim
> 
> > -----Original Message-----
> > From: Tony Li [mailto:[email-masked]]
> > Sent: Thursday, April 17, 2003 9:22 PM
> > To: Randy Bush
> > Cc: [email-masked]
> > Subject: RE: Resolving geo discussions
> > 
> > 
> > 
> > 
> > No different technology is necessary.  A laptop, projector
> > and appropriate drawing software can be had.  Just call the meeting.
> > 
> > I'll take your last paragraph as a directive to shut the hell up.
> > 
> > Tony
> > 
> > 
> > |    -----Original Message-----
> > |    From: Randy Bush [mailto:[email-masked]] 
> > |    Sent: Thursday, April 17, 2003 5:56 PM
> > |    To: Tony Li
> > |    Cc: [email-masked]
> > |    Subject: RE: Resolving geo discussions
> > |    
> > |    
> > |    > Look, we need to have an architectural discussion.  We need
> > |    > to sit, BS together and draw lots of pictures on white
> > |    > boards.  Can we do that, or do we have to submit an Internet
> > |    > Draft first?
> > |    
> > |    i agree that this is one activity this wg strongly
> > needs.  but is a
> > |    meeting at an ietf general meeting the right place for
> > this?  i do
> > |    not remember white (or black or green) boards in an 
> ietf general
> > |    meeting.  not that i don't think our meetings might 
> benefit from
> > |    such, but i am the one who the secretariat will tell to put the
> > |    request where the sun don't shine.
> > |    
> > |    one kind of interesting plan might be to see if i/we can find
> > |    some venue with white-boards for sunday, and have a wg meeting
> > |    during the week to widen the audience for the result thereof.
> > |    current ietf culture is to call this a design team
> > meeting, and use
> > |    of that phrase may help grease the administrivia.
> > |    
> > |    i also suspect that this working group might get more 
> done if the
> > |    filibustering by folk riding lame or long-dead hobby 
> horses would
> > |    dismount, take a break, go into the saloon for a beer, and let
> > |    others talk too.
> > |    
> > |    randy
> > |    
> > |    
> > 
> > 
> 
>

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Sat, 19 Apr 2003 11:33:05 +0200

> not 100% yet but I will always recall multi6 and wonder if it got

Now, don't start giving people ideas....

Looking at the sun shining on the Grand Combin.....why did I want to go 
back to Stockholm...?

To quote a colleague "See you in the bar".

- kurtis -