Subject: Fwd: To the attention of all WG Chairs

From: Kurt Erik Lindqvist <[email-masked]>
Date: Sun, 15 Jun 2003 14:45:57 +0200

If anyone are planning to publish a draft that they think will be of 
importance for the WG meetigns in Vienna please let me know.

- - kurtis -

Begin forwarded message:

> From: Internet-Drafts Administrator <[email-masked]>
> Date: fre jun 13, 2003  15:24:45 Europe/Stockholm
> To: IETF-Announce: ;
> Subject: To the attention of all WG Chairs
>
>
>   In order to process the many version 00 I-Ds that are received
> before an IETF meeting in a timely manner, we ask that you send a LIST 
> OF
> THE NAMES of the drafts you expect to have submitted and have approved 
> for
> publication as WG documents to [email-masked]  no later than 
> five
> (5) business days prior to the cutoff date for the meeting.
>
>    Please include the word "Permission" in the Subject field.
>
>    This procedure will expedite the posting of version 00 I-Ds, 
> allowing
> more time for review by the public.
>
>    Thank you you for your cooperation in this matter.
>
>    The IETF Secretariat
>
>    FYI: All significant dates  can be found at
>         http://www.ietf.org/meetings/cutoff_dates_57.html
>

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 18 Jun 2003 10:28:21 +0200

On zondag, jun 15, 2003, at 14:45 Europe/Amsterdam, Kurt Erik Lindqvist 

> importance for the WG meetigns in Vienna please let me know.

I'll be sending in two or three drafts:

- A new version of the provider internal thing. Previously, the 
addressing was a separate draft, I may include it now or maybe I'll 
keep this as a separate draft.

- A slightly updated version of the "small" loc/id draft I wrote a 
little over a month ago

I'm not going to pursue the work I started earlier on a "large" loc/id 
draft for a number of reasons.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 18 Jun 2003 11:08:08 +0200

> - A slightly updated version of the "small" loc/id draft I wrote a 

If you want me to ask the secretariat to make sure it makes the cut-off 
date, I would need the document names.

- - kurtis -

---

From: Pekka Savola <[email-masked]>
Date: Wed, 18 Jun 2003 12:32:59 +0300 (EEST)

> date, I would need the document names.

No, the document names aren't needed.  They're only needed for 
draft-ietf-multi6-* submissions not draft-surname-*.

Of course, when planning the agenda, having draft names would be
beneficial, because it may not be apparent which drafts/ideas are being
debated..

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings