Subject: FYI draft-charbon-nemo-multihoming-evaluation-00.txt

From: Julien Charbon <[email-masked]>
Date: Mon, 14 Jul 2003 21:22:36 +0900

Hello all,

 We have written an Internet-Draft on the evaluation of Multi-Homing
support by NEMO Basic solution [1]. The Multi-Homing being a wide
problematic maybe some part of this document can be useful for your
information.

 You can check this draft at this URL:

[http://www.sfc.wide.ad.jp/~julien/papers/draft-charbon-nemo-multihoming-evaluation-00.txt]

                                 Thanks.

                                        -- Julien Charbon &
                                           Chan-Wah Ng

[1] http://www.ietf.org/html.charters/nemo-charter.html

---

From: Thierry Ernst <[email-masked]>
Date: Tue, 15 Jul 2003 23:50:49 +0900

Dear all,

Just to add based on this, we will have a slot discussing about
multihoming in the NEMO session tomorrow at 18.00 pm. Your participation
would be appreciated.

I have attached the agenda. Comment on the 2 multihoming drafts and
comments on section "multihoming" in draft-ietf-nemo-terminology-00.txt
would be appreciated.

Thanks,
Thierry Ernst, NEMO co-chair.

---

From: Thierry Ernst <[email-masked]>
Date: Wed, 16 Jul 2003 16:28:17 +0900

Hi,

> > multihoming in the NEMO session tomorrow at 18.00 pm. Your participation

Sorry, I meant 1PM...

During the NEMO meeting, we want to decide what multihoming scenarios
are relevant in our WG (based on the 8 scenario in the taxonomy draft),
and how the WG is going to handle it. Also, what are the issues with
NEMO Basic Support.

> > # NEMO WG Draft Agenda
> >   57th IETF, July 2003, Wien, Austria
> >   Chairs: Thierry Ernst T.J. Kniveton
> > 
> > # Must Read List for this meeting:
> >   ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> >   http://www.ietf.org/internet-drafts/draft-ietf-nemo-requirements-01.txt
> >   http://www.ietf.org/internet-drafts/draft-ietf-nemo-terminology-00.txt
> >   http://www.ietf.org/internet-drafts/draft-ietf-nemo-basic-support-00.txt
> >   http://www.ietf.org/internet-drafts/draft-ng-nemo-multihoming-issues-01.txt
> >   http://www.sfc.wide.ad.jp/~julien/papers/draft-charbon-nemo-multihoming-evaluation-00.txt
> > 	(missed cut-off date)
> >   http://www.ietf.org/internet-drafts/draft-jung-nemo-threat-analysis-00.txt
> > 
> > 
> >   Other drafts advertised on the NEMO ML (not in today's agenda):
> >   ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> >   draft-droms-nemo-dhcpv6-pd-00.txt
> >   draft-hkang-nemo-ro-tlmr-00.txt
> >   draft-jeong-nemo-ro-ndproxy-00.txt
> >   draft-leekj-nemo-ro-pd-00.txt
> >   draft-lach-nemo-experiments-overdrive-00.txt
> >   draft-ohta-multihomed-isps-00.txt
> >   draft-park-mobileip-wifi-handover-00.txt
> >   draft-thubert-nemo-ipv4-traversal-01.txt
> > 
> > 
> > o Agenda Bashing .............................................5 mins
> >   Chairs
> > 
> > o NEMO status and milestones .................................5 mins
> >   Chairs
> > 
> > o NEMO Basic Support ........................................30 mins
> >   draft-ietf-nemo-basic-support-00.txt
> >   Report from the design team and left issues
> >   Ryuji Wakikawa
> > 
> > o IPR Status.................................................10 mins
> >   TJ Kniveton
> > 
> > o Multihoming ...............................................20 mins
> >   draft-ng-nemo-multihoming-issues-01.txt
> >   draft-charbon-nemo-multihoming-evaluation-00.txt
> >   - what scenarios must be supported in Basic
> >   - issues with NEMO Basic Support
> >   - how are we going to proceed
> > 
> > o Threat Analysis Discussion ............................... 15 mins
> >   draft-jung-nemo-threat-analysis-00.txt
> >   - what are the potential threats
> >   - how are we going to proceed
> > 
> > o Terminology and Requirements Updates.......................15 mins
> >   draft-ietf-nemo-requirements-01.txt
> >   draft-ietf-nemo-terminology-00.txt
> >   Thierry Ernst
> >   
> > o Conclusion and next steps.................................. 5 mins
> > 
> 
> 

-- 

Thierry Ernst, WIDE at Keio University, Japan
E-mail: [email-masked]
Web: http://www.sfc.wide.ad.jp/~ernst/
--
Jun Murai Lab
Shin-Kawasaki Town Campus
1488-8 Ogura, Saiwai-ku, Kawasaki
Kanagawa, 212-0054 Japan
Phone : +81-44-580-1600
Fax   : +81-44-580-1437
Mobile: 090-9815-8023