Subject: RE: Minutes / Notes

From: "Tony Li" <[email-masked]>
Date: Fri, 18 Jul 2003 01:11:13 -0700

Brian,

If we do not fix this, then we can just close up shop and go home,
because the business world is NOT going to accept a solution that
doesn't fulfill this.  They would rather use IPv4 and PI addresses.

Tony

|    -----Original Message-----
|    From: Brian E Carpenter [mailto:[email-masked]] 
|    Sent: Friday, July 18, 2003 12:58 AM
|    To: [email-masked]
|    Subject: Re: Minutes / Notes
|    
|    
|    Well, this is one of the many "shoulds" in our agreed list
|    of goals. Whether we can achieve this "should" simultaneously
|    with enough of the others is very much an open question
|    in my mind, and it's one of the reasons why we may end up
|    with more than one solution. In some scenarios, this may
|    be a dominant goal; in other scenarios, it may be unimportant.
|    
|      Brian
|    
|    "Grovesteen, Harold" wrote:
|    > 
|    > YES!
|    > 
|    > -----Original Message-----
|    > From: Tony Li [mailto:[email-masked]]
|    > Sent: Thursday, July 17, 2003 12:38 PM
|    > To: J. Noel Chiappa; [email-masked]
|    > Subject: RE: Fwd: Minutes / Notes
|    > 
|    > Noel,
|    > 
|    > |    This is only important if you want TCP connections to be
|    > |    able to survive
|    > |    having an incoming link fail (i.e. the address on the
|    > |    local end becomes
|    > |    unreachable to the rest of the network). This may not be
|    > |    an important goal
|    > |    (e.g. the typical web site wouldn't care).
|    > 
|    > I believe that the WG has come to rough consensus that this is,
|    > in fact, an important goal for us to solve.  There are
|    > numerous practical applications that drive this.  More generally,
|    > we (IETF, vendors) are being asked to make the Internet safe
|    > for "mission critical" applications and having broken TCP
|    > connections is simply unacceptable.  Many applications today
|    > are being outsourced: backups, storage, business applications,
|    > interactions within an 'extra-net', etc.
|    > 
|    > Tony
|    
|

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 18 Jul 2003 10:24:40 +0200

Tony,

Yes, but you can't use the same argument for casual web browsing.

BTW, this is why commercial message queueing systems exist; they
can bridge reliable transactions over significant disconnects.

   Brian