Subject: RE: Reasonable to use crypto in all communications? (Re: Fwd: Minutes/Notes)

From: "Tony Li" <[email-masked]>
Date: Fri, 25 Jul 2003 13:22:31 -0700

|    I am starting to think that we would need a proper security
|    analysis on multi-address multi-homing.  I might be willing
|    to spend some cycles on writing a draft on that, but only
|    later in the fall  (starting from mid September or so).

Actually, we've already been able to draft Steve Bellovin to help
us out here.  Thanks for volunteering tho.

Tony

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Tue, 29 Jul 2003 13:12:01 +0200

Tony,

> us out here.  Thanks for volunteering tho.

Are you saying that you will also present a draft on this, or are you 
saying that you have enlisted Steve for working with design-team-1 (for 
lack of better separation)?

I think that a draft outlining security threats for multi-addressing 
would also be good, perhaps working with design-team-2?

- - kurtis -