Subject: [multimob] draft-ietf-multimob-igmp-mld-tuning-03

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 13 Feb 2012 06:27:14 -0600

Folks,
     This message starts a one week Multimob Working Group last call
on advancing:

     Title     :Tuning the Behavior of IGMP and MLD for Routers in
Mobile and Wireless Networks
     Author(s) :H. Asaeda
                 H. Liu
                Q. Wu

     Filename  : draft-ietf-multimob-igmp-mld-tuning-03
     Pages     : 13
     Date      : 2012-02-13

as Informational.  Substantive comments and statements of support
for advancing this document should be directed to the mailing list.
Editorial suggestions can be sent to the authors.  This last call will
end on February 20, 2012.

Regards,
Chairs

---

From: Zhen Cao <[email-masked]>
Date: Thu, 16 Feb 2012 17:27:13 +0800

I do think this document is ready for the WGLC.

Best regards,
Zhen

On Mon, Feb 13, 2012 at 8:27 PM, Behcet Sarikaya <[email-masked]> wrote:
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

-- 
Best regards,
Zhen

---

From: <[email-masked]>
Date: Mon, 20 Feb 2012 17:17:45 +0100

Dear all,
Sorry for late reply! I also think the draft is in a good shape to represent the WGs outcome and be forwarded to IESG.

Just some detected nits

On p.4:
routers enables the explicit tracking function =>  routers enable the explicit tracking function
On p.8:
set to a smaller value since the number of foreign router => set to a smaller value since the number of foreign routers

Perhaps here we can add the argument that in this scenario of LMA-MAG tunnel the power consumption due to a lower query interval is not as critical since MAGs are usually not battry-powered such as mobiles.

Best regards
Dirk

Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Behcet Sarikaya
Gesendet: Montag, 13. Februar 2012 13:27
An: [email-masked]
Betreff: [multimob] draft-ietf-multimob-igmp-mld-tuning-03

Folks,

Regards,
Chairs

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 21 Feb 2012 17:57:07 -0600

Hi all,

WGLC has successfully ended.

Authors, please submit your revised draft.

Regards,

Behcet

---

From: Qin Wu <[email-masked]>
Date: Mon, 27 Feb 2012 17:04:09 +0800

Chairs:
We have done.
The new version is available at:
http://www.ietf.org/internet-drafts/draft-ietf-multimob-igmp-mld-tuning-04.txt
The diff is:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-multimob-igmp-mld-tuning-04

Regards!
-Qin
----- Original Message ----- 
From: "Behcet Sarikaya" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, February 22, 2012 7:57 AM
Subject: Re: [multimob] draft-ietf-multimob-igmp-mld-tuning-03

Hi all,

Regards,

Behcet