Subject: Re: [multimob] Adrian Farrel's Discuss on draft-ietf-multimob-igmp-mld-tuning-05: (with DISCUSS)

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Mar 2012 12:03:55 -0500

Hi Adrian,

Thanks for your comments.

My replies to the shepherd related ones are inline.

On Tue, Mar 13, 2012 at 5:18 PM, Adrian Farrel <[email-masked]> wrote:
> Adrian Farrel has entered the following ballot position for
> draft-ietf-multimob-igmp-mld-tuning-05: Discuss
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
> Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
>
> ----------------------------------------------------------------------
> DISCUSS:
> ----------------------------------------------------------------------
>
> I like this document: thank you. However, I have some small issues.
>
> I think the first two of my Discuss issues are small procedural
> questions that can be resolved through process rather than changes
> to the document. Thus the actions should come from the AD, chairs,
> and shepherd.
>
> The subsequent issues are for the authors.
>
> ---
>
> The Shepherd write-up says...
>
>  (7) Has each author confirmed that any and all appropriate IPR
>  disclosures required for full conformance with the provisions of BCP
> 78
>  and BCP 79 have already been filed. If not, explain why.
>
>  There have been no IPR disclosures filed on this document
>
> This is not an answer to the question that was asked.
>

Since there was no IPR disclosures filed on this document, therefore
there was no question of filing the IPR disclosures with proper
provisions. So the shepherd thought that this item (Item 7) in the
shepherd document was properly answered.

> ---
>
> Was this document sent for review by the PIM working group (that is now
> responsible for MLD and IGMP maintenance)? The shepherd write-up tends
> to imply not.
>
> While, as an Informational RFC that does not change the protocol, that
> is not strictly necessary, it would have made good sense. I see that one
> of the PIM WG chairs is acknowledged for his comments, so perhaps this
> received wider review.
>

I think the author already answered this.

Regards,

Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Mar 2012 17:56:03 -0500

Hi Adrian,

On Wed, Mar 14, 2012 at 5:26 PM, Adrian Farrel <[email-masked]> wrote:
> Hi Behcet,
> Thanks for this.
>> >  78  and BCP 79 have already been filed. If not, explain why.
>> >
> The specific question in the write-up is "Has each author confirmed...?" not
> "Have any disclosure been made?"
>
> This is normally tested by an email to each author with the specific question
> "Can you confirm...?" and a response from each author.
>

Yes, that could be done.

However, isn't it better to get the sherpherd document Item 7 to be
modified slightly, instead of the current form:
 (7) Has each author confirmed that any and all appropriate IPR
 disclosures required for full conformance with the provisions of BCP
78  and BCP 79 have already been filed. If not, explain why.

To something like:

 (7) If an IPR claim has been made, has each author confirmed that any
and all appropriate IPR
  disclosures required for full conformance with the provisions of BCP
  78  and BCP 79 have already been filed. If not, explain why.

Then the shepherd could simply reply N/A to this item if no IPR claim exists.

Regards,

Behcet
> Thanks,
> Adrian

---

From: Qin Wu <[email-masked]>
Date: Thu, 15 Mar 2012 13:57:25 +0800

At the request of  item (7) and this call, I like to confirm that I have no IPR and 
also not aware of any IPR that is related to this document. Thanks!

Regards!
-Qin WU
----- Original Message ----- 
From: "Pete Resnick" <[email-masked]>
To: <[email-masked]>
Cc: "Behcet Sarikaya" <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; "The IESG" <[email-masked]>; <[email-masked]>
Sent: Thursday, March 15, 2012 12:39 PM
Subject: Re: Adrian Farrel's Discuss on draft-ietf-multimob-igmp-mld-tuning-05: (with DISCUSS)

> On 3/14/12 5:56 PM, Behcet Sarikaya wrote:
>> On Wed, Mar 14, 2012 at 5:26 PM, Adrian Farrel<[email-masked]>  wrote:
>>    
> No, that is not sufficient. We have had several occasions where no 
> disclosure was made, only to find out after publication that one of the 
> authors of the document was a patent holder on technology that was in 
> the draft. We do actually want you to ask the question of the authors.
> 
> pr

> -- 
> Pete Resnick<http://www.qualcomm.com/~presnick/>
> Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 14 Mar 2012 22:26:42 -0000

Hi Behcet,

Thanks for this.

Thanks,
Adrian

---

From: Pete Resnick <[email-masked]>
Date: Wed, 14 Mar 2012 23:39:08 -0500

pr