Subject: [multimob] IETF 85 Agenda

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 23 Oct 2012 15:47:45 -0500

Hi all,

The latest agenda is posted at:

http://www.ietf.org/proceedings/85/agenda/agenda-85-multimob

Please take a look and let us know if any changes are needed?

Regards,

Behcet

---

From: Hitoshi Asaeda <[email-masked]>
Date: Thu, 25 Oct 2012 11:10:58 +0900 (JST)

Hi,

Please allocate a 10 to 20 min time slot for the following draft.
"Multicast Routing Optimization by PIM-SM with PMIPv6"
http://tools.ietf.org/html/draft-asaeda-multimob-pmip6-extension-11

This is already -11 version.
I'd like to know whether people want "Multicast Routing Optimization
by PIM-SM with PMIPv6" or not in this meeting.
Comment welcome.

Regards,
--
Hitoshi Asaeda