Subject: [multimob] WG draft name change request

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 28 Nov 2012 10:42:36 -0600

Dear IESG secretary,

Multimob WG has decided to change the following WG draft name:

http://tools.ietf.org/html/draft-ietf-multimob-fast-handover-03

from draft-ietf-multimob-fast-handover

to draft-ietf-multimob-handover-optimization

We hope that it is possible to do this change without asking the authors to
resubmit their draft with the new draft name.

Regards,

Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 28 Nov 2012 10:59:55 -0600

Hi Carlos,

Please submit
http://tools.ietf.org/html/draft-ietf-multimob-fast-handover-03.txt

with a new draft name:

draft-ietf-multimob-handover-optimization.00.txt

This new name will replace the existing
http://tools.ietf.org/html/draft-ietf-multimob-fast-handover-03.txt.

Regards,

Behcet

---------- Forwarded message ----------
From: Behcet Sarikaya <[email-masked]>
Date: Wed, Nov 28, 2012 at 10:42 AM
Subject: WG draft name change request
To: [email-masked]
Cc: [email-masked], Brian Haberman <[email-masked]>

Dear IESG secretary,

Regards,

Behcet

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 29 Nov 2012 09:43:22 +0100

Hi Behcet,

We have just done it.

Thanks,

Carlos

-- 
Carlos Jesús Bernardos Cano  http://www.netcom.it.uc3m.es/
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67