Subject: [netmod] LL review of interfaces-cfg-02 & iana-if-type-01

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 07 Nov 2011 16:01:55 +0100

Hi,

I reviewed the drafts, I think both are in a good shape and can be handed
over to the IESG.

Concerning both drafts: Is it correct to have the NETMOD WG as the
"Registrant Contact" in the URI registrations? RFC 3688 says:

"In the case of IETF developed standards, the Registrant will be the
IESG."

I found a typo in iana-if-type-01:

s/registrered/registered/

Other typos I noticed have already been discovered.

Lada

-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 07 Nov 2011 16:27:57 +0100

Good comment. I did catch that one in a NETCONF
document. And there we changedit to "IESG".
We better follow the rules and be
consistent in these things.

Bert

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 07 Nov 2011 20:57:49 +0100 (CET)

Hi,

> "In the case of IETF developed standards, the Registrant will be the

Yes, fixed in both documents.

> s/registrered/registered/

Fixed.

/martin