Subject: [netmod] netconf:filterInlineType not resolved in 5277 schema?

From: Carl Moberg <[email-masked]>
Date: Sun, 28 Apr 2013 23:55:11 -0700

WG,

 I've been made aware that the 'type="netconf:filterInlineType"' present in the 'filter' element in the XML Schema for 5277 is unresolvable. The 'netconf' namespace maps to 'urn:ietf:params:xml:ns:netconf:base:1.0' which does not seem to define this type.

 Should I raise a ticket?

--
Carl Moberg
twitter: @cmoberg
http://www.tail-f.com/

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 29 Apr 2013 09:01:28 +0200 (CEST)

Carl Moberg <[email-masked]> wrote:
> WG,
> 
>  I've been made aware that the 'type="netconf:filterInlineType"'
>  present in the 'filter' element in the XML Schema for 5277 is
>  unresolvable. The 'netconf' namespace maps to
>  'urn:ietf:params:xml:ns:netconf:base:1.0' which does not seem to
>  define this type.

5277 imports the XSD from 4741.  filterInlineType is defined there.

Seems as yet another (minor...) reason to update 5277.

/martin