Subject: [netmod] undecided Y37 allow notifications to be derived from other notifications

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 2 Jun 2014 10:28:30 +0200

We need to decide whether this is in scope of YANG 1.1 or not.

It remains unclear whether this feature is needed for real-world data
models or whether existing groupings get us there alreadly to a large
extend.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 03 Jun 2014 15:39:47 +0200

> models or whether existing groupings get us there alreadly to a large

I think this can be handled quite nicely by adding a "type" leaf of the identity type.

Lada

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

-- 
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 10 Jun 2014 21:23:06 +0200

> models or whether existing groupings get us there alreadly to a large

Interim proposal:

  Proposal: Reject this issue. Reject supported by LL, AB, and MB.

If you disagree, please speak up by June 18th.

/js