Subject: [netmod] strawman REJECT Y53 allow deep keys

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 1 Jun 2014 17:20:34 +0200

Nested keys add a lot of complexity. Other solutions may be possible,
see also relationship to Y09.

Speak up by June 10th if you disagree with this strawman proposal.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Peyman Owladi -X (powladi - Ensoft Ltd at Cisco)" <[email-masked]>
Date: Tue, 10 Jun 2014 14:19:16 +0000

This is fine, but I would suggest the second example provided for Y53 should be considered for Y09 and for the additional "clarification of unions" issue (which will presumably be Y55).

Cheers,
Peyman

> -----Original Message-----
> From: netmod [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: 01 June 2014 16:21
> To: [email-masked]
> Subject: [netmod] strawman REJECT Y53 allow deep keys
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod