Subject: [netmod] FW: New Version Notification for draft-bogdanovic-netmod-acl-model-01.txt

From: "Dana Blair (dblair)" <[email-masked]>
Date: Thu, 26 Jun 2014 18:54:50 +0000

FYI and comments Š

Here is an initial draft proposal for a YANG model for an Access Control
List.

I need to clarify Cisco's position on this proposal for an Access Control
List yang model since
there was an expired draft, draft-huang-netmod-acl-03.txt, which had Cisco
authorship.

Cisco's position is to support this new draft,
draft-bogdanovic-netmod-acl-model-01.txt,
and not support the expired draft, draft-huang-netmod-acl-03.txt.

Changes from version 00 to 01 of draft-bogdanovic-netmod-acl-model.
1.  Complete the list of authors
2.  Add grouping timerange
3.  Fix the XML example
4.  Remove some terms from "Definitions and Acronyms" which were not used.

thanks,
Dana

On 6/26/14 12:49 PM, "[email-masked]" <[email-masked]>
wrote:

>
>A new version of I-D, draft-bogdanovic-netmod-acl-model-01.txt
>has been successfully submitted by Dean Bogdanovic and posted to the
>IETF repository.
>
>Name:		draft-bogdanovic-netmod-acl-model
>Revision:	01
>Title:		ACL YANG model
>Document date:	2014-06-26
>Group:		Individual Submission
>Pages:		17
>URL:            
>http://www.ietf.org/internet-drafts/draft-bogdanovic-netmod-acl-model-01.t
>xt
>Status:         
>https://datatracker.ietf.org/doc/draft-bogdanovic-netmod-acl-model/
>Htmlized:       
>http://tools.ietf.org/html/draft-bogdanovic-netmod-acl-model-01
>Diff:           
>http://www.ietf.org/rfcdiff?url2=draft-bogdanovic-netmod-acl-model-01
>
>Abstract:
>   This document describes information and data model of Access Control
>   List (ACL) basic building blocks.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

---

From: "Lisa Huang (yihuan)" <[email-masked]>
Date: Fri, 27 Jun 2014 02:13:08 +0000

The document contains a base ACL model that could be flexibly extended or
adapted by different vendors. It is with cross-company support. We will be
presenting this work at the netmod WG meeting.

We wish to acknowledge the helpful contributions, comments, and
suggestions from Alex Clem and Andy Bierman on ACL model, who also
co-authored draft-huang-netmod-acl.

Thanks,

Lisa

On 6/26/14 11:54 AM, "Dana Blair (dblair)" <[email-masked]> wrote:

>_______________________________________________
>netmod mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netmod