Subject: [netmod] NETMOD WG Interim Meeting, September 17-18, 2014

From: IESG Secretary <[email-masked]>
Date: Fri, 01 Aug 2014 08:04:11 -0700

The IETF NETMOD WG will hold an Interim Meeting on September 17-18,
2014. The meeting will take place at One Penn Plaza, 9th Floor New
York, NY 10119 USA.

The agenda of the meeting is to work on YANG 1.1 open issues and in
particular on

- issues related to YANG 1.1 conformance;
- issues related to YANG 1.1 datastores and I2RS support;
- any remaining open YANG 1.1 issues.

If you'd like to attend, please register by sending an email to the
NETMOD WG chairs. The meeting details with further information about
the participants and meeting logistics will be maintained in the SVN
of the NETMOD working group

http://svn.tools.ietf.org/svn/wg/netmod/yang-1.1/

and also posted on the NETMOD mailing list. A preliminary list of
participants is on the following Doodle poll:

http://doodle.com/7eptxb7mggtdhwmc

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 1 Aug 2014 15:32:24 +0000

Will remote participation be available? 

If yes - do remote participants need to register? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of
> IESG Secretary
> Sent: Friday, August 01, 2014 6:04 PM
> To: IETF Announcement List
> Cc: [email-masked]
> Subject: NETMOD WG Interim Meeting, September 17-18, 2014
> 
> 2014. The meeting will take place at One Penn Plaza, 9th Floor New York, NY
> 10119 USA.
> 
> If you'd like to attend, please register by sending an email to the NETMOD
> WG chairs. The meeting details with further information about the
> participants and meeting logistics will be maintained in the SVN of the
> NETMOD working group
> 
> and also posted on the NETMOD mailing list. A preliminary list of participants
> is on the following Doodle poll:
>

---

From: Andy Bierman <[email-masked]>
Date: Fri, 1 Aug 2014 09:04:01 -0700

Hi,

The doodle poll comments say Tom is trying to arrange remote participation.
I think Benoit said in Toronto that remote participation should not be
allowed
because whiteboard meetings should be f2f only.

Some people have frozen travel budgets right now.
We sometimes use WebEx and point a WebCam at the whiteboard,
and stream the video at 4 frames per second over the WEB.
(Poor man's video-conferencing :-)

Clearly f2f meetings can be more productive, but only if the right people
are in the room.

Andy

On Fri, Aug 1, 2014 at 8:32 AM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> NETMOD
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 1 Aug 2014 12:26:46 -0400

Yes and Yes please register so we can size the Webex accordingly. 

	--Tom

---

From: Andy Bierman <[email-masked]>
Date: Fri, 1 Aug 2014 09:31:13 -0700

>         Yes and Yes please register so we can size the Webex accordingly.
There is no way to indicate remote attendance on the poll.

        --Tom

Andy

> York, NY

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 1 Aug 2014 12:33:16 -0400

I know. We can simply plan for the worst case where EVERYONE that votes is remote.   I guess that borks the physical space planning though...

	--Tom

On Aug 1, 2014:12:31 PM, at 12:31 PM, Andy Bierman <[email-masked]> wrote:

> 
> 
> 
> On Fri, Aug 1, 2014 at 9:26 AM, Thomas D. Nadeau <[email-masked]> wrote:
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 4 Aug 2014 09:42:00 +0000

I entered a comment.

Dan

From: Andy Bierman [mailto:[email-masked]]
Sent: Friday, August 01, 2014 7:31 PM
To: Thomas D. Nadeau
Cc: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [netmod] NETMOD WG Interim Meeting, September 17-18, 2014

On Fri, Aug 1, 2014 at 9:26 AM, Thomas D. Nadeau <[email-masked]<mailto:[email-masked]>> wrote:

        --Tom

Andy

On Aug 1, 2014:11:32 AM, at 11:32 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

>> From: IETF-Announce [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of
>> IESG Secretary
>> Cc: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod