Subject: Re: [netmod] NETMOD WG Interim Meeting, September 17-18, 2014

From: Ladislav Lhotka <[email-masked]>
Date: Fri, 01 Aug 2014 10:03:40 +0200

Hi,

looking at booking.com, NY hotel prices seem to be outrageously expensive
at that time. Is there any chance to get a reasonably priced hotel room?

Thanks, Lada

Juergen Schoenwaelder <[email-masked]> writes:

> The IETF NETMOD WG will hold an Interim Meeting on September 17-18,
> 2014. The meeting will take place at One Penn Plaza, 9th Floor New
> York, NY 10119 USA.
>
> The agenda of the meeting is to work on YANG 1.1 open issues and in
> particular on
>
>     - issues related to YANG 1.1 conformance;
>     - issues related to YANG 1.1 datastores and I2RS support;
>     - any remaining open YANG 1.1 issues.
>
> If you'd like to attend, please register by sending an email to the
> NETMOD WG chairs. The meeting details with further information about
> the participants and meeting logistics will be maintained in the SVN
> of the NETMOD working group
>
>   http://svn.tools.ietf.org/svn/wg/netmod/yang-1.1/
>
> and also posted on the NETMOD mailing list. A preliminary list of
> participants is on the following Doodle poll:
>
>   http://doodle.com/7eptxb7mggtdhwmc
>
> /js
>
> -- 
> Juergen Schoenwaelder           Jacobs University Bremen gGmbH
> Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
> Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

-- 
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 1 Aug 2014 10:33:13 +0200

> at that time. Is there any chance to get a reasonably priced hotel room?

I assume reasonably priced options likely require you to stay
somewhere in Newark and to commute into the city. Does someone who
knows the area better have any recommendations?

Note: Before you make fixed travel plans, please note that the interim
still needs approval - so wait for the official announcement.

/js

---

From: Ladislav Lhotka <[email-masked]>
Date: Fri, 1 Aug 2014 10:39:14 +0200

> knows the area better have any recommendations?

Yes, I don’t mind commuting but I need some advice in order to avoid troubles.

> still needs approval - so wait for the official announcement.

Sure, I just need a preliminary approval from my bosses, so I have to provide an estimate of the expenses.

Lada

---

From: Balazs Lengyel <[email-masked]>
Date: Fri, 1 Aug 2014 14:42:33 +0200

Hello Lada,

I would be most interested in some reasonable hotel. It would be
very nice to be in the same place and travel together.

I got the following recommendations: ( I know nothing about them
yet). However they are all 40-60 kms away.

Preference
1

P

R

O

C

L

I

C

W

T

Hotel Name

Postal City

GDS
rates from

Rates
from

ES

BS

Distance
(km)

Classif.

radisson

hotel piscataway

piscataway

USD

99.00

48.0

3

holiday
inn parsippany

parsippany

USD

109.00

35.2

3

esa
piscataway rutgers university

piscataway

USD

110.00

25.0

2

sheraton

new york times square hotel

new
york

USD

429.00

6.2

4

Preference
2

P

R

O

C

L

I

C

W

T

Hotel Name

Postal City

GDS
rates from

Rates
from

ES

BS

Distance
(km)

Classif.

sheraton

edison

edison

USD

123.00

40.0

3

fairfield

inn & suites

parsippany

USD

129.00

48.0

2

Preference
3

P

R

O

C

L

I

C

W

T

Hotel Name

Postal City

GDS
rates from

Rates
from

ES

BS

Distance
(km)

Classif.

embassy
suites piscataway

piscataway

USD

131.00

30.0

3

residence

inn parsippany

parsippany

USD

178.00

64.0

3

regards Balazs

On 2014-08-01 10:39, Ladislav Lhotka
wrote:

Hi,

Lada

/js

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
ECN: 831 7320 Tel: +36-1-437-7320
Mobile: +36-70-330-7909 email: [email-masked]

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 1 Aug 2014 08:31:54 -0500

Just a note. None of the $100-$200 priced hotels are in the class of ietf hotels we are so used to staying in. They might be reasonable but do not expect much from them. 

Is the venue location fixed?

Mahesh Jethanandani
[email-masked]

On Aug 1, 2014, at 7:42 AM, Balazs Lengyel <[email-masked]> wrote:

> Hello Lada,
> I would be most interested in some reasonable hotel. It would be very nice to be in the same place and travel together. 
> 
> I got the following recommendations: ( I know nothing about them yet). However they are all 40-60 kms away.
> Preference 1
> 
> P
> R
> O 
> 
> C
> L
> I
> 
> C
> W
> T
> 
> Hotel Name                  
> 
> Postal City
> 
> GDS rates from
> 
> Rates from                   
> 
> ES
> 
> BS
> 
>  
> 
> Distance (km)
> 
> Classif.
> 
>  
> 
>  
> 
> 
> radisson                        hotel piscataway
> 
> piscataway                 
> 
> 
> 
> USD
> 
> 99.00                
> 
> 
> 
> 
> 48.0
> 
> 3
> 
> 
> 
> 
> holiday                       inn parsippany
> 
> parsippany                 
> 
> 
> 
> USD
> 
> 109.00
> 
> 
> 
> 
> 35.2
> 
> 3
> 
> 
> 
> 
> esa                       piscataway rutgers university 
> 
> piscataway                 
> 
> 
> 
> USD
> 
> 110.00
> 
> 
> 
> 
> 25.0
> 
> 2
> 
> 
> 
> 
> sheraton                        new york times square hotel 
> 
> new york
> 
> 
> 
> USD
> 
> 429.00
> 
> 
> 
> 
> 6.2
> 
> 4
> 
> 
> 
> Preference 2
> 
> P
> R
> O 
> 
> C
> L
> I
> 
> C
> W
> T
> 
> Hotel Name                  
> 
> Postal City
> 
> GDS rates from
> 
> Rates from                   
> 
> ES
> 
> BS
> 
>  
> 
> Distance (km)
> 
> Classif.
> 
>  
> 
>  
> 
> 
> sheraton                        edison
> 
> edison
> 
> 
> 
> USD
> 
> 123.00
> 
> 
> 
> 
> 40.0
> 
> 3
> 
> 
> 
> 
> fairfield inn & suites
> 
> parsippany                 
> 
> 
> 
> USD
> 
> 129.00
> 
> 
> 
> 
> 48.0
> 
> 2
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Preference 3
> 
> P
> R
> O 
> 
> C
> L
> I
> 
> C
> W
> T
> 
> Hotel Name                  
> 
> Postal City
> 
> GDS rates from
> 
> Rates from                   
> 
> ES
> 
> BS
> 
>  
> 
> Distance (km)
> 
> Classif.
> 
>  
> 
>  
> 
> 
> embassy                       suites piscataway
> 
> piscataway                 
> 
> 
> 
> USD
> 
> 131.00
> 
> 
> 
> 
> 30.0
> 
> 3
> 
> 
> 
> 
> residence                        inn parsippany
> 
> parsippany                 
> 
> 
> 
> USD
> 
> 178.00
> 
> 
> 
> 
> 64.0
> 
> 3
> 
> 
> 
> 
> regards Balazs
> 
> On 2014-08-01 10:39, Ladislav Lhotka wrote:

---

From: Andy Bierman <[email-masked]>
Date: Fri, 1 Aug 2014 08:04:24 -0700

Hi,

Did you mean to select 'No' on all 3 days on the doodle poll?

There are not that many people signed up.  I hope more WG members
will add an entry to the poll indicating they plan to attend the interim.

Since we have been debating real vs. virtual interim meetings offline,
I am curious how many people would attend a virtual interim on the
same days (but cannot go to New York for a real interim)?

thanks,
Andy

On Fri, Aug 1, 2014 at 6:31 AM, Mahesh Jethanandani <[email-masked]

> Just a note. None of the $100-$200 priced hotels are in the class of ietf
> hotels we are so used to staying in. They might be reasonable but do not
> expect much from them.
>
> I would be most interested in some reasonable hotel. It would be very nice
> to be in the same place and travel together.
>
> *Preference 1*
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> C
> L
> I
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> C
> W
> T
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> *Hotel Name
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=2> *
>
> *Postal City
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=3> *
>
> *GDS rates from
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=7>
> *
>
> *Rates from
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=4> *
>
> *ES*
>
> *BS*
>
>
>
> *Distance (km)
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=5> *
>
> *Classif.
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=6> *
>
>
>
>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=148791&WaitTarget=topFrame&rank=1&BookingMode=online&AvailSystems=1G+>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=148791&WaitTarget=topFrame&rank=1&BookingMode=online&AvailSystems=1G+>
>
> piscataway
>
>
>   USD
>
> 99.00
>
>
>
>  48.0
>
> 3
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=148791&WaitTarget=topFrame&rank=1&BookingMode=online&AvailSystems=1G+>
>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9304&WaitTarget=topFrame&rank=2&BookingMode=online&AvailSystems=1G+>
>
> holiday inn parsippany
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9304&WaitTarget=topFrame&rank=2&BookingMode=online&AvailSystems=1G+>
>
> parsippany
>
>
>   USD
>
> 109.00
>
>
>
> 35.2
>
> 3
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9304&WaitTarget=topFrame&rank=2&BookingMode=online&AvailSystems=1G+>
>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=148512&WaitTarget=topFrame&rank=3&BookingMode=online&AvailSystems=1G+>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=148512&WaitTarget=topFrame&rank=3&BookingMode=online&AvailSystems=1G+>
>
> piscataway
>
>
>   USD
>
> 110.00
>
>
>
> 25.0
>
> 2
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=148512&WaitTarget=topFrame&rank=3&BookingMode=online&AvailSystems=1G+>
>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=953&WaitTarget=topFrame&rank=4&BookingMode=online&AvailSystems=1G+>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=953&WaitTarget=topFrame&rank=4&BookingMode=online&AvailSystems=1G+>
>
> new york
>
>
>   USD
>
> 429.00
>
>
>
> 6.2
>
> 4
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=953&WaitTarget=topFrame&rank=4&BookingMode=online&AvailSystems=1G+>
>
>
> *Preference 2*
>
> P
> R
> O
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> C
> L
> I
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> C
> W
> T
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> *Hotel Name
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=2> *
>
> *Postal City
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=3> *
>
> *GDS rates from
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=7>
> *
>
> *Rates from
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=4> *
>
> *ES*
>
> *BS*
>
>
>
> *Distance (km)
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=5> *
>
> *Classif.
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=6> *
>
>
>
>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9303&WaitTarget=topFrame&rank=5&BookingMode=online&AvailSystems=1G+>
>
> sheraton edison
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9303&WaitTarget=topFrame&rank=5&BookingMode=online&AvailSystems=1G+>
>
> edison
>
>
>   USD
>
> 123.00
>
>
>
> 40.0
>
> 3
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9303&WaitTarget=topFrame&rank=5&BookingMode=online&AvailSystems=1G+>
>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=155830&WaitTarget=topFrame&rank=6&BookingMode=online&AvailSystems=1G+>
>
> fairfield inn & suites
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=155830&WaitTarget=topFrame&rank=6&BookingMode=online&AvailSystems=1G+>
>
> parsippany
>
>
>   USD
>
> 129.00
>
>
>
>  48.0
>
> 2
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=155830&WaitTarget=topFrame&rank=6&BookingMode=online&AvailSystems=1G+>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>   *Preference 3*
>
> P
> R
> O
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> C
> L
> I
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> C
> W
> T
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=1>
>
> *Hotel Name
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=2> *
>
> *Postal City
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=3> *
>
> *GDS rates from
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=hotellist.jsp&CliCode=ERI&sort=7>
> *
>
> *Rates from
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=4> *
>
> *ES*
>
> *BS*
>
>
>
> *Distance (km)
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=5> *
>
> *Classif.
> <https://www.cwtharp.com/HarpAgency/hotellist.jsp?CliCode=ERI&sort=6> *
>
>
>
>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9329&WaitTarget=topFrame&rank=8&BookingMode=online&AvailSystems=1G+>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9329&WaitTarget=topFrame&rank=8&BookingMode=online&AvailSystems=1G+>
>
> piscataway
>
>
>   USD
>
> 131.00
>
>
>
> 30.0
>
> 3
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=9329&WaitTarget=topFrame&rank=8&BookingMode=online&AvailSystems=1G+>
>
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=53769&WaitTarget=topFrame&rank=9&BookingMode=online&AvailSystems=1G+>
>
> residence inn parsippany
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=53769&WaitTarget=topFrame&rank=9&BookingMode=online&AvailSystems=1G+>
>
> parsippany
>
>
>   USD
>
> 178.00
>
>
>
> 64.0
>
> 3
>
> <https://www.cwtharp.com/HarpAgency/wait.jsp?WaitPage=header.jsp&Menu=Hotel&HtlNumber=53769&WaitTarget=topFrame&rank=9&BookingMode=online&AvailSystems=1G+>
>
>
> regards Balazs
>
> On 01 Aug 2014, at 10:33, Juergen Schoenwaelder <[email-masked]> <[email-masked]> wrote:
>
>
>  Yes, I don't mind commuting but I need some advice in order to avoid troubles.
>
>
> Fax:   +49 421 200 3103         <http://www.jacobs-university.de/> <http://www.jacobs-university.de/>
>
>  --
> netmod mailing [email-masked]://www.ietf.org/mailman/listinfo/netmod
>
>
> --

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 1 Aug 2014 12:05:25 -0400

Check your map. Edison and Parisippany are quite a bit south of EWR (where the Path train takes you to Manhattan).  There is a train that you can take but it might be a pain in the neck depending on where your hotel is. 

	--Tom

On Aug 1, 2014:8:42 AM, at 8:42 AM, Balazs Lengyel <[email-masked]> wrote:

> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>
> <Mail Attachment.gif>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 1 Aug 2014 15:59:41 -0500

Just updated the poll. 

Mahesh Jethanandani 
[email-masked]

On Aug 1, 2014, at 10:04 AM, Andy Bierman <[email-masked]> wrote:

> On Fri, Aug 1, 2014 at 6:31 AM, Mahesh Jethanandani <[email-masked]> wrote: