Subject: [netmod] Resigning Chair Position

From: Nadeau Thomas <[email-masked]>
Date: Sun, 10 Jan 2016 19:21:12 -0500

I am writing to the NETMOD WG to inform you all that I will be resigning my position as co-chair.  I will remain on as co-chair and continue my duties until Benoit finds a suitable replacement, which he tells me will not be too long.  It has been a challenge and pleasure serving the community as co-chair over the past 2 years. I learned a lot in this role, and I hope I served the community well.  I hope to continue working with many of you in the capacity of an individual contributor in and around the area of Yang and model creation.

	Cheers,

	—Tom

---

From: Benoit Claise <[email-masked]>
Date: Mon, 11 Jan 2016 23:00:11 +0100

Thanks Tom for your years of service in this very important WG.

Joel and I are working on a replacement plan.

Regards, Benoit

> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors